Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: MSDN copy of Build 7600 "not genuine"

04 Mar 2010   #1

Windows 7 Professional 64 bit
MSDN copy of Build 7600 "not genuine"

I have a copy of Windows 7 Home Premium N, which I downloaded from the Microsoft MSDN page. I use it for testing in VMware. Well, the networking was screwed up, so I went into VMware settings and changed it from NAT to Bridged. I then ran Windows update. When it was done updating I got a message in the lower right that says "Windows 7 Build 7600 This copy of windows is not genuine". So, I did some googling, and was told to run this MGADiag tool to verify if it is indeed genuine or not. It also comes back and says it's invalid:
Diagnostic Report (1.9.0019.0):
WGA Data-->
Validation Status: Invalid License
Validation Code: 50

Cached Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-MT6MC-3H23Y-GDP49
Windows Product Key Hash: xpIfUBNvtF7o6CkVN7SxrvWsvgA=
Windows Product ID: 00362-134-1311314-86646
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7600.2.00010300.0.0.026
ID: {A7ED23B3-6811-4643-A045-F6ACBE316AA3}(3)
Is Admin: Yes
TestCab: 0x0
WGA Version: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium N
Architecture: 0x00000009
Build lab: 7600.win7_rtm.090713-1255
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

WGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[hr = 0x80070002]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[hr = 0x80070002]
File Mismatch: C:\Windows\system32\wat\watux.exe[hr = 0x80070002]
File Mismatch: C:\Windows\system32\wat\watweb.dll[hr = 0x80070002]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{A7ED23B3-6811-4643-A045-F6ACBE316AA3}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7600.2.00010300.0.0.026</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-GDP49</PKey><PID>00362-134-1311314-86646</PID><PIDType>5</PIDType><SID>S-1-5-21-4082851496-1336458808-2057469570</SID><SYSTEM><Manufacturer>VMware, Inc.</Manufacturer><Model>VMware Virtual Platform</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>6.00</Version><SMBIOSVersion major="2" minor="4"/><Date>20080815000000.000000+000</Date></BIOS><HWID>8EB83607018400E8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, HomePremiumN edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: b68cc682-9531-4b6c-bb5e-202c92a59946
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00362-00172-134-131131-00-1033-7600.0000-0282010
Installation ID: 015941156313286084677444172543792914616616461222009254
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: GDP49
License Status: Notification
Notification Reason: 0xC004F009 (grace time expired).
Remaining Windows rearm count: 3
Trusted time: 3/4/2010 11:11:13 AM

Windows Activation Technologies-->
HrOffline: N/A
HrOnline: N/A
HealthStatus: N/A
Event Time Stamp: N/A
WAT Activex: Not Registered - 0x80040154
WAT Admin Service: Not Registered - 0x80040154

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            PTLTD              APIC  
  FACP            INTEL         440BX   
  SRAT            VMWARE        MEMPLUG 
  BOOT            PTLTD         $SBFTBL$
  MCFG            PTLTD         $PCITBL$
I'm not sure if this is related somehow to this link, since I changed some hardware? But if it is, I can't find rsop.msc OR any of the policy settings... it also doesn't mention Home Premium being affected by it...

So... I'm up for suggestions here. Otherwise I have to nuke this build and start over.

My System SpecsSystem Spec
04 Mar 2010   #2

Windows 7 x64 / Same

Did you activate it?

If you don't activate past the initial 30 days after install, it tells you Windows is not genuine.
My System SpecsSystem Spec
04 Mar 2010   #3

Windows 7 Professional 64 bit

You da man. I don't know why that didn't show up in top google results, but it worked. I need to remember to do that on future builds. Since it's a virtual machine, I skip a lot of the standard maintenance practices.

Lesson learned. Thanks!
My System SpecsSystem Spec

04 Mar 2010   #4

Windows 8.1 Pro RTM x64

The code you provided mentioned this:

License Status: Notification
Notification Reason: 0xC004F009 (grace time expired).
My System SpecsSystem Spec

 MSDN copy of Build 7600 "not genuine"

Thread Tools

Similar help and support threads
Thread Forum
"Windows 7 Build 7601 / This copy of Windows is not genuine" on Lenovo
Hi ! After working on my new 64 bit Lenovo L530 for a good 3 months, I get this unusual message that my copy of the Windows 7 Professional OS is not genuine. The story so far - Bought the machine directly from Lenovo through their online store Selected option to get Lenovo to downgrade...
Windows Updates & Activation
"build 7601 This copy of windows is not genuine"
Hi! I've bought my DELL Inspiron 3520 on Dec 2012 with pre-installed Windows 7 Ultimate x64/x86 version. In March 2013, it gave error "build 7601 This copy of windows is not genuine". So, I searched & get solution on this forum about "rearm" command. This fixed all my prob. at that time. Now, on...
Windows Updates & Activation
Can 'Build 7601 Not genuine' MSDN copy be upgraded?
Hello and thanks in advance for the advice. Last year I bought a computer from Ebay. It came from quite a reputable character who runs his own computer security/ethical forensic hacker company. To cut a long story short one day I got the 'black screen of death' on my computer stating that the...
Windows Updates & Activation
"Build 7601 This copy of Windows is not genuine" Not TTS Error
I've been getting the infamous Build 7601 error every now and then for a few weeks. Normally rebooting solves it, but it seems to have become resistant to that strategy. After running tool MGADiag tool everything seems to be in order. The product key matches the one printed on the laptop. ...
Windows Updates & Activation
Windows 7 Build 7601: Suddenly "This copy of Windows is not genuine"
I suddenly started receiving an error that "This copy of Windows is not genuine" even though I am sure it is genuine. I have been using it for a year without a problem. When I try to re-activate it, I get an error that it is not a genuine copy. I ran the diagnostic tool, and here's the report...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App