Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MUI not shown under windows update

09 Mar 2010   #11
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by adrek View Post
Sure, I'll try that later since I'm in a hurry right now, I'll report back at night, thanks guys.


You're welcome mate, we'll be here.


My System SpecsSystem Spec
.
09 Mar 2010   #12
Kari

 

Quote   Quote: Originally Posted by adrek View Post
Pretty much the same, only that I got a license number listed there.

Edit:
And Professional instead of ultimate.

I just found an exe file for the language I want, so maybe I'll try that
The Windows 7 language packs are available as optional updates only for Ultimate and Enterprise editions. You have Professional, so you have only one option: upgrade to Ultimate / Enterprise.

Maybe you remember seeing them when you were still using RC build 7100? RC, like all beta's, was an Ultimate edition. Windows Update in Seven Professional should not show any language packs.

Kari
My System SpecsSystem Spec
09 Mar 2010   #13
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Thanks Kari, I've been using Ultimate so long I forget such things.
My System SpecsSystem Spec
.

09 Mar 2010   #14
adrek

Windows 7
 
 

Quote:
The Windows 7 language packs are available as optional updates only for Ultimate and Enterprise editions. You have Professional, so you have only one option: upgrade to Ultimate / Enterprise.

Maybe you remember seeing them when you were still using RC build 7100? RC, like all beta's, was an Ultimate edition. Windows Update in Seven Professional should not show any language packs.

Kari
Yep, maybe I was confused and saw them while using the RC because I moved to Professional on Feb 14 (My birthday ) so maybe I remember seeing the MUIs a little bit before that.

Thanks guys and sorry.
My System SpecsSystem Spec
10 Mar 2010   #15
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

You're welcome mate, at least we found a reason/solution for you.
My System SpecsSystem Spec
11 Mar 2010   #16
Zomby88

Windows 7 Ultimate 64Bit
 
 

My System SpecsSystem Spec
Reply

 MUI not shown under windows update




Thread Tools




Similar help and support threads
Thread Forum
HDD isn't shown when reinstalling Windows
I month or so ago, I got a custom rig from a guy who builds and ships custom orders. When it arrived, I got AVG Complete antivirus, the Unreal 3 UDK, and Steam. It worked fine for a few weeks, but then I started getting messages saying that my windows wasn't genuine, and that I needed to register...
Installation & Setup
pendrive not shown in my pc but shown in other pc...
hi ,, i have 8 gb adata pen drive , when i tried to format it then it said it is write protected and a searchea software callded hdd low level format and formatted it and it was being shown in explorer . but when i tried to format it default way it was again saying write protected . then i got a...
Hardware & Devices
esata drive not shown in windows.
Ok i have a Seagate freeagent pro 500g external HDD. Was running usb but new MB has esata so i wanted to give it a go. Well not so easy as i thought. If esata drive is hooked to port when computer loads ,Bios sees the drive but wont get past the windows load screen. Unpluged from port and...
Hardware & Devices
Windows Live Mail - Can Sent To Be Shown?
I keep most of my Sent messages and the list is starting to get unmanageable in that it doesn't show who it was sent to in the index. Sure, I can click on one in the index and see but that takes forever to find the one I want. Is there a way to show the recipient in the index other than...
Browsers & Mail
DVD Drive not shown under Windows Explorer
I have Win 7 ultimate x64 edition. Past few days my DVD drive is missing from the computer. It shows under BIOS as well as Device manager (TSSTcorp CDDVDW SH-S223C ATA Device). I tried my best and nothing working. Please help me fixing this. I even tried system restore back to 3 days. Still no...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App