Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: activation OK but validation NOT ?????

11 May 2010   #11
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Just a thought ... are you using IE 8?


My System SpecsSystem Spec
.
11 May 2010   #12
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by mikele View Post
Tanks so much but Unfortunately all activeX is activated there... and I can not validate on microsoft.com/genuine, I already said that

but in event system I found this about validation failed :

The description for Event ID 12 in the Enabling Technologies Windows source is not found. The component that raises this event is not installed on the local computer or the installation is corrupted. You can install or repair the component on the local computer.
component raise this event ?????
Event ID 12 refers to two things. The time service which you said is ok how do you know it is ok? Have you been successful in syncronizing the time?

The other refers to a snap-in that is either missing or damaged. I assume you are on a Domain network because of the kms key. Can you do a restore from a previous backup?

Ken
My System SpecsSystem Spec
11 May 2010   #13
mikele

windows 7
 
 

I use IE8

Synchronised time every day at 17h with time.nist.org (time.windows.com is unreachable...)

I do not have any backup because its fresh install windows 7 Professional on brand new asus laptop

I repeat that I see windows 7 validation service loaded in my other laptop in services.msc but not in this one .. ? and I saw that I do not activate the service "software protection" and I just do it but nothing change after reboot. validating fail
My System SpecsSystem Spec
.

11 May 2010   #14
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Are you using the same copy of Win 7 and the same key? This could be a problem if you aren't a system builder.
My System SpecsSystem Spec
11 May 2010   #15
mikele

windows 7
 
 

????? its volume kms Key channel, not for 2 computer only but for more than 100 license...

with legal "normal" key you can NOT activate more than 1 computer... my little 5 year old son knows that
My System SpecsSystem Spec
12 May 2010   #16
mikele

windows 7
 
 

I find a solution :

I uninstall the kb971033 and reinstall it and... voilą ! I can validate my windows on microsoft.com/genuine
My System SpecsSystem Spec
12 May 2010   #17
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by mikele View Post
I find a solution :

I uninstall the kb971033 and reinstall it and... voilą ! I can validate my windows on microsoft.com/genuine
So a bad install of the KB971033 which checks for validation hacks was the problem. That is interesting indeed.

No wonder it was changed to unchecked in Windows updates, because it was causing validation problems on legal installations.

Thanks for reporting back in mikele.
My System SpecsSystem Spec
12 May 2010   #18
mikele

windows 7
 
 

Darin help me to resolve this trouble, you can see thread here : legal windows 7 activated but validation failed
My System SpecsSystem Spec
12 May 2010   #19
CarlTR6

Windows 7 Ultimate 32 bit
 
 

That is very interesting indeed.
My System SpecsSystem Spec
13 May 2010   #20
mikele

windows 7
 
 

I lost two days of my life to resolve this sh... Its disappointing and its a SHAME for microsoft, frankly.
My System SpecsSystem Spec
Reply

 activation OK but validation NOT ?????




Thread Tools




Similar help and support threads
Thread Forum
Windows Genuine and Activation Issue Validation Code 50
Hi Everyone, i have a problem with the validation of my Windows 7 professional and i hope someone can help me Thats the diagnostic report: Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data-->
Windows Updates & Activation
Problems with Activation/Validation
I have Windows 7 Ultimate - 64 bit - build 7601 , and for the past 2 weeks i am getting the " this windows is not genuine" popup at bottom right of the screen. I ran various remove wat activators as well as Windows loader , uninstalled KB971033 but the pop up is still there. KB971033 no longer...
Windows Updates & Activation
W7 activation -- new MOBO fine but LAN connection wants activation
Hi there I recently changed a MOBO from an INTEL based one to one using an AMD PHENOM processor -- W7 didn't want any new activation rather surprisingly. (Broken Mobo and I had a spare ASUS MOBO lying around). However the first time I switched to using a LAN cable instead of a Wifi USB adapter...
Windows Updates & Activation
Win7 Re-Activation/Re-Validation with Hardware Changes?
I believe I read something before that Windows 7 will require a reactivation or revalidation even on a HDD change. Is this true? If so what things will trigger this? In XP the only things that would trigger it was a CPU or Motherboard change. Right now I have a XP computer and use removable Hard...
Windows Updates & Activation
Activation (validation prob)
Genuine Microsoft Software Any one else getting the below picture with activation? Last week my OS was perfect.
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App