Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: activation OK but validation NOT ?????

10 May 2010   #1
mikele

windows 7
 
 
activation OK but validation NOT ?????

I have windows 7 professional legal and activated. My computer show me genuine and so on, its legal stuff !!! but when I go to microsoft.com/genuine that say "a problem occur... can't be validated" ? If I check with genuine wga engine check I found a legal licence and all good stuff... I ask for that to my network administrator and he don't know what to do... any idea about that ? If I reinstall the licence with my product key its the same, I got activation but in microsoft.com/genuine the validation failed...


My System SpecsSystem Spec
.
10 May 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Could you please post the exact error message it gives you? Try searching Google for that message.
My System SpecsSystem Spec
10 May 2010   #3
mikele

windows 7
 
 

a validation problem occur :
this version of windows can't be valided at this time. try to valid it later. if you do not have genuine windows bla bla bla...
I have 2 laptop, my other do not have validation problem in same time (other licence)
My System SpecsSystem Spec
.

10 May 2010   #4
w7101

Wds 7 32.bit Ultimate
 
 

Quote   Quote: Originally Posted by mikele View Post
I have windows 7 professional legal and activated. My computer show me genuine and so on, its legal stuff !!! but when I go to microsoft.com/genuine that say "a problem occur... can't be validated" ? If I check with genuine wga engine check I found a legal licence and all good stuff... I ask for that to my network administrator and he don't know what to do... any idea about that ? If I reinstall the licence with my product key its the same, I got activation but in microsoft.com/genuine the validation failed...
Is it OEM ... or ..Retail Version ...
If it's OEM ...Contact Manufactor of your netbook to solve problem ...
Might needs some updates ...
My System SpecsSystem Spec
10 May 2010   #5
mikele

windows 7
 
 

its kms bulk key but my administrator do not understand nothing about that .. and me second laptop do not have this problem with same configuration... microsoft ? kafkasoft ?
My System SpecsSystem Spec
10 May 2010   #6
Jonathan_King

Windows 7 Professional x64
 
 

Make sure your computer's time and date are set correctly.
My System SpecsSystem Spec
10 May 2010   #7
mikele

windows 7
 
 

yes I have good time and good date...
My System SpecsSystem Spec
10 May 2010   #8
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Click here Genuine Microsoft Software to validate (left hand side)

Also, do this .... Click on 'tools' (top right hand corner) in Internet Explorer, click on manage add-ons, then click on the 'show' dropdown box click "all add-ons"

Scroll to RMGetLicense Class ... make sure it's Active X is enabled
My System SpecsSystem Spec
10 May 2010   #9
mikele

windows 7
 
 

Tanks so much but Unfortunately all activeX is activated there... and I can not validate on microsoft.com/genuine, I already said that

but in event system I found this about validation failed :

The description for Event ID 12 in the Enabling Technologies Windows source is not found. The component that raises this event is not installed on the local computer or the installation is corrupted. You can install or repair the component on the local computer.
component raise this event ?????
My System SpecsSystem Spec
11 May 2010   #10
mikele

windows 7
 
 

in my other laptop I have "windows activation technologies service" activated but I do not see this service in the laptop where I have validation problem
My System SpecsSystem Spec
Reply

 activation OK but validation NOT ?????




Thread Tools




Similar help and support threads
Thread Forum
Windows Genuine and Activation Issue Validation Code 50
Hi Everyone, i have a problem with the validation of my Windows 7 professional and i hope someone can help me Thats the diagnostic report: Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data-->
Windows Updates & Activation
Problems with Activation/Validation
I have Windows 7 Ultimate - 64 bit - build 7601 , and for the past 2 weeks i am getting the " this windows is not genuine" popup at bottom right of the screen. I ran various remove wat activators as well as Windows loader , uninstalled KB971033 but the pop up is still there. KB971033 no longer...
Windows Updates & Activation
W7 activation -- new MOBO fine but LAN connection wants activation
Hi there I recently changed a MOBO from an INTEL based one to one using an AMD PHENOM processor -- W7 didn't want any new activation rather surprisingly. (Broken Mobo and I had a spare ASUS MOBO lying around). However the first time I switched to using a LAN cable instead of a Wifi USB adapter...
Windows Updates & Activation
Win7 Re-Activation/Re-Validation with Hardware Changes?
I believe I read something before that Windows 7 will require a reactivation or revalidation even on a HDD change. Is this true? If so what things will trigger this? In XP the only things that would trigger it was a CPU or Motherboard change. Right now I have a XP computer and use removable Hard...
Windows Updates & Activation
Activation (validation prob)
Genuine Microsoft Software Any one else getting the below picture with activation? Last week my OS was perfect.
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:28.
Twitter Facebook Google+