Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: configuring updates stage 3 0f 3 message

24 May 2010   #11
housry23

Windows 7 Ultimate x64
 
 

I just had a customers computer with this same problem. Something could have happened where the computer got shut down before the installation of SP1 was complete or somehow the installation was interrupted. I ended up doing a clean install and installing all updates for her and starting her new because she had several other problems with the PC too. She had all kinds of junk on there that she never used and all kinds of stuff slowing her down. She had several spyware and malware. I gave her her options of how I could try to "fix" her computer and she agreed with me that a clean install was best with me installing all her updates and configuring the OS correctly. I think a System Restore will work for you. Like someone else said, restore to before u installed SP1 and redownload and reinstall it. I would also recommend downloading and installing SP2 which cleans up some of the lag and slow boot and shutdown times that Vista and Vista SP1 have. You will see a difference in Vista with SP1 installed and an even better performance with SP2 installed. Good luck my friend.


My System SpecsSystem Spec
.
24 May 2010   #12
Mombodog

XP-Vista-W7
 
 

Quote   Quote: Originally Posted by housry23 View Post
I just had a customers computer with this same problem. Something could have happened where the computer got shut down before the installation of SP1 was complete or somehow the installation was interrupted. I ended up doing a clean install and installing all updates for her and starting her new because she had several other problems with the PC too. She had all kinds of junk on there that she never used and all kinds of stuff slowing her down. She had several spyware and malware. I gave her her options of how I could try to "fix" her computer and she agreed with me that a clean install was best with me installing all her updates and configuring the OS correctly. I think a System Restore will work for you. Like someone else said, restore to before u installed SP1 and redownload and reinstall it. I would also recommend downloading and installing SP2 which cleans up some of the lag and slow boot and shutdown times that Vista and Vista SP1 have. You will see a difference in Vista with SP1 installed and an even better performance with SP2 installed. Good luck my friend.

Thanks, they did say deleting the pending XML solved the 3 0f 3 message delay, I did advise them to reinstall SP1 because it may have not installed correctly, then to install SP2, I think it fell on deaf ears though, oh well, did what I could.

.
My System SpecsSystem Spec
Reply

 configuring updates stage 3 0f 3 message




Thread Tools




Similar help and support threads
Thread Forum
Updates will not go past download stage
I've been trying to update my Windows install since sometime in November and each time, it never gets past the download stage. I have tried different steps, including running system tools that never seem to get anywhere or seem to "hang" when trying to run them. I have also tried to manually...
Windows Updates & Activation
Windows Updates Fails configuring updates and reverts back
EDIT: Please see my updated information a few posts down. Hello, I'm having issues on a Windows 7 64 bit system. If the updates install, then upon restart it fails configuration and reverts back. Otherwise the the updates will fail and I get the following when using the windows fix it for...
Windows Updates & Activation
Configuring Updates but it does not
From around about three days back I when turning my PC on I get the message configuring update do not switch off your computer 0 % done. Now normally it will go through the process of configuring the updates downloaded however this time it just sits at 0% until it seems to time out and then it...
Windows Updates & Activation
"Failure configuring updates" message - advice please!
Hi everyone, I'm running Windows 7 Home Premium on an HP laptop and I have automatic Windows updates activated. Earlier today when I finished a session, 6 updates were installed. I've just switched the computer on again and got the message "Configuring Windows updates" as often happens...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:58.
Twitter Facebook Google+