Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After *Last known good config* restart, Windows not "Genuine"

13 Jun 2010   #11
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Did you run Windows System File Checker ?

sfc / scannow


My System SpecsSystem Spec
.
13 Jun 2010   #12
buee

Windows 7
 
 

Code:
 
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
 
Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-28MKC-7CPMW-GP38B
Windows Product Key Hash: EQGCqGjoK65PdxOlmueZubwZzkM=
Windows Product ID: 00371-152-9823265-85647
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7600.2.00010100.0.0.048
ID: {F5E8AAA4-5022-436D-82D2-9B0E4FD035D4}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: Registered, 1.9.9.1
Signed By: Microsoft
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7600.win7_gdr.100226-1909
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
 
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
 
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
 
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
 
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
 
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
 
File Scan Data-->
 
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{F5E8AAA4-5022-436D-82D2-9B0E4FD035D4}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-GP38B</PKey><PID>00371-152-9823265-85647</PID><PIDType>5</PIDType><SID>S-1-5-21-51144818-1262147081-1684497946</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS STRIKER II NSE ACPI BIOS Revision 0805</Version><SMBIOSVersion major="2" minor="4"/><Date>20081007000000.000000+000</Date></BIOS><HWID>99BB0600010000FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 
 
Spsys.log Content: 0x80070002
 
Licensing Data-->
C:\Windows\system32\slmgr.vbs(1333, 5) (null): The data is invalid. 
 
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C533
HealthStatus: 0x0000000000000000
Event Time Stamp: 6:13:2010 14:14
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
 
 
HWID Data-->
N/A, hr = 0x8007000d
 
OEM Activation 1.0 Data-->
N/A
 
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
ACPI Table Name OEMID Value OEMTableID Value
APIC Nvidia ASUSACPI
FACP Nvidia ASUSACPI
HPET Nvidia ASUSACPI
MCFG Nvidia ASUSACPI
SSDT Nvidia ASUSACPI
second one doesn't seem to be working.
My System SpecsSystem Spec
14 Jun 2010   #13
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

1) Is this an MSDN key?

2) Try the following steps:

Uninstall the current key. Click on Start orb, the in the Run or Search box type "cmd" without quotes. Right click on CMD and click "Run as Administrator". Then, at the command ptompt type:

slmgr -upk <current product key>

Hit Enter and wait for successfully completed mesage.

Uninstall WAT. Go to Programs and features- Add remove programs- Locate kb971033 (Make sure the "Show updates" box is checked).

Reinstall your product key, same way as in first command but type:

slmgr -ipk <product key>

Hit Enter and wait for successfully completed message.

Now, at the same prompt, type

slmgr -ato

Hit Enter and Wait for command to complete.

Now go online and try to validate.

3) In case, you have used any "unofficial" tools to activate/ validate, please uninstall those completely before trying out the above procedure.
My System SpecsSystem Spec
.

14 Jun 2010   #14
Tews

64-bit Windows 8.1 Pro
 
 

Well said Bill... I was somewhat curious about the build number ..
7600.win7_gdr.100226-1909
My System SpecsSystem Spec
14 Jun 2010   #15
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Quote   Quote: Originally Posted by Tews View Post
Well said Bill... I was somewhat curious about the build number ..
7600.win7_gdr.100226-1909
Thats the current RTM Buildlab string. In case you are wondering about the "gdr", that was initially "rtm" but changed to "gdr" after MS released an update package that upgraded various kernel components.
My System SpecsSystem Spec
14 Jun 2010   #16
Tews

64-bit Windows 8.1 Pro
 
 

Thanks for the info!
My System SpecsSystem Spec
14 Jun 2010   #17
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

You're welcome, Tom.
My System SpecsSystem Spec
08 Sep 2012   #18
Crazy Serb

Windows 7 Ultimate 32bit
 
 

I found this last suggestion (at the very end of the page) works wonders:

Windows 7 Home Premium Non-Genuine Notification - Microsoft Answers
My System SpecsSystem Spec
08 Sep 2012   #19
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Holy thread revival! Thats more than 2 years old..........
My System SpecsSystem Spec
09 Sep 2012   #20
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

It should work, though - always assuming the OP still has the same problem

I actually followed the link to find out what it was, and discovered that an MS techie had marked the wrong post as the answer - which will have been confusing people for the past 18 months or so! I've put in a request for corrections
My System SpecsSystem Spec
Reply

 After *Last known good config* restart, Windows not "Genuine"




Thread Tools




Similar help and support threads
Thread Forum
"Windows is not genuine" error, computer extremely slow and freezes
Hello, I could really use some help. Yesterday, I booted up my computer just like any other day, and it took forever to boot up (got stuck at the welcome screen and then at the desktop before the icons and start menu showed up). Within 5 minutes, the computer froze and was completely...
Windows Updates & Activation
How do I stop W7 "calling home" and displaying "not genuine" messages?
MS thinks that one of my PCs is running W7 that's not genuine. It is genuine - at least I bought it from Amazon and paid 141 for it so that - to me - means it's genuine. It may not be but neither Amazon nor MS will take any responsibility for it not being genuine so I've given up with them both. I...
Windows Updates & Activation
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config
This is the error I got, and I couldn't connect to the internet. ""Local Area Connection" Doesn't have a valid ip config. It also stated that I had an unknown network, and I couldn't get an IP from the DHCP Server for some reason. I currently have it fixed, somehow. And would really appreciate...
Network & Sharing
Recent Windows Update fixed my "restart" and other hardware issues!
Just thought I'd pass along this observation... Something done by Microsoft in a fairly recent (say no more than the past 3-4 weeks) has addressed TWO specific seemingly BIOS-related issues I've had on my Supermicro C2SBX motherboard ever since installing Win7 back in December 2009. The issues...
Windows Updates & Activation
"Local Area Connection" doesn't have a valid IP config
I got that message when I did the basic troubleshoot for my connection. The internet was working earlier this morning, and has been working for the past few months, but when I got back home today it just, seemingly randomly, stopped for no reason. Yes, I know there have been lots of people...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App