Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After *Last known good config* restart, Windows not "Genuine"

13 Jun 2010   #1
buee

Windows 7
 
 
After *Last known good config* restart, Windows not "Genuine"

I can't for the life of me figure out how to fix this and restore my genuine copy. I looked into the properties, and found my product key is still there, but it says that my copy still requires activation.

All of this happened after I restored my computer to the last best known configuration from the boot menu. I had to do this because there was an error starting windows from a setting change I had made to Asus's AI booster (WTF?).

Watermark on the lower right had corner of the screen reads:
Windows 7
Build 7600
This copy of Windows is not genuine.

I've been fine, and "genuine" for almost a year until this happend.


My System SpecsSystem Spec
.
13 Jun 2010   #2
Tews

64-bit Windows 8.1 Pro
 
 

You can re-activate your copy of Windows on-line

How to Activate Windows 7 Online
My System SpecsSystem Spec
13 Jun 2010   #3
buee

Windows 7
 
 

Well, seeing as how windows upgrade is broken, im left with but one option. A complete reformat and reinstall, fan ****ing tastic.

OH and there is no option to reactivate online - ive looked through this already. I've built my computer so im quite good with hardware and software related problems. IT just says that my copy isn't genuine, and gives me only one option: Purchase windows 7 professional or DIE.
My System SpecsSystem Spec
.

13 Jun 2010   #4
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Follow Tews good advice.
or try this.

Activate Windows 7 by Phone
My System SpecsSystem Spec
13 Jun 2010   #5
buee

Windows 7
 
 

I dont think any of you quite get it, as I've stated, there is NO option to activate via phone number, infact, there is no option to activate at all.

The "Software Licensing" screen that your guides instruct be pulled up only has one option in my case, "Go online and resolve now" with NO other options. And, of course, Microsoft's website claims that my copy isn't genuine and that I should purchase a genuine copy immediately.

I tried using the "change your product key" option, but recieved an error code 0x8007000D
My System SpecsSystem Spec
13 Jun 2010   #6
severedsolo

Windows 7 Ultimate X64 SP1
 
 

How have you been genuine for a year 7600 has only been out 8 months.... but I believe a Repair Install should fix activation
My System SpecsSystem Spec
13 Jun 2010   #7
buee

Windows 7
 
 

Quote   Quote: Originally Posted by severedsolo View Post
How have you been genuine for a year 7600 has only been out 8 months.... but I believe a Repair Install should fix activation
I have already tried this, I recieve the following message:

"Windows installation encountered an unknown error and cannot continue."
My System SpecsSystem Spec
13 Jun 2010   #8
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try changing the product key.

After *Last known good config* restart, Windows not "Genuine"-capture222.png


My System SpecsSystem Spec
13 Jun 2010   #9
buee

Windows 7
 
 

Quote   Quote: Originally Posted by buee View Post
I tried using the "change your product key" option, but recieved an error code 0x8007000D
reread
My System SpecsSystem Spec
13 Jun 2010   #10
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Please run the following tools and post the logs back, it will help us to identify your problem:

  • Download a diagnostic tool (MGADiag.exe) from >here< and save this to your Desktop.
  • Double-click on MGADiag.exe.
  • When the program has finished, click on the Validation tab and then click on Copy to Clipboard
  • Please post the results in your next reply.


CKScanner
Download CKScanner by askey127 from Here & save it to your Desktop.
  • Doubleclick CKScanner.exe then click Search For Files
  • When the cursor hourglass disappears, click Save List To File
  • A message box will verify the file saved
  • Double-click the CKFiles.txt icon on your desktop then copy/paste the contents in your next reply
My System SpecsSystem Spec
Reply

 After *Last known good config* restart, Windows not "Genuine"




Thread Tools




Similar help and support threads
Thread Forum
Changing windows boot drive sata config from "raid" to "ahci"
So I have an AMD A88X motherboard in my htpc. For a few reasons I want to change the bios config for the sata controller from RAID to AHCI. I followed the instructions in this article: https://support.microsoft.com/en-us/...the-boot-drive to have windows load the ahci driver, but now I can't...
Drivers
Keep Receiving "Windows could not start driver config service" on boot
For about a year I have been receiving on boot-up the message "Windows could not start driver configuration service". I may(and stress may) have inadvertently erased that service by accident. I cleaned up a lot of file about a year ago and I think I started getting this message right after that. ...
Installation & Setup
How do I stop W7 "calling home" and displaying "not genuine" messages?
MS thinks that one of my PCs is running W7 that's not genuine. It is genuine - at least I bought it from Amazon and paid 141 for it so that - to me - means it's genuine. It may not be but neither Amazon nor MS will take any responsibility for it not being genuine so I've given up with them both. I...
Windows Updates & Activation
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config
This is the error I got, and I couldn't connect to the internet. ""Local Area Connection" Doesn't have a valid ip config. It also stated that I had an unknown network, and I couldn't get an IP from the DHCP Server for some reason. I currently have it fixed, somehow. And would really appreciate...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App