Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 SP1

09 Oct 2010   #11
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by David Ben Yosef View Post
Quote   Quote: Originally Posted by Brink View Post
Hello David,

They usually do, so I'm sure that they will.
Do you know for certain though? Perhaps you have a link to a TechNet article on the subject?
I'm pretty certain. I have a TechNet and MSDN account, and they had the different editions of XP w/SP's and Vista w/SP's available for download not long after they standalone SP we released for download.

I can't give an exact date, but it should be the same. Perhaps we'll know more exact dates when it gets closer for the Windows 7 SP1 release date.


My System SpecsSystem Spec
.
10 Oct 2010   #12
David Ben Yosef

Windows 7 Ultimate SP1 x64 RTM
 
 

How is the SP1 Beta working out for you, Brink?
My System SpecsSystem Spec
10 Oct 2010   #13
David Ben Yosef

Windows 7 Ultimate SP1 x64 RTM
 
 

Nevermind, I just downloaded and installed the beta version. No problems thus far, but I don't like the "evaluation copy" text on the bottom right hand corner of my desktop.
My System SpecsSystem Spec
.

11 Oct 2010   #14
Brink

64-bit Windows 10 Pro
 
 

I'm not having any noticable issues with it so far either. Yeah, the "evaluation copy" text is a bit unseemly, but at least it helps remind you to uninstall the SP1 beta to install the final SP1 when it's released.
My System SpecsSystem Spec
11 Oct 2010   #15
David Ben Yosef

Windows 7 Ultimate SP1 x64 RTM
 
 

Yeah, good point. I did just discover a hiccup though. When playing music with Windows Media Player 11, the music fades out abruptly and then fades back in. Have you noticed that at all?
My System SpecsSystem Spec
11 Oct 2010   #16
Brink

64-bit Windows 10 Pro
 
 

I haven't noticed that yet.
My System SpecsSystem Spec
11 Oct 2010   #17
David Ben Yosef

Windows 7 Ultimate SP1 x64 RTM
 
 

It could have been due to another running process, because I had just booted up when that happened. I'll keep you guys updated as to whether or not it continues.
My System SpecsSystem Spec
27 Feb 2011   #18
David Ben Yosef

Windows 7 Ultimate SP1 x64 RTM
 
 

As it turned out, it was Shark's codec pack that was messing up my audio. Once I uninstalled it, all went back to normal.

I see TechNet has Windows 7 SP1 already integrated on the installation discs, and available for download. My subscription expires next month, so I just made it. WoooooHooooo!!!!

Time to go download CRAZY! LOL
My System SpecsSystem Spec
27 Feb 2011   #19
Brink

64-bit Windows 10 Pro
 
 

LOL, yeah best download while you can.
My System SpecsSystem Spec
27 Feb 2011   #20
David Ben Yosef

Windows 7 Ultimate SP1 x64 RTM
 
 

Quote   Quote: Originally Posted by Brink View Post
LOL, yeah best download while you can.
No doubt! I've got a good start already....

My System SpecsSystem Spec
Reply

 Windows 7 SP1




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App