Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Oriental style characters appearing on some websites

26 Sep 2014   #1
trinaz

Windows 7 Pro 64bit SP1
 
 
Oriental style characters appearing on some websites

Live in Arizona...running current version of IE11...sometimes when I go to a site...there are what appear to be oriental style characters displayed instead of English ? Somewhat annoying but more important ...is this any kind of security threat...??

How do I eliminate the oriental style characters as illustrated in two jpg's attached ?

This has been going on awhile...but I think only in IE11 on the net...don't remember anything like this popping up in off-line pc Wwork...

Thanks...TiminAz




Attached Thumbnails
Oriental style characters appearing on  some websites-asian.jpg  
My System SpecsSystem Spec
.
28 Sep 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and sorry for the late reply,
I see a few "x" marks that indict you have several third party toolbars installed,

See what this does,
Use No Add-ons mode/ Click the Start button and type in the search box,
Internet explorer

Click on the suggestion (No Add-ons) or it’s located at,
Start/ All programs/ Accessories folder/ System tools folder/ No add-ons.
http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-10-win-7
http://windows.microsoft.com/en-IN/windows7/How-to-manage-add-ons-in-Internet-Explorer-9

Activate EPM if on a 64 bit version of windows,
http://www.sevenforums.com/tutorials/280434-internet-explorer-10-enable-32-bit-64-bit-ie10-windows-7-a.html#post2312336
Add the Run box to the Start menu list,
http://www.sevenforums.com/tutorials/559-start-menu-add-run-button.html
Open the Run command and Paste this into it and Okay,
"C:\Program Files\Internet Explorer\iexplore.exe" -extoff
My System SpecsSystem Spec
Reply

 Oriental style characters appearing on some websites




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Certain characters not showing up
I have a weird, new problem where certain characters are not showing up in my browser. The screenshot below shows this problem: I made the thread shown originally and in the white spaces there should be a bunch of unicode characters. They don't show up since I reinstalled Windows a couple of weeks...
General Discussion
Can I customize characters map ?
Hello, I am trying to customize special characters map and make a list of favorites to use (just like mac characters viewer). Is this possible ? it is a pain to keep scrolling through the characters when I have to use them constantly in different applications (word, excel, indesign, etc. Any help...
General Discussion
no characters
Hi, I have some files on my win7 home p 32bit pc that have some hidden characters in the filenames. If I copy the files to my xp pc i can clearly see the now unhidden characters, which are mainly squares, and delete them, and then copy them back to my win 7 pc. Both pcs have the same english...
General Discussion
certain odd characters randomly appear
Hi I've searched for this many times, but this is totally annoying, I have some updates to do, but I have my work laptop fully up to date with SP1.... and still an issue.. So below are the characters that randomly appear ( when typing character left of =), I seem to notice more after...
General Discussion
funky characters
I'm getting some strange characters when certain web pages load. Mostly, they're in place of punctuation and look like a little diamond with a tiny question mark in the middle. I know this has to do with the character encoding, and I found the list from which I can choose my default, but the...
Browsers & Mail
Foreign Characters/Characters appearing.
Hi there. This is an odd problem, whenever certain characters are used ("^ are just some) then a letter is pressed foreign characters appear. I.E When I press " Then O it comes up as , instead of "O, and so on. Does anyone have any ideas, on how this could be fixed. I've checked in the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App