Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GTA IV has stopped working


08 Jan 2013   #1

Windows 7 Ultimate 64bit
 
 
GTA IV has stopped working

So i start the game up fine, single player works fine for abit, then when i want to play multiplayer as soon as the game starts and i move it will send me back to desktop with the windows message 'GTA IV has stopped working'

It has been fine past couple of months.

My specs if it helps define problems etc:

AMD FX-4100 3.6Ghz
Windows 7 64bit
4GB RAM 1600
1GB HD 7770 OC


My System SpecsSystem Spec
.

08 Jan 2013   #2

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by AlphaK3 View Post
So i start the game up fine, single player works fine for abit, then when i want to play multiplayer as soon as the game starts and i move it will send me back to desktop with the windows message 'GTA IV has stopped working'

It has been fine past couple of months.

My specs if it helps define problems etc:

AMD FX-4100 3.6Ghz
Windows 7 64bit
4GB RAM 1600
1GB HD 7770 OC
You are lucky atleast you are able to start the game!
My System SpecsSystem Spec
08 Jan 2013   #3

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by excalibur4 View Post
Quote   Quote: Originally Posted by AlphaK3 View Post
So i start the game up fine, single player works fine for abit, then when i want to play multiplayer as soon as the game starts and i move it will send me back to desktop with the windows message 'GTA IV has stopped working'

It has been fine past couple of months.

My specs if it helps define problems etc:

AMD FX-4100 3.6Ghz
Windows 7 64bit
4GB RAM 1600
1GB HD 7770 OC
You are lucky atleast you are able to start the game!
Haha, it's only happened to me today which sucks
My System SpecsSystem Spec
.


10 Jan 2013   #4

Windows 7 Professional 32-bit (6.1, Build 7600)
 
 

Are you running the patched or un-patched version of GTA IV?
My System SpecsSystem Spec
10 Jan 2013   #5

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by BlackSparrow View Post
Are you running the patched or un-patched version of GTA IV?
Patched!
My System SpecsSystem Spec
10 Jan 2013   #6

Windows 7 x64 (Ultimate)
 
 

Latest drivers? perhaps they got corrupt when you installed the game, perhaps is time to uninstall the old drivers, download new drivers (both Audio and Video), restart, allow Win 7 to install generic drivers and then install newer drivers, restart again for good measure, test game and enjoy it?

Just saying!
My System SpecsSystem Spec
10 Jan 2013   #7

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by AstaLaVista View Post
Latest drivers? perhaps they got corrupt when you installed the game, perhaps is time to uninstall the old drivers, download new drivers (both Audio and Video), restart, allow Win 7 to install generic drivers and then install newer drivers, restart again for good measure, test game and enjoy it?

Just saying!
Just tried that too. I think i will install 32bit windows 7 hope it works then.
My System SpecsSystem Spec
10 Jan 2013   #8

Windows 7
 
 

Hi there,

Is your game running off Steam or a Disc?

Have you tried re-installing to see if this fixes the issue?
My System SpecsSystem Spec
10 Jan 2013   #9

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by D3LL View Post
Hi there,

Is your game running off Steam or a Disc?

Have you tried re-installing to see if this fixes the issue?
Disc
Yes, I have tried more than 10 times, with every possible update of game and windows live, even installed in compatibility mode, but still the same error.
My System SpecsSystem Spec
10 Jan 2013   #10

Windows 7
 
 

Just wondering...

You don't happen to have any car mods, handling lines or a trainer installed do you ?
My System SpecsSystem Spec
Reply

 GTA IV has stopped working




Thread Tools



Similar help and support threads for2: GTA IV has stopped working
Thread Forum
Windows installer has stopped working or setup.exe has stopped working General Discussion
Cod 2 and 4 stopped working on Win 7 Gaming
IE 9 Has Stopped Working Browsers & Mail
GTA IV stopped working Gaming
WMD stopped working Media Center
All my USB's stopped working! Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33