Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win Media Player, no controls


16 Mar 2013   #1

Windows 7 Ultimate x64
 
 
Win Media Player, no controls

Just started getting a really frustrating issue with Windows Media Player (x32 and x64 versions) on Windows 7 Ultimate x64. Had same system setup/ installation for years, no new software etc.

The skip forward and backwards buttons are greyed out, and cannot be used, additionally if you play a song by double clicking it in the library, when it finishes, WMP does not the proceed to the next track, it just stops.



This originally started after installing IE10, which I uninstalled, to no avail. Now done 2 reformat/ reinstalls. Everything works OK for a little while, then all of a sudden the buttons stop working again. Only reverting to a backup reinstates them (even though nothing has been installed since the backup) and then everything works for a few days and then all of sudden it stops.

If anyone could shed any light on this I would be most greatfull.


My System SpecsSystem Spec
.

17 Mar 2013   #2

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Hello ans welcome Getiton mate I have had a fw issues with changing back to IE9 after the fiasco with 10

I might suggest these two as I am going to try them myself AS MY wmp is alsonot right

SFC /SCANNOW Command - System File Checker

and a chkdsk Disk Check takes a litle while but just a start eh?
My System SpecsSystem Spec
17 Mar 2013   #3

Windows 7 Ultimate x64
 
 

Thanks for the reply.

Have done both sfc /scannow and chkdisk, as well a complete reformat/ reinstall (twice), the second time not allowing IE10 to install. All of which have ended up the same way.
My System SpecsSystem Spec
.


17 Mar 2013   #4

Windows 7 Pro. 64/SP-1
 
 

Do you have a 3rd party media player that might be interfering with the proper operation of Windows Media Player?
What Tune Up or Registry Cleaners programs do you use?
My System SpecsSystem Spec
17 Mar 2013   #5

Windows 7 Ultimate x64
 
 

Hi Layback Bear
No other media players installed. The PC is used as a media centre primarily, along with a bit of photo/video editing so the only things I have installed are:

Commodo Internet Security (have also tried an install with McAfee instead)
Skype
MS Office 2010
Adobe Master Collection CS5
Shark 007 Codec pack (have also tried and install with K-Lite instead)
Printer drivers

All seems to work fine until the full media library has been built, then after the next reboot, the controls have gone. tried several ways of do it, i.e. building the media library before installing anything else, installing everything else first then building media library.

I have had this set up for years, with all of the same software (I have even tried installing the older versions of all of the software), then all of a sudden, a few weeks ago media player breaks, and cant seem to resolve it).
My System SpecsSystem Spec
17 Mar 2013   #6

Windows 7 Pro. 64/SP-1
 
 

What Windows Media Player are you using?

After your reformat have you installed all Windows Updates including SP-1?

Have you had any problems installing Windows Updates?
My System SpecsSystem Spec
17 Mar 2013   #7

Windows 7 Ultimate x64
 
 

WMP version = 12.0.7601.17514

tried with both the 64 bit and 32 bit players

Have installed all windows updates (installing from a SP1 disk), all apply OK.

Have tried running CCcleaner with no difference.

Have now just started rebuilding library (stopped windows network sharing service, deleted all the wmp database files, started service) and the controls are back (as usual when building library for first time) and will report back once library is fully rebuilt (takes a while, 50gb of music to go through) and I have rebooted.
My System SpecsSystem Spec
17 Mar 2013   #8

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Did yuo try those on call malware scans and an option might be WMP 11 Plus mate are you running two AV's ) a no no)

If you want a decent freebie Bitdefender is one I have gone over to from Comodo as those utilities with CIS now are very annoying and will crap your machine if you are not VERY careful - take it from on who has done it.

Free Antivirus Software - Download Bitdefender Australia Free Edition & these

http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.bleepingcomputer.com/download/adwcleaner/< from bleeping computer
My System SpecsSystem Spec
17 Mar 2013   #9

Windows 7 Pro. 64/SP-1
 
 

My understanding is OP has tried both but one at a time.
Post #5

Commodo Internet Security (have also tried an install with McAfee instead)
My System SpecsSystem Spec
17 Mar 2013   #10

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
My understanding is OP has tried both but one at a time.
Post #5

Commodo Internet Security (have also tried an install with McAfee instead)

that's correct, not tried running both, separate installs with a reformat in-between.

Just finished rebuilding library. Everything worked OK, reboot, back to no controls (although this time the "forward" button is available, but only as a fast forward button within a track - does not work as a "next track" button, and at the end of playing a selected track, WMP just stops).

Have 2 other PCs with similar installs, both of with are working fine. Obviously as WMC is essentially a front end for WMP, this is crucial functionality as want to play an album not just single tracks.
My System SpecsSystem Spec
Reply

 Win Media Player, no controls




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33