Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Access is denied, Trying to recover files from .wim image

13 Jul 2011   #1

Windows 7 Professional 32bit
Access is denied, Trying to recover files from .wim image

Hi all,

I've been searching for answers the past few days... I have successfully mounted a .wim recovery file, and I can access the folders etc. through Explorer. My problem is: The directories I need to access to recover files (like Users\Default user) gives me a "Access is denied" message. I am Admin on my local machine (and my domain user account also has Domain Admin rights) - I simply cannot access the files or change security permissions, or take ownership.

Any suggestions on how to access the folders where I can recover documents, photos, etc. from?

Thank you,

My System SpecsSystem Spec
13 Jul 2011   #2

Microsoft Community Contributor Award Recipient


My System SpecsSystem Spec
13 Jul 2011   #3

Windows 10 Pro x64 x3, Ubuntu

You are working against two different security features here.

First - the user that "owns" the files on the WIM no longer exists, the name may be the same but the actual UID will be different.

Second - The dual token administration model used in win7.

What you need to do is take ownership of the root users folder and then give your actual user name full access permissions (explorer does not always automatically prompt for elevation as it should).

I have used this method to solve this issue on many old drives but have not tried it within a WIM, you may need to perform the tasks as the Built in (hidden) administrator
My System SpecsSystem Spec


 Access is denied, Trying to recover files from .wim image

Thread Tools

Similar help and support threads
Thread Forum
Access Denied to my own files...
I am in a programming class in college using C#, and have the project stored on a network drive the college gives students access to. From my laptop I can access it through FTP just fine. I downloaded the files (A Visual Studio 2010 workspace using C#) and it opened in Visual Studio just fine......
Network & Sharing
Access denied when trying to open .dmp files with WinDbg
A quick run down on where I'm at now: I've been getting random BSODs, so I found out how to open .dmp files in the D:\Windows\minidump folder. I installed .Net 4.5 so I could install the Windows development kits, installed the kits, then I opened WinDbg and tried to open the folder. The pop up...
General Discussion
Access denied when editing .ini files
All of a sudden when I'm trying to save an edited .ini file in a program folder (in C:\Program Files) I get blocked by an Access Denied message. First, on making the changes in the .ini using Notepad and then clicking File > Save, I get the "Save As" dialog instead. But even then when I click Save...
General Discussion
get access denied when i try to download files
hi i get this all the time can any one help me out really help here's a pic of it. and ya i'm computer admin BTW and i cant seem to do any thing about it.
Network & Sharing
all my files are access denied
can anyone help me... all my files are access denied even im the admin. tnx!
General Discussion
System Image - Access is denied (0x80070005)
On the Backup and Restore icon, when I click on the Create a system image link. and when I choose On a hard disk, on the drop down menu I get <Refresh> When selected it says: Access is denied. (0x80070005) I want to take the image back up on other drive which is new, formatted and 230gb space....
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App