Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Error 5 (access denied) when starting Volume Shadow Copy service (VSS)

11 Jul 2016   #1

Win 7 Ultimate x64
Error 5 (access denied) when starting Volume Shadow Copy service (VSS)

Firstly, apologies if this is in the wrong section - noob in this forum :)

System: Win 7 Ultimate x64 on an HP Pavilion DV6. My account is the only proper user account on the laptop and is an admin account.

In short, when trying to do a system restore, it come up with an error that the Volume Shadow Copy Service was not working, though that error code is irrelevant for the purposes of this question as I later managed to run system restore in safe mode from an age old restore point...

When checking services.msc (run as admin), VSS was off and was on manual. Changed it to automatic and then when I tried clicking start, the following error came up:

Windows could not start the Volume Shadow Copy service on Local Computer.
Error 5: Access is denied.

I have since tried everything I can possibly think of (including setting it back and forth between manual & auto) to get the service to start, to no avail. Solutions tried so far:

- net start vss in elevated cmd - returns the same error (error 5 access is denied)
- vssvc.exe in elevated cmd - same
- changed permissions to full control for myself, admin group and NETWORK SERVICE (which I had to add) for System32 folder and for vssvc.exe but no change
- changed permissions to full control for myself, admin group and NETWORK SERVICE (which I again had to add) for VSS in regedit (opened as admin) still nothing
- even tried restarting explorer.exe from an elevated cmd and an elevated task manager and did the permissions again - still nothing.

The only thing I haven't done yet is run an sfc scan, but tbh I doubt that'll fix anything. It also seems that VSS has been off for a while, as my last restore point was approx 3 months ago and I've installed things since.

Any suggestions/ideas would be very much appreciated, as I'm going nuts with this now! Thank you!

My System SpecsSystem Spec
13 Jul 2016   #2

Win 7 Ultimate x64

Just writing an update to say I managed to solve the problem by turning off my AV completely before starting the service and it worked (I obviously changed it back to manual once it started)!

Annoyingly, I had actually already tried this before by turning off individual components of my AV at a time (eg firewall), but for some reason had overlooked trying to turn the whole thing off...

Out of interest, does anyone have any idea what in the AV (KIS 2015) would be blocking VSS from starting suddenly (I haven't changed any of its settings from before the issue arose)?
My System SpecsSystem Spec

 Error 5 (access denied) when starting Volume Shadow Copy service (VSS)

Thread Tools

Similar help and support threads
Thread Forum
volume shadow copy service missing and more
i recently removed the MPC Cleaner malware from my Sony VAIO AIO pc (vpcl137fx) running Windows 7 sp1 and so many files are missing that i am not sure it is worth trying to tackle each one individually. Sadly the only Image i had of the pc was corrupt so I am left with restoring to the factory...
Backup and Restore
Cant start Volume Shadow Copy Service
I cant start Volume Shadow Copy Error is: The system cannot find path specified. Error 3 But I do have VSSVC.exe in my system32 folder I have this in registry under description @%systemroot%\system32\vssvc.exe,-101
General Discussion
Volume Shadow Copy Service setting
I have Windows 7 Ultimate 64 bit. Under "services"....."volume shadow copy service".....then "properties"..... the Sratup type" is set to "Manual". Is this the correct setting or should it be set to "automatic" ? thank you
General Discussion
Volume Shadow Copy Service won't work!
It won't let me run Windows Backup, System Restore, nothing! How do I fix this?
Backup and Restore
volume shadow copy service will not start
After Febuary's Windows update my system windows 7 professional SP1 I could not back up or restore my files. After many google searches I ran across this Article ID: 929833 - Last Review: July 7, 2009 - Revision: 2.5 How to use the System File Checker tool to troubleshoot missing or corrupted...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:34.
Twitter Facebook