Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Restore fails

20 Feb 2009   #11
Camineet

Build 7000
 
 

I have not used any patches to remove the watermark.

The steps I used are:

Start menu

type 'create restore point' in search menu

System Properties comes up

Available drives C: Protection is On Disk space under configure is 2% or 10GB

click Create

Type Test and create the restore point successfully

Go to System Restore and choose to Restore the Test restore point

System Restore proceeds and the computer restarts.

Desktop comes up and error message says System Restore failed to restore. Your files and settings have not been changed.

I don't know how to use the Event Viewer.


Many Thanks.


My System SpecsSystem Spec
.
20 Feb 2009   #12
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by dinesh View Post
I have the same problem n I have already removed the watermark.
So MrGrim, is this causing this problem?
It may be the cause as I know some of those patches do break certain features, it may be something else completely so if you have no other problems like Widows Update not working or problems using compatibility mode that's probably not the cause.

I have had the same problem myself with some of the early pre BETA builds but I can't remember the cause now, I think it may of actually been a Registry cleaner I used that stuffed everything, but a Repair install should fix any problem you guys are having and it has the bonus of not having to install all your programs again.
My System SpecsSystem Spec
20 Feb 2009   #13
Dinesh

Windows® 8 Pro (64-bit)
 
 

Same experiment with same problem here!!!
But I think mine is because I have removed the water mark... (as told by Mr Grim).
My System SpecsSystem Spec
.

20 Feb 2009   #14
Saltgrass

Windows 7 x64
 
 

Have you done any older restore points where something has actually changed prior to the restore? Trying to do an immediate restore it would seem logical to get a "nothing has been changed" message.

Try loading some software or something that would affect your system to the point a clear change has been made. It looks at registry changes, and system files, so if you are going to test, test it good. Load up some big software package, like office or photoshop and then do a restore.

Have you tried doing an image backup or you current install? I realize this isn't related to system restore, but you could at least get back to your system if necessary.

I might be totally missing the problem here, but it still seems like system restore is still operating, just not doing what you expect.
My System SpecsSystem Spec
20 Feb 2009   #15
Camineet

Build 7000
 
 

I've done restores from before a number of software installations including large packages such as Photoshop CS3. I get this same error message everytime:

**************************

System Restore did not complete successfully. Your computer's system files and settings were not changed.

Details:
System Restore failed to extract the original copy of the directory from the restore point.
Source: %SystemRoot%/registration
Destination: ComPlusStaging
. . . .. .. .

You might want to try System Restore again and choose a different restore point.
For more information, see System Restore: frequently asked questions.


Run System Restore Close

*************************************************

The error message does not include the asterisks, but it does include those goofy periods under the line Destination: ComPlusStaging.

Obviously my System Restore is corrupted and needs to be reinstalled. I just can't do it because there is no sr.inf file on my system. If someone can help with that, maybe I won't have to hazard a Repair Install.

Thanks again.



No, I don't have an image. I was planning to buy another HDD tomorrow in order to start utilizing Windows 7's recovery options including file backup and system imaging so that if some kind of critical error imposed a death grip like this on my system, I would at worst have to re-image my system and just update some of the files between the time I made the image and the re-image date with the files from the file backup.

But now unless I can get my hands on a sr.inf file, or unless someone has some other ideas on how I can reinstall System Restore, I'm looking at a Repair Install. That may be a fairly easy fix for most users, but I've been monkeying around with computers long enough to know that the probability of me getting into another long and maddening day of dealing with more computer problems after doing something like this is definitely greater than zero :\

That Windows Live Messenger problem really doesn't sound like something I want sink my teeth into especially. Given the way the fix isn't included in the tutorial, but rather is found strewn about a multipage post where somebody thinks they know which thing to delete will resolve the problem is just something that makes me get that sinking feeling.

I'd really like it if I could just reinstall System Restore and move in with my life, ya know?

Thanks again for your help.
My System SpecsSystem Spec
22 Feb 2009   #16
Dinesh

Windows® 8 Pro (64-bit)
 
 

My NIS 09 crack was preventing d system restore. Repair install did the trick for me. Thanks!
My System SpecsSystem Spec
22 Feb 2009   #17
Camineet

Build 7000
 
 

Thanks for the info. I'm planning on doing a Repair Install in the coming days.
My System SpecsSystem Spec
05 Mar 2009   #18
Camineet

Build 7000
 
 

I did the repair install and it fixed the problem. Thanks again.
My System SpecsSystem Spec
Reply

 System Restore fails




Thread Tools




Similar help and support threads
Thread Forum
system restore fails saying possible corrupted restore point
twice I've run system restore, and it always says failed. System restore started,goes threw loading registry and then reboots, after desktop loads the failed dialog box comes up. I've read previous posts, and checked services running and made sure System Restore is on with available space. At one...
Backup and Restore
windows 7 System Restore fails
hi there since i formated my pc (something like 4 months ago) i happend to try to restore my system to some point i create. however the restore fail and i thought that i at least ganaa try to cancel it... and it fail too. well i thought it probabaly was pure coincidence because the system...
Backup and Restore
System restore fails after Avast Antivirus messes up the system
I ran a full scan on Avast yesterday, it found 3 infections in my windows folder, can't remember the specific paths anymore.. I think one was in Sys64 or something. It managed to quarantine 2 of them but it couldn't find the specified file path (or something) of the infection in Sys64 (or...
Performance & Maintenance
System Restore Fails
Hi, guys My system is Windows 7 Home Premium SP1 64-bit, newly bought on a new computer. I tried a system restore to undo an installation of an incompatible program that wouldn't uninstall – I had anticipated trouble, so I had prepared a specific restore point for that. The operation...
Backup and Restore
System Restore fails
I have tried several system restores. Each time, I get the following error (from event viewer): The restore point selected was damaged or deleted during the restore (Windows Update). I have been searching my system for sr.inf but cannot find it. Where can it be hiding? (And, yes, my folder...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App