Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post your Internet Browser Benchmark

16 Mar 2010   #91
swarfega

Windows 7 Professional 64-bit
 
 

nice figures!


My System SpecsSystem Spec
.
18 Mar 2010   #92
gzt7d8

Windows 7 Professional (64bit)
 
 

Seems like the Chrome updates just keep improving the scores. This is my latest test with version 5.0.356.

This is a 230 point improvement, for me, over Chrome version 5.0.342.


gs


Attached Images
Post your Internet Browser Benchmark-chrome-test-v5.0.356.jpg 
My System SpecsSystem Spec
18 Mar 2010   #93
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by gzt7d8 View Post
Seems like the Chrome updates just keep improving the scores. This is my latest test with version 5.0.356.

This is a 230 point improvement, for me, over Chrome version 5.0.342.


gs
I could be seeing things but did they add the 'Tab Preview' thing via taskbar like IE8 has in the latest dev?
My System SpecsSystem Spec
.

19 Mar 2010   #94
Seven Eleven

Windows 7 Professional x64 SP1
 
 




9 tabs open including built-in mail and rss. plus other apps running.
My System SpecsSystem Spec
19 Mar 2010   #95
gzt7d8

Windows 7 Professional (64bit)
 
 

Quote   Quote: Originally Posted by DarkNovaGamer View Post
Quote   Quote: Originally Posted by gzt7d8 View Post
Seems like the Chrome updates just keep improving the scores. This is my latest test with version 5.0.356.

This is a 230 point improvement, for me, over Chrome version 5.0.342.


gs
I could be seeing things but did they add the 'Tab Preview' thing via taskbar like IE8 has in the latest dev?
Oh you're right, they did, great find, thanks DarkNovaGamer.

Greg
My System SpecsSystem Spec
20 Mar 2010   #96
Seven Eleven

Windows 7 Professional x64 SP1
 
 

hmm... i upgraded Opera to 10.50 and now benchmark doesn't run. Error. Click for details :/

Firefox gets error too...
My System SpecsSystem Spec
21 Mar 2010   #97
greyno3

Windows 7 Professional x64
 
 

WOW.. upgraded to Chrome v5.0.356.2 and it jumped up 1788 points...


Attached Images
Post your Internet Browser Benchmark-chrome-speed-test-2.jpg 
My System SpecsSystem Spec
21 Mar 2010   #98
gzt7d8

Windows 7 Professional (64bit)
 
 

Quote   Quote: Originally Posted by greyno3 View Post
WOW.. upgraded to Chrome v5.0.356.2 and it jumped up 1788 points...
I too had a big jump between versions too;
Chrome v5.0.335 - 6506
Chrome v5.0.342 - 8289
Chrome v5.0.356 - 8520

My big jump was 335 => 342 where I saw 1783 point jump. From 335 => 356 I saw an overall increase of 2014.

Obviously, the developers optimized the code along the way.

Greg
My System SpecsSystem Spec
23 Mar 2010   #99
tw33k

Windows 7 Ultimate (x64) SP1
 
 

This is strange. These results do not reflect real world usage for me. Chrome loads web pages noticeably slower than either FF or IE


Attached Images
Post your Internet Browser Benchmark-browsers.png 
My System SpecsSystem Spec
23 Mar 2010   #100
Seven Eleven

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by tw33k View Post
This is strange. These results do not reflect real world usage for me. Chrome loads web pages noticeably slower than either FF or IE
synthetic benchmarks do not reflect real world usage
My System SpecsSystem Spec
Reply

 Post your Internet Browser Benchmark




Thread Tools




Similar help and support threads
Thread Forum
No browser internet connection--Have internet access (Tried everything
Toshiba Laptop with W-7 Owner uses only for email, etc. Has no internet connection with IE, Firefox, Chrome in NORMAL mode. Have a connection, ipconfig OK, can Ping sites. Have a connection with all browsers in SAFE Mode. (Disclaimer-am IT for my own small SOHO PC business, been a member here...
Network & Sharing
Internet by Browser is OK, Internet for Applications not
Hi, I got a very strange Problem. After a complete new install of my System is access to the Internet only for Browsers available, not for other Applications for Updates. Any Idea?
Network & Sharing
The BIG browser benchmark (January 2013 edition)
Read more at source: The BIG browser benchmark (January 2013 edition) | ZDNet
News
Which internet browser do you use?
Hello guys, Which internet browser do you use? I use IE10.
Chillout Room
What browser won your benchmark?
Hi All, I really liked this thread - https://www.sevenforums.com/browsers-mail/10394-post-your-internet-browser-benchmark.html I thought it would be good to tally some results in a poll? Results from - http://service.futuremark.com/peacekeeper/ Without getting too detailed on versions and...
Browsers & Mail
Win 7 x86 vs x64 benchmark? POST UR RESULTS!
I'm in the mood to do some OS benchmarks. SYSTEM ASUS A8RMX-S AMD AHTLON 64 3800+ (2.4GHZ) 2GB DDR333 DUAL CHANNEL MODE NVIDIA GEFORCE 9600GT 512MB WD2500YD SATA2 250GB 7200RPM OPERATING SYSTEMS
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App