Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HTTP Authentication issues with IE8 & Win7

10 Jan 2010   #11
Hoss

XP & Win 7
 
 

Okay boys and girls, "There is a sign post up ahead....." and we just entered the Windows 7 Twilight Zone!
I've just confirmed that what I'm about to type below is accurate. And this is really very, very strange. And goes to show sometimes it is the simplest of things.

It was not the LoopbackCheck Reg Edit as I've deleted that key and rebooted. It was the following...
If I enter my Password using only the mouse, highlight >> right Click menu, to copy and paste, then mouse click the OK box, the page does not load as described above.

However, if I enter my Username and Password using only the keyboard, CRTL V, and then hit the Enter Key, walla success! I have no idea why this little quirk is occuring, but at least on my PC it is.


My System SpecsSystem Spec
.
10 Jan 2010   #12
Digerati

Windows 7 Profession 64-bit
 
 

Quote:
Now why IE8 in XP worked and not in Windows 7
I think there are many differences in the versions of IE8 for XP and Win7. Win7 is quite a different OS.
My System SpecsSystem Spec
10 Jan 2010   #13
Digerati

Windows 7 Profession 64-bit
 
 

Quote:
using only the mouse, highlight >> right Click menu, to copy and paste, then mouse click the OK box, the page does not load as described above.

However, if I enter my Username and Password using only the keyboard, CRTL V, and then hit the Enter Key, walla success! I have no idea why this little quirk is occuring, but at least on my PC it is.
That is really weird. And you are sure you did not pick up a space or a control character with the mouse?
My System SpecsSystem Spec
.

11 Jan 2010   #14
Hoss

XP & Win 7
 
 

I'm positive, I checked many times. Plus the time it worked, mostly by accident, I had copied using the mouse, but entered using keyboard CRTL + V
Yep strange indeed.
My System SpecsSystem Spec
11 Jan 2010   #15
Digerati

Windows 7 Profession 64-bit
 
 

Well, when copying by mouse it is easy to pickup a space at the end. But it is not likely you did that every time.

I wonder if it is a java thing?
My System SpecsSystem Spec
11 Jan 2010   #16
dougnscc

Windows 7
 
 

Man I was hoping one of these worked for me...but no. I am trying to access my company's portal to work on the budget from my home computer and cannot get through the log in process.

Works in Firefox and Chrome - but I cannot then open the excel file in Sharepoint.

I've tried the Loopback registry fix and tried without the mouse but with no luck
My System SpecsSystem Spec
16 Jan 2010   #17
andreyS

win7
 
 

My System SpecsSystem Spec
17 Apr 2010   #18
chrysalis

windows 8.1 Pro x64
 
 

I have this issue amongst other issues with IE8 in Windows seven (these issues dont occur with IE8 in XP)

The last link posted is not even relevant and people need to be careful in what they are posting.

This issue seems something inside windows seven blocking non encrypted http basic auth on IE.

So.

IE8 in XP works.
Chrome in windows seven works
Firefox ""
Opera ""
IE8 in windows seven does not work.
My System SpecsSystem Spec
17 Apr 2010   #19
Digerati

Windows 7 Profession 64-bit
 
 

I am having no issues with IE8, regardless if XPP, W7Pro 64-bit, or W7HomePrem 64-bit. Therefore, not sure I could say it is a Win7 issue. I would suspect, as noted above, a Java thing, a security setting you, or one of your security programs set, or a problem with an add-in IE. I would probably suggest running Secunia PSI to make sure you are current, then Reset IE (Tools > Internet Option > Advanced > Reset...) to get rid of all other ad-adds - the typical cause for IE problems. This assumes the system is clean of malware.
My System SpecsSystem Spec
Reply

 HTTP Authentication issues with IE8 & Win7




Thread Tools




Similar help and support threads
Thread Forum
How to Remove Network Authentication on Win7 laptop
Greetings, My wife recently received a school laptop that was being retired (Thinkpad 3508). She does not work for that school district anymore, and before she left, she forgot to ask them to remove the network authentication from the computer. In essence, the computer boots, then after the...
Network & Sharing
Dell preinstalled Win7 pro fails genuine authentication check. WTF.
Hi! Just when I was about to download XP-mode and virtual pc the micro$oft site recognised my system to be non-genuine. Now this is, by all accounts, a load of bull$h!t - the computer is less than 5 months old and came with the system preinstalled. Still the question of further action remains....
Windows Updates & Activation
Dual Boot issues.. Win7 64 bit & Win7 64bit
OEM SSD Win7 64 bit on C: I installed a new SSD with Win7 64bit to use as a test drive, but I can't boot to it. I can see the new SSD drive when I am in C:. It is labeled as E: I never gave it a drive letter. Does Win7 issue drive letter sutomatically? When I go into the BIOS at boot up I can't...
Installation & Setup
win7 home prem desktop/win7 pro home network issues
--edit, see my second post... This is supposed to be easy? OK, first I have a desktop, win 7 pro 64. I never thought I'd own a laptop, need networks so I might have disabled something at some point. (I've disabled everything I don't need for performance reasons - game/graphics rig) It...
Network & Sharing
Authentication Help
EDIT: I meant Activation, not authentication! :o I bought the student upgrade version of 7 a while back without realizing that it was simply an upgrade meant to be applied to a computer with an earlier version of Windows already installed. I didn't notice this until I went to use the...
Installation & Setup
Windows 7 RC1 and wireless router authentication issues
I have done a clean dual boot install of my machine with Vista & Win 7 RC. Windows Vista boots up fine and successfully connects to my wireless router and gets internet connectivity. Windows 7 boots up fine but cannot authenticate to the router. When it prompts, I enter in the password but it...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App