Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Black Screen after Windows load, works on external, suspect Sketchup8

28 May 2013   #1

Windows 7 Home Premium 64bit (6.1, Build 7601)
Black Screen after Windows load, works on external, suspect Sketchup8

Borrowed daughters notebook when she got a new Ipad several months ago and
installed Sketchup 8 version 3.0.15158 on 11/25/12 . (used to be Googles software, apparently now by Trimble Navigation).
I shut down to take laptop with me after install, started and used briefly without any problems or errors, then shutdown to bring notebook back home. When I booted up, got the black screen, so immediately suspected Sketchup was the cause.
Since then, have been doing research and suspect it may not be the only issue.

(I can see the Windows logo come up, then spinning cursor and loading chimes, then nothing but black screen with back light on).
I've taken it back to Best Buy and to a local computer shop as well as calling Asus....all said I need a new monitor at a cost of around $180. (Still don't believe that or I wouldn't see ANYTHING try to load).

I've been trying to figure out how to resolve this ever since, as time allows but now it has become urgent since my daughter really needs her notebook back.
Since I'm used to Windows XP Pro and IE8on my Dell Latitude, there has been a big learning curve for me on her 64bit notebook running Windows 7 and using Chrome. The analyst in me has been determined to fix this myself, but not being a computer expert by any stretch of the imagination has prevented me from making any major changes for fear of making things worse until I am sure of the cause.

The more I research possible causes on 64 bit Windows 7, the more confused I get since I've read some being caused by user accounts, windows updates, power options/settings, etc.
All of which could be playing a role since, prior to installing Sketchup, my daughter had set up a separate user account for me (with full admin) then tried to install a free full version of MS Office 2010 for me to use but ended up installing Office 365 (Office15) for educational institutions in error.
Looking through event viewer and and BSOD logs shows entries prior to all of this that she may not have properly dealt with.
She really needs notebook back asap and I need to quit digging and get this resolved. Besides the SF Diagnostic that I have attached, I have run every other tool I could find so just ask if more is needed. Hoping the below dates/events will help.

Dates worth looking at in logs I provided:
9/14/12 – Show 2 downloads under my user account for MS Click to Run
Same date there is an Event ID 1530 - User Profile Service - Windows detected registry file is still in use by other applications or services. Applications or services which hold your registry may not function properly afterwards.
11/25/12 Sketchup installation (Showed with Blue/Yellow shield for elevated??)
12/8/12 Intel Chipset XP32 Vista Win7 9111023 (zipped folder)
12/8/12 VGA Intel Win7_64 815101021 (zipped folder)

3/15/13 Brought my laptop back in room where I was working on hers..woke hers from sleep mode after a windows update and both started having an IP address conflict...My notes say wireless adapter driver update was one of her updates but unplugging router for few minutes did the trick.
4/17/13 Same problem again...restarted both computers and that did hers working on external monitor in windows recovery

My System SpecsSystem Spec
28 May 2013   #2
x BlueRobot


BugCheck 3B, {c0000005, fffff80001f11cec, fffff880049f8f50, 0}

Probably caused by : memory_corruption ( nt!MiCaptureProtectionFromProto+1c )
Usual causes:  System service, Device driver, graphics driver, memory
Update BIOS:

BiosVendor = American Megatrends Inc.
BiosVersion = 206    
BiosReleaseDate = 12/03/2009
Motherboard Information:

0: kd> !sysinfo machineid
Machine ID Information [From Smbios 2.5, DMIVersion 37, Size=1807]
BiosMajorRelease = 2
BiosMinorRelease = 6
FirmwareMajorRelease = 32
FirmwareMinorRelease = 1
BiosVendor = American Megatrends Inc.
BiosVersion = 206    
BiosReleaseDate = 12/03/2009
SystemManufacturer = ASUSTeK Computer Inc.        
SystemProductName = K60IJ               
SystemFamily =                     
SystemVersion = 1.0       
SystemSKU =                     
BaseBoardManufacturer = ASUSTeK Computer Inc.        
BaseBoardProduct = K60IJ     
BaseBoardVersion = 1.0

Start Menu\Programs\Norton Security Scan
Start Menu\Programs\Norton Security Suite
Start Menu\Programs\McAfee Security Scan Plus
Norton and McAfee are well known causes for BSODs with Windows 7, please remove these programs using the Norton Removal Tool and McAfee Removal Tool, and then install and run full scans with these free and proven alternatives which work best with Windows 7, due to lightweight nature on system resources and compatibility with the operating system.

Install and perform full scans with:
information   Information
Remember to install the free version of Malwarebytes not the free trail; untick the free trial box during installation. MSE is the most lightweight and compatible with the Windows 7 operating system

You can also view this thread for a complete free and lightweight security protection combination:Remove (Asus bloatware):

Start Menu\Programs\ASUS Utility\SmartLogon
Start Menu\Programs\ASUS Utility\ASUS Splendid Utility
Start Menu\Programs\ASUS Utility\ASUS Live Update
Start Menu\Programs\ASUS Utility\ASUS Data Security Manager
Start Menu\Programs\ASUS Utility\ASUS CopyProtect
Start Menu\Programs\ASUS Utility
Start Menu\Programs\ASUS\ASUS AP Bank
Start Menu\Programs\ASUS
Here is a entire listing of what each program does - Asus Utility and Bloatware Guide

Reduce the number of programs at startup, to avoid any driver or program conflicts:
My System SpecsSystem Spec
28 May 2013   #3

Windows 7 Home Premium 64bit (6.1, Build 7601)

Hi and thank you for your quick reply.
I notice that you don't mention suspecting Sketchup8 as the cause of the cause of memory corruption. Does that mean that you think it was just a coincidence that the black screen began at very next boot?
The Bios that you recommended that I update IS showing as the latest on the Asus Download site so can you clarify?
(Sorry but as much troubleshooting as I've done on my own Laptop, I have never messed with things like this so just want to be sure).

Two days after installing Sketchup, there was a Windows update (11/27)

Worth mentioning about Sketchup is that I read (after installing unfortunately...[LIST][*]will run on 64bit versions of Windows, but it will run as a 32bit application.[*]3D class Video Card with 512+ MB of memory or higher. Please ensure that the video card driver supports OpenGL version 1.5 or higher.[*]SketchUp's performance relies heavily on the graphics card driver and it's ability to support OpenGL 1.5 or higher. People have seen problems with Intel based cards so we don't recommend using at this time. SketchUp is a graphics-heavy application. We suggest always keeping your graphics drivers up-to-date. Updating drivers can often correct odd visual behaviors such as freezing, artifacts, model slicing, and slow performance.
  • Sketchup site recommends testing if driver is involved in issues by temporarily disabling hardware acceleration at the system level or installing in clean boot or safe mode then disabling hardware acceleration thru graphics card control panel and disabling hardware acceleration thru the Windows control panel

I also looked up info about Sketchup with integrated graphics - Read that Sketchup tries to "guess" whether you have sufficient hardware (Open GL capable video card/driver) and switches hardware acceleration on/off by default based on s this "guess" and cannot always guess correctly.
The first time Sketchup runs, it does so without hardware acceleration, the second and subsequent times it uses your GPU unless you disable "use hardware acceleration"

12/5/12 was the date that I uninstalled Sketchup from "programs" but later discovered that there were other folders still on system that said "google" that I deleted separately after following instructions on the "ShouldIRemoveIt" site.
It also mentioned 35 other files that could be installed that involved editing the registry which I didn't do. Thats why I'm thinking I should reinstall to then use uninstaller.....Thoughts??

Looking back through my notes, I see that on 11/26/12 at 3:55am (That was after installing and using Sketchup and then rebooting it to a black screen late that night when I got home) I got an Event ID 6008...According to Microsoft site that could be related to a critical thermal event s/a CPU overheating, graphics card, bridge chipsets or hard drives.

As far as the Bios date goes, the below that I have IS the latest showing on Asus Downloads site
BIOS Version/Date -American Megatrends Inc. 206, 12/3/2009
SMBIOS Version 2.5

The Chipset that shows up on mine now is not even listed on Asus
Adapter Description Mobile Intel(R) 4 Series Express Chipset Family
Adapter RAM 1.76 GB (1,894,295,552 bytes)
Driver Version Date 2/11/11
****Asus site shows version V9.1.1.1023 Date 12/18/2009 with no other listed so not sure how I got this??? I think I did see a Windows update with a driver early on with this problem....What do you think??*********** I've stated...this whole "64 bit" and "user account" just confuses me more.
I' have to leave for work now, but can you please tell me proper order of what I should do and if I should start with a windows update?
My very long original post can be found here (it was recommended I do this BSOD post)
I'll check back after work....Thanks!
Help with black screen after Windows 7 on Asus with Intel GMA 4500
My System SpecsSystem Spec

28 May 2013   #4
x BlueRobot


Okay here's some steps for you to follow:

Event ID 6008...According to Microsoft site that could be related to a critical thermal event s/a CPU overheating, graphics card, bridge chipsets or hard drives.
SketchUp is a graphics-heavy application
It may be indirectly caused by SketchUp, since the program is very graphics intensive, it could potentially be causing the graphics card to overheat and then shut down itself down.

Post your temperatures with SketchUp running and idle (no programs running), you may use this program to help you:If you have the latest BIOS update version, then don't worry about updating the BIOS.

Install all the Important and Optional updates via Windows Update, this includes installing the recommend graphics card driver offered. Don't install any updates related to the Bing desktop.
My System SpecsSystem Spec
30 May 2013   #5

Windows 7 Home Premium 64bit (6.1, Build 7601)

I thought I mentioned it but I only used Sketchup the one time and when it caused the black screen, removing it was one of the first things I did from the external monitor....I later found folders remaining that I also deleted but there could still be registry entries or junk left over....Should I go ahead and re-install it , then use their uninstaller?

I really don't think there is an overheating issue since I have had it running in safe mode with networking on the external monitor for about 2 weeks straight not with about 20+ tabs open, several documents and tools with no crashes???
I'm leaning toward chipsets, video related.....memory diagnostic did say hardware problem detected but not very specific
Instead of having to install another program, could Resource Monitor thats already on here work?

Another late night....guess I'll try the start up programs/Windows updates in the morning.
My System SpecsSystem Spec
30 May 2013   #6
x BlueRobot


Resource Monitor won't give you the temperatures I'm afraid, if Sketchup has their own uninstaller, then reinstall the program and then run their removal tool for Sketchup. If no removal tool can be found, then use Revo Uninstaller Pro - Uninstall Software, Remove Programs easily, Forced Uninstall, Leftovers Uninstaller
My System SpecsSystem Spec
30 May 2013   #7

Windows 7 Home Premium 64bit (6.1, Build 7601)

Sounds good....will do and post back in a couple of hours. Don't know why I needed someone to tell me that but guess I was just nervous about re-installing a program that started this mess again even if it is just to remove it again.
I know I threw a lot at you with the reports & info but I'm still worried that, even after that, the program may have altered some important settings and I haven't been able to find what to change them back to. For example, power plans does have an option to "restore default" settings....does that mean default for Windows 7, for the manufacturer?? I haven't clicked on it yet because I really wasn't sure. There are plenty of people out there having the same black screen problems related to power plans and sleep/hibernate issues too. When I did the power cycle thing it was because I realized the computer wasn't rebooting when I held down the power button for a few seconds like I expected. Every time I've restarted it, I see "Resuming Windows" so thats how I figured that out.
Wish I had more answers than questions!
Thanks again!
My System SpecsSystem Spec
30 May 2013   #8
x BlueRobot


Restoring the Power Plan to default settings will restore the settings used by default for Windows 7.

Power Plan - Restore Default Settings

Post the temperatures of your computer too.
My System SpecsSystem Spec
31 May 2013   #9

Windows 7 Home Premium 64bit (6.1, Build 7601)


Only thing I have time to do today was to try to run the GPU-Z today.
Had some problems and no time to try to figure them out so I have attached a file with screenshots from it although I don't think it's working right...I did get some info though. (The partial shot of the memory tab was all of the info that it showed, the rest of the tabs were blank. ( I got the below error when trying to use it)

[bInitDriver] path = C:\Users\Kayla\AppData\Local\Temp\
[bInitDriver] GetCurrentDirectory = C:\Program Files\CPUID\CPU-Z
[bInitDriver] GetModuleFileName = C:\Program Files\CPUID\CPU-Z\cpuz.exe
[vGetOSVersion] m_iOSVersion = 2 (6.1)
[vGetOSVersion] m_bIsAMD64 = 0
[bInitDriver] m_hDriverMutex = B8
[bInitDriver] m_szPath_2 = C:\Users\Kayla\AppData\Local\Temp\\cpuz135\
[bInitDriver] m_szFilename = cpuz135_x64.sys
[bLockDriverHandle 11:23:10] WaitForSingleObject error = 0
[WinNT_bInstallDriver 11:23:10] szMachineName = KAYLAS-LAPPY
[bExtract_SYS] Extract C:\Users\Kayla\AppData\Local\Temp\\cpuz135\\cpuz135_x64.sys
[WinNT_bCreateService] szDestName = C:\Users\Kayla\AppData\Local\Temp\\cpuz135\cpuz135_x64.sys
[WinNT_bStartService] StartService failed, error code = 1084
[bDeleteFile 11:23:10] DeleteFile returned = 1 (error = 0)
[bDeleteFile 11:23:10] RemoveDirectory C:\Users\Kayla\AppData\Local\Temp\\cpuz135\ returned = 1 (error = 0)
[bInitDriver] bInitDriver returned 1084
[vCloseDriver 11:23:10] WaitForSingleObject error = 0
[WinNT_dwStopService] OpenService failed, errorcode = 1060
[WinNT_dwDeleteService] Openservice failed, errorcode = 1060
[vCloseDriver] CloseHandle(mutex) = 1

I haven't reinstalled Sketchup to use uninstaller yet but plan to do that before rebooting and letting Windows update.
Let me know what I need to do to get the rest of the tabs in CPU-Z to work right please.
I won't be able to check back until after midnight. Thanks
My System SpecsSystem Spec
01 Jun 2013   #10
x BlueRobot


I meant GPU-Z not CPU-z, I'm not sure why CPU-Z is showing blank tabs anyhow, it may be a corrupted install of the program.
My System SpecsSystem Spec

 Black Screen after Windows load, works on external, suspect Sketchup8

Thread Tools

Similar help and support threads
Thread Forum
Log in page will not load on Windows 7. Flashing Black Screen.
Hello, Hopefully I posted this in the right forum? Sorry, I'm kinda new to this... So the log in page on my computer is not loading at all. There is no icon, no password, nothing, just the log in background screen. The screen also flashes a black screen really fast... When I put my computer...
Performance & Maintenance
Black Screen after Windows 7 Load.
Hello there this issue happened only once and pc is fine atm just wonder could have caused that. well, i did bootup my Pc just like the other days but for some reason after windows 7 loading screen, i got a black screen without messages or mouse cursor , i could normaly hear the sound from the...
General Discussion
Black screen w/cursor after Windows load screen - Nothing fixes it
Whenever the Windows loadscreen passes the screen goes black and I can move a cursor around the screen. I have had this happen before and fixed it with bootrec.exe but I can't seem to get that to work this time... Startup repair says it cannot help - Safe mode has the exact same black screen...
General Discussion
Black Screen with Cursor on startup, but Windows works
Whenever I boot Windows 7, after it starts, instead of showing the login screen, it show a black screen with a movable cursor. Now, I can go into safe mode, and it works, but, hell, I can even put my password on that black screen, press enter and it will go into Windows and work just fine. But the...
General Discussion
Black screen with cursor stuck after windows load
I have windows 7 64 bit. I left my computer on over the weekend (was running a mine craft server from it) and I left to go on a trip. Sometime that night the server went offline. When came back today, I found m computer at the windows 7 recovery manager. I have no clue what happened, my...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App