Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Constant BSOD on new custom build - Various Minidump Errors 0x0000003b

13 Aug 2013   #1

Windows 7 Professional 64 Bit SP1
Constant BSOD on new custom build - Various Minidump Errors 0x0000003b

Hi Guys,

This is my first attempt at building my own computer so I am not a pro by any means. I've been having issues with blue screens ever since I put the thing together. All the parts are new out of the box. When I first put the machine together I did some troubleshooting on my own and with a NewEgg tech. The tech couldn't pin point the issue so he advised me to RMA the motherboard and RAM.

I got the replacement motherboard and RAM a few days ago but the issue persists. I am using BlueScreenView to look at my minidump files. BlueScreenView is listing all kinds of drivers and errors. Nothing really consistent. The time between crashes is also random. Sometimes it will crash when I login to windows and sometimes it will take a couple hours depending on what I am doing. I have noticed that I can crash it by opening a bunch of browser tabs and windows.

Here is a list of things I have tried:
1. RMA motherboard and ram
2. Downloaded latest drivers from gigabyte website and nvidia
3. Removed graphics card and used built in graphics (Have not tried with new RMA parts)
4. Updated motherboard BIOS from F3 to F6 version
5. Disabled built in graphics from BIOS menu
6. Tried 1 stick of ram at a time (Have not tried with new RMA parts)
7. MemTest 86 got Zero errors
8. Reinstalled OS (tired this with original parts and with new RMA parts)
9. Uninstalled anti virus
10. Updated fireware on ssd drive (c: drive)

I've don't troubleshooting with NewEgg techs and Gigabyte techs and so far nothing has helped. This was supposed to be my dream pc but it has quickly turned into a huge nightmare. Any help you guys could offer would be greatly appreciated. I am honestly thinking about giving up at this point.

My System SpecsSystem Spec
14 Aug 2013   #2

Windows 10

My System SpecsSystem Spec
15 Aug 2013   #3

Windows 7 Professional 64 Bit SP1

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-K8BDH-98XYQ-3W67M
Windows Product Key Hash: T3/jrRyrPFF3qe44r/QmcDoakEc=
Windows Product ID: 00371-OEM-9045791-49612
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {0B48D423-1721-4F31-8210-B63BDB35FE00}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130318-1533
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{0B48D423-1721-4F31-8210-B63BDB35FE00}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3W67M</PKey><PID>00371-OEM-9045791-49612</PID><PIDType>3</PIDType><SID>S-1-5-21-3717442335-2530123941-4020545089</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>Z87X-OC</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>F6</Version><SMBIOSVersion major="2" minor="7"/><Date>20130803000000.000000+000</Date></BIOS><HWID>6A8A3307018400F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>94436407C3F2586</Val><Hash>Nh+O7p+E5Ha5+8Lxn9JfFULj9GM=</Hash><Pid>89388-707-9845457-65337</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: e120e868-3df2-464a-95a0-b52fa5ada4bf
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00180-457-949612-02-1033-7601.0000-2192013
Installation ID: 021811279715189822556135843250217661913974860273460451
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 3W67M
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 8/15/2013 6:10:39 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:9:2013 12:10
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ALASKA        A M I
  FACP            ALASKA        A M I
  HPET            ALASKA        A M I
  FPDT            ALASKA        A M I
  SSDT            PmRef        Cpu0Ist
  SSDT            PmRef        Cpu0Ist
  SSDT            PmRef        Cpu0Ist
  SSDT            PmRef        Cpu0Ist
  DMAR            INTEL         HSW 
  MATS            ALASKA        A M I
My System SpecsSystem Spec

15 Aug 2013   #4

Windows 10

The majority of the bugchecks point to a buggy display driver:
An exception happened while executing a system service routine.
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff80002ecb8d6, Address of the instruction which caused the bugcheck
Arg3: fffff880093ec490, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.
The error in Argument 1 means Access Violation meaning a driver tried to access an address that wasn't his, it was protected.

By taking a look at the RAW Stack we see:
fffff880`093ecdc0  fffff880`049ab26e nvlddmkm+0xb926e
fffff880`093ecab8  fffff880`04affb31 nvlddmkm+0x20db31
fffff880`093eca98  fffff880`04aab007 nvlddmkm+0x1b9007
fffff880`093eca68  fffff880`04b03c98 nvlddmkm+0x211c98
fffff880`093eca38  fffff880`04acbf97 nvlddmkm+0x1d9f97
fffff880`093ec9e8  fffff880`04b03c98 nvlddmkm+0x211c98
fffff880`093ec9d8  fffff880`04acbe3b nvlddmkm+0x1d9e3b
fffff880`093ec9b8  fffff880`04acbe3b nvlddmkm+0x1d9e3b
fffff880`093ec988  fffff880`04acbf97 nvlddmkm+0x1d9f97
fffff880`093ec978  fffff880`04acbe3b nvlddmkm+0x1d9e3b
fffff880`093ec938  fffff880`04943d7a nvlddmkm+0x51d7a
fffff880`093ec908  fffff880`04bfeec2 nvlddmkm+0x30cec2
fffff880`093ec8f8  fffff880`04acbf97 nvlddmkm+0x1d9f97
fffff880`093ec8b8  fffff880`04acbf97 nvlddmkm+0x1d9f97
fffff880`093ec898  fffff880`04acbe3b nvlddmkm+0x1d9e3b
fffff880`093ec858  fffff880`04acbe3b nvlddmkm+0x1d9e3b
fffff880`093ec7c0  fffff880`049e8d4e nvlddmkm+0xf6d4e
fffff880`093ec798  fffff880`049e8fb3 nvlddmkm+0xf6fb3
fffff880`093ec770  fffff880`049ab26e nvlddmkm+0xb926e
fffff880`093ec768  fffff880`049ab1e8 nvlddmkm+0xb91e8
Card name: NVIDIA GeForce GTX 650 Ti BOOST
Driver Version:
You're using version 320.49 which is known to be buggy.

Roll back your drivers to a more stable release, I suggest 314.22.

Nvidia | Uninstall Graphics Drivers

Then follow with a pass of Driver Sweeper | Drivers - Clean Left over Files after Uninstalling

Download | 314.22
  • When installing select Custom Settings and uncheck:
  • 3D Vision (all of them).
  • HD Audio.
  • Nvidia Updates.
  • Don't install Geforce Experience.
  • Do check Preform a clean installation.

Some bugchecks blamed iusb3xhc.sys
BugCheck E6, {f, 3, fffff88005410d50, 0}

*** WARNING: Unable to verify timestamp for iusb3xhc.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3xhc.sys
Probably caused by : iusb3xhc.sys ( iusb3xhc+36d03 )

An illegal DMA operation was attempted by a driver being verified.
Arg1: 000000000000000f, DMA map register corruption.
Arg2: 0000000000000003, Free map register was overwritten.
Arg3: fffff88005410d50, Corruption address. Expected fill pattern is 0x0F.
Arg4: 0000000000000000

Debugging Details:




PROCESS_NAME:  FlashPlayerPlu


TAG_NOT_DEFINED_c000000f:  FFFFF80004761FB0

LAST_CONTROL_TRANSFER:  from fffff800033674ec to fffff80002ed9c00

fffff800`04761a68 fffff800`033674ec : 00000000`000000e6 00000000`0000000f 00000000`00000003 fffff880`05410d50 : nt!KeBugCheckEx
fffff800`04761a70 fffff800`033717b2 : fffff800`03365960 00000000`00000004 00000000`00000065 00000000`00000000 : nt!VerifierBugCheckIfAppropriate+0x3c
fffff800`04761ab0 fffff800`033728c4 : 00000000`00000000 00000000`0000a583 00000000`00000001 00000000`00000000 : nt!ViHalReportIssueWithOptions+0x1a2
fffff800`04761b00 fffff800`03383f10 : 00000000`00000000 00000000`00000001 fffffa80`0e5836c8 fffffa80`0e5836a8 : nt!ViCheckPadding+0x124
fffff800`04761b50 fffff800`03384898 : fffffa80`0e7f1010 00000000`00000002 fffffa80`10be3310 fffff980`12224ea0 : nt!ViFreeMapRegisterFile+0x190
fffff800`04761bc0 fffff880`052b1d03 : fffffa80`0e7e13f0 fffffa80`0dfab048 fffff980`12224e01 fffffa80`0e606000 : nt!VfPutScatterGatherList+0x208
fffff800`04761c40 fffffa80`0e7e13f0 : fffffa80`0dfab048 fffff980`12224e01 fffffa80`0e606000 fffffa80`0e606000 : iusb3xhc+0x36d03
fffff800`04761c48 fffffa80`0dfab048 : fffff980`12224e01 fffffa80`0e606000 fffffa80`0e606000 fffff800`0337435c : 0xfffffa80`0e7e13f0
fffff800`04761c50 fffff980`12224e01 : fffffa80`0e606000 fffffa80`0e606000 fffff800`0337435c fffff880`052e5dc0 : 0xfffffa80`0dfab048
fffff800`04761c58 fffffa80`0e606000 : fffffa80`0e606000 fffff800`0337435c fffff880`052e5dc0 fffff980`12224ea0 : 0xfffff980`12224e01
fffff800`04761c60 fffffa80`0e606000 : fffff800`0337435c fffff880`052e5dc0 fffff980`12224ea0 fffff980`11f96ce0 : 0xfffffa80`0e606000
fffff800`04761c68 fffff800`0337435c : fffff880`052e5dc0 fffff980`12224ea0 fffff980`11f96ce0 fffff980`10e42ed0 : 0xfffffa80`0e606000
fffff800`04761c70 fffff880`052a8552 : fffff980`10e42ed0 fffffa80`0e606000 fffffa80`0e606000 00000000`00000000 : nt!VfKeIrqlLogLower+0x3c
fffff800`04761ca0 fffff980`10e42ed0 : fffffa80`0e606000 fffffa80`0e606000 00000000`00000000 00000000`00000000 : iusb3xhc+0x2d552
fffff800`04761ca8 fffffa80`0e606000 : fffffa80`0e606000 00000000`00000000 00000000`00000000 fffffa80`00000000 : 0xfffff980`10e42ed0
fffff800`04761cb0 fffffa80`0e606000 : 00000000`00000000 00000000`00000000 fffffa80`00000000 fffffa80`0e7f1010 : 0xfffffa80`0e606000
fffff800`04761cb8 00000000`00000000 : 00000000`00000000 fffffa80`00000000 fffffa80`0e7f1010 fffff800`03384b97 : 0xfffffa80`0e606000
We will deal with that one after sorting the main issue.
My System SpecsSystem Spec
15 Aug 2013   #5

Windows 7 Professional 64 Bit SP1

Thank you so much for your reply YoYo! I'm following the steps now. I will post back once I'm done testing the driver.
My System SpecsSystem Spec
15 Aug 2013   #6

Windows 10

Be sure to do so :) !
My System SpecsSystem Spec
15 Aug 2013   #7

Windows 7 Professional 64 Bit SP1

I got another BSOD. I attached the latest minidump file. The error was IRQL_NOT_LESS_OR_EQUAL
My System SpecsSystem Spec
15 Aug 2013   #8

Windows 10

Run | Intel® Driver Update Utility
To identify and update Intel drivers.
My System SpecsSystem Spec
15 Aug 2013   #9

Windows 7 Professional 64 Bit SP1

Ok. I'll try in now.
My System SpecsSystem Spec
15 Aug 2013   #10

Windows 7 Professional 64 Bit SP1

Only one update was listed. It was under "Wired Networking" - Intel(R) I217 based Network Controller(OEM) driver
I installed it. Should I test again?
My System SpecsSystem Spec

 Constant BSOD on new custom build - Various Minidump Errors 0x0000003b

Thread Tools

Similar help and support threads
Thread Forum
Getting many different BSOD errors on new custom pc build
Hello folks, I am having issues with custom gaming rig I built not too long ago. It started basically after I finally got everything installed and happens randomly throughout gaming or even just my wife doing online school. Even the BSOD crash errors are random not showing any particular...
BSOD Help and Support
First Custom Build....BSOD errors and flickering screen
Long time reader - first time poster. Built my first custom computer a while back and have been fighting issues for a while. Here are my symptoms; these don't occur with any specific frequency and don't seem to be caused by any specific action: -BSOD IRQL_NOT_LESS_OR_EQUAL ...
BSOD Help and Support
Constant BSOD and Cache Hirearchy Errors on self build PC
Hi, I hope someone can clue me in on what s going on with my system. Windows 7 Home Premium 64bit. I am having regular BSOD code 124 WHEA errors. When I look in the event viewer I have lots (100+) error id 19 WHEA errors "Cache Hierarchy Error" (usually on Core 2 but occasionally on core...
BSOD Help and Support
Constant BSOD error on new custom build
Hi, I'm getting the BSOD error on my new custom built machine after a few hours of use every time i use it. I've just built the PC a week ago, the CPU, mobo & Ram are new parts, upgrading from my old set up. The HDD & power supply are 3 years old. I've used the SF Diagnostics tool to...
BSOD Help and Support
Various BSOD errors occurring seemingly randomly. Custom build.
My OS is Windows 7 Professional x64 These seem to happen erratically, at apparently random times, regardless of how heavily my system resources are being used. I've gone weeks without any errors, and I've faced several errors on the same day, even under the same computer usage patterns. I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App