BSOD after 15 minutes, DRIVER_IRQL


  1. Posts : 6
    Win7 Home Premium 64 bit
       #1

    BSOD after 15 minutes, DRIVER_IRQL


    Over the last week my PC has consistently been crashing and giving me a BSOD. Typically it happens about 15 minutes after I turn it on. I have attached the output from the SF tool.

    I downloaded and ran the Memtest86+ tool and got a total of 7 passes with no errors. I also downloaded the temperature scanning program and ran that until the computer crashed. The output from this is also in the zip file.

    I usually use Avast but uninstalled it as an experiment based on comments from other threads. I have tried to do multiple scans with Malwarebytes but it always freezes while scanning either C:\windows\syswow64\fxscomex.dll or fxscom.dll. Usually a BSOD happens shortly after that. Based on this I tried to run a sfc /scannow command to try to repair this but the script stops at 68% with the message "Windows Resource Protection could not perform the requested operation".

    Any help you can give me would be appreciated.

    Thanks,
    Shawn

    Gateway DX4320-01e
    AMD Phenom II X4
    6GB DDR3
      My Computer


  2. Posts : 15,026
    Windows 10 Home 64Bit
       #2

    Welcome to the forum shawnj,

    Code:
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
    Debug session time: Mon Jun  9 03:51:34.285 2014 (UTC + 6:00)
    System Uptime: 0 days 0:32:28.534
    BugCheck D1, {0, 6, 8, 0}
    *** WARNING: Unable to verify timestamp for ahcix64s.sys
    *** ERROR: Module load completed but symbols could not be loaded for ahcix64s.sys
    Probably caused by : ahcix64s.sys ( ahcix64s+4955 )
    BUGCHECK_STR:  0xD1
    PROCESS_NAME:  System
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
    Debug session time: Mon Jun  9 03:17:50.059 2014 (UTC + 6:00)
    System Uptime: 0 days 0:44:17.698
    BugCheck D1, {0, 6, 8, 0}
    *** WARNING: Unable to verify timestamp for ahcix64s.sys
    *** ERROR: Module load completed but symbols could not be loaded for ahcix64s.sys
    Probably caused by : ahcix64s.sys ( ahcix64s+4955 )
    BUGCHECK_STR:  0xD1
    PROCESS_NAME:  System
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
    Debug session time: Sun Jun  8 22:26:32.341 2014 (UTC + 6:00)
    System Uptime: 0 days 1:01:34.590
    BugCheck D1, {0, 6, 8, 0}
    *** WARNING: Unable to verify timestamp for ahcix64s.sys
    *** ERROR: Module load completed but symbols could not be loaded for ahcix64s.sys
    Probably caused by : ahcix64s.sys ( ahcix64s+4955 )
    BUGCHECK_STR:  0xD1
    PROCESS_NAME:  svchost.exe
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
    Debug session time: Sun Jun  8 10:53:50.816 2014 (UTC + 6:00)
    System Uptime: 0 days 0:19:49.455
    BugCheck D1, {0, 6, 8, 0}
    *** WARNING: Unable to verify timestamp for ahcix64s.sys
    *** ERROR: Module load completed but symbols could not be loaded for ahcix64s.sys
    Probably caused by : ahcix64s.sys ( ahcix64s+4955 )
    BUGCHECK_STR:  0xD1
    PROCESS_NAME:  System
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
    Debug session time: Sat Jun  7 09:11:59.027 2014 (UTC + 6:00)
    System Uptime: 0 days 0:45:26.275
    BugCheck D1, {0, 6, 8, 0}
    *** WARNING: Unable to verify timestamp for ahcix64s.sys
    *** ERROR: Module load completed but symbols could not be loaded for ahcix64s.sys
    Probably caused by : ahcix64s.sys ( ahcix64s+4955 )
    BUGCHECK_STR:  0xD1
    PROCESS_NAME:  System
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
    Debug session time: Sat Jun  7 06:52:40.332 2014 (UTC + 6:00)
    System Uptime: 0 days 0:12:08.580
    BugCheck D1, {0, 6, 8, 0}
    *** WARNING: Unable to verify timestamp for ahcix64s.sys
    *** ERROR: Module load completed but symbols could not be loaded for ahcix64s.sys
    Probably caused by : ahcix64s.sys ( ahcix64s+4955 )
    BUGCHECK_STR:  0xD1
    PROCESS_NAME:  System
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
    Debug session time: Sat Jun  7 03:24:16.392 2014 (UTC + 6:00)
    System Uptime: 0 days 0:12:05.641
    BugCheck D1, {0, 6, 8, 0}
    *** WARNING: Unable to verify timestamp for ahcix64s.sys
    *** ERROR: Module load completed but symbols could not be loaded for ahcix64s.sys
    Probably caused by : ahcix64s.sys ( ahcix64s+4955 )
    BUGCHECK_STR:  0xD1
    PROCESS_NAME:  System
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
    Debug session time: Thu Jun  5 09:16:11.803 2014 (UTC + 6:00)
    System Uptime: 0 days 0:06:16.678
    BugCheck D1, {0, 6, 8, 0}
    *** WARNING: Unable to verify timestamp for ahcix64s.sys
    *** ERROR: Module load completed but symbols could not be loaded for ahcix64s.sys
    Probably caused by : ahcix64s.sys ( ahcix64s+4955 )
    BUGCHECK_STR:  0xD1
    PROCESS_NAME:  System
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
    Debug session time: Thu Jun  5 07:31:47.800 2014 (UTC + 6:00)
    System Uptime: 0 days 0:16:16.300
    BugCheck D1, {0, 6, 8, 0}
    *** WARNING: Unable to verify timestamp for ahcix64s.sys
    *** ERROR: Module load completed but symbols could not be loaded for ahcix64s.sys
    Probably caused by : ahcix64s.sys ( ahcix64s+4955 )
    BUGCHECK_STR:  0xD1
    PROCESS_NAME:  System
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    Your BSOD's seem to be caused due to AMD AHCI Compatible RAID Controller Drivers. Please update it to the latest version.

    ahcix64s.sys Fri Dec 4 07:53:02 2009 (4B186B7E)
    AMD AHCI Compatible RAID Controller
    Driver Reference Table - ahcix64s.sys

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable!:-

    ntk_dtv_64.sys Tue Apr 21 08:57:48 2009 (49ED362C)
    DirecTV2PC application
    Driver Reference Table - ntk_dtv_64.sys

    AtiPcie.sys Mon Aug 24 14:25:26 2009 (4A924E76)
    ATI PCIE Driver for ATI PCIE chipset or [br] ATI PCI Express (3GIO) Filter[br]Found in my ATI video drivers (I have an Intel chipset)
    Driver Reference Table - AtiPcie.sys

    RTKVHD64.sys Tue Feb 9 21:28:17 2010 (4B717F11)
    Realtek High Definition Audio Function Driver
    Driver Reference Table - RTKVHD64.sys

    To perform a clean install of a driver, follow this tutorial:

    Use Revo Uninstaller to uninstall stubborn software. Opt for Advance Mode while uninstalling which allows you to remove leftover registry:-



    Norton contributes to BSOD's, please remove it.

    Recommended antivirus software for Windows 7 based on stability compared to others:-

       Warning
    Do not start the free trial of Malware Bytes; remember to deselect that option when prompted.


    Scan with Kaspersky TDSSKiller:

    ESET online scanner:

    Reduce items at start-up:

    Perform a clean boot:

    Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:

    Run Disk Check on your hard disk for file system errors and bad sectors on it:

    Keep us posted.
      My Computer


  3. Posts : 6
    Win7 Home Premium 64 bit
    Thread Starter
       #3

    Well, I think my PC is cured. Updating the AMD AHCI Compatible RAID Controller Driver got rid of the BSOD. However, the computer was still freezing about two hours after powering up. After running CHKDSK, MBAM and removing/updating some files it appears my issues are gone. Been running smoothly for the last 15 hours.

    Thanks for the help.
      My Computer


  4. Posts : 15,026
    Windows 10 Home 64Bit
       #4

    Post if you still need help :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd
All times are GMT -5. The time now is 18:19.
Find Us