Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Device disconnect sound

31 Oct 2009   #1
jdfrye

Win7 RC
 
 
Device disconnect sound

randomly about about 4 -10 times an hour i hear the disconnect sound and mouse freeze's up for a second (not cool when playing CoD4).
I look and even had the device manager open when i hear the sound and dont see anything dissapering.
This started happening while using win7RC1 about 3 weeks ago. and now with a clean install of win7 64bit ultimate retail, I get it right away with no 3 party programs installed.

Manufacturer:Self Built BFG 650Watt PSU
Processor:Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz (2 CPUs), ~2.7GHz
Memory:4 GB Corsair XMS 4-4-4-12
Hard Drive:250 GB 7200 3.0gb Sata HDD
Video Card:NVIDIA GeForce 8800 GTS
Monitor:22" HP 2207
Sound Card:Speakers (SoundMAX Integrated Digital HD Audio)
Speakers/Headphones:Logitech Fatal1ty HeadPhones
Keyboard:Saitek
Mouse:Logitech mx518
Mouse Surface:Belkin cloth
Operating System:Windows 7 64-bit Ultimate
Motherboard:ASUS P5N32-E SLI
Computer Case:Antec NineHundered Case


My System SpecsSystem Spec
.
01 Nov 2009   #2
H2SO4

Win7x64
 
 

What exactly is "the disconnect sound"? Do you mean the device removal "hi-lo" sound that's heard, for example, when a USB key is yanked out?
My System SpecsSystem Spec
01 Nov 2009   #3
jdfrye

Win7 RC
 
 

Quote   Quote: Originally Posted by H2SO4 View Post
What exactly is "the disconnect sound"? Do you mean the device removal "hi-lo" sound that's heard, for example, when a USB key is yanked out?
Yep.
My System SpecsSystem Spec
.

01 Nov 2009   #4
H2SO4

Win7x64
 
 

Quote   Quote: Originally Posted by jdfrye View Post
Quote   Quote: Originally Posted by H2SO4 View Post
What exactly is "the disconnect sound"? Do you mean the device removal "hi-lo" sound that's heard, for example, when a USB key is yanked out?
Yep.
Is there anything relevant-looking in the event log? (run EVENTVWR)

Does the same symptom repro in safe mode? (F8 at startup)

Can you repro in normal mode after you yank out absolutely all USB-connected devices, including hubs, card readers, the mouse, keyboard...?
My System SpecsSystem Spec
01 Nov 2009   #5
jdfrye

Win7 RC
 
 

nerver played with the event viewer. not sure what to look for or how to use it.
Good idea about pulling all the usb stuff. i'll try that later!
and also good idea about the safe mode..again i'll try that later.
What I did do between posts is find out that Asus desnt have new chipset drivers for my board but that Nvidia does! I have the 680i Sli chipset and I downloaded that and installed .....i'll let that simmer and see if i see the problem solve's its self. If not you gave me my next steps..I'll keep this thread updated for the solution
My System SpecsSystem Spec
01 Nov 2009   #6
jdfrye

Win7 RC
 
 

the chipset drivers didnt seem to help.
I unplugged all USB devices except the mouse and keyboard.
we'll see if I can narrow it down to a USB device thats plugged in even if I have to try a new keyboard and mouse which i have extras laying around.
( as i was typing it did it again so uplugged the mouse and replaced with another)
My System SpecsSystem Spec
02 Nov 2009   #7
jdfrye

Win7 RC
 
 

I changed the USB mouse with my sons and the sound has seemed to dissappear. So looks like my old mouse was giving up the ghost
My System SpecsSystem Spec
02 Nov 2009   #8
H2SO4

Win7x64
 
 

Quote   Quote: Originally Posted by jdfrye View Post
I changed the USB mouse with my sons and the sound has seemed to dissappear. So looks like my old mouse was giving up the ghost
Nifty. Look on the bright side - "old" mouses/mice/mouse_devices are usually a heck of a lot cheaper to replace than motherboards and USB controllers
My System SpecsSystem Spec
Reply

 Device disconnect sound




Thread Tools




Similar help and support threads
Thread Forum
Mouse intermittently freezes - port disconnect/connect sound sometimes
Win 7 Ult 64 asus p8 p67 pro rev 3.1 i5 2500k @ 3.6ghz 16 GB ram 1866 This started just yesterday, but is recurring incessantly since then. Wired usb Logitech G400 mouse intermittently freezes, for periods that vary between a half second, and 7 seconds - and on the longer freezes, windows...
Hardware & Devices
How to find Device Disconnect event in Win7 logs?
Hello! I have a PC I assembled last June. After I loaded it up with my applications and connected my devices I began getting device disconnect sounds as well as a few device connect sounds. I've been troubleshooting by disconnecting all devices then adding devices back one at a time to try to find...
Hardware & Devices
Connect/Disconnect Device
I connect a device, oh let's say an ext hdd or flash to my pc, do my thing (normally xfr files) and when done do the required safe-disconnect procedure. A short while later I may need it again, but I always have to physically disconnect the cable/device and re-connect to get my pc to 'see' the...
General Discussion
Fluorescent Light Makes Device Disconnect Sound
Got kinda a off the wall one here: With my recent purchase of my new Windows 7 computer I added a fluorescent light above my workstation. Its around 21" long and mounted about 3 feet above my monitor and PC. Sometimes when I first turn on the light I hear the "bong-bong" sound of the device...
General Discussion
Looking for setting/app that plays a sound on internet disconnect
As the title says, I would like to have a loud sound play when I lose internet in windows 7. The default sound list doesn't have this. I'd like to get an application or figure out a setting for this. Thanks in advance.
Sound & Audio
Disconnect sound out of the blue
I don't know if this is the best place for this, but it is to do with sounds... I'm running Windows 7 Ultimate 64 bit, and using the sound scheme Cityscape. I don't think it's related to the sound scheme, and as the issue is intermittent, I haven't yet nailed it down to a sound scheme...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App