Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Server problem at the forum ???

06 Sep 2010   #11
Dwarf

Windows 8.1 Pro RTM x64
 
 

Seems OK. I was going to say that I was just experiencing problems, but then I noticed that you mentioned about rebooting the server.
My System SpecsSystem Spec
06 Sep 2010   #12
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by z3r010 View Post
I hope it's sorted, it's a nightmare trying to work without my PC or a decent internet connection




It never fails too, it's like the servers know when you are not here and they act up.


It does seem much better though.
My System SpecsSystem Spec
06 Sep 2010   #13
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Ah glad i found this thread i tought i'd been throttled ...again!
My System SpecsSystem Spec
.

06 Sep 2010   #14
Joan Archer

Windows 10 64bit/Windows 10 64bit
 
 

Same here when I was on earlier it was very slow, thought it was me but glad to see that it's back to it's usual snappy self again
My System SpecsSystem Spec
06 Sep 2010   #15
johnwillyums

Windows 7 Home Premium 64 bit
 
 

Yeah. I noticed problems earlier but it seems better now.
Are you relocated yet John? Hope everything went okay
My System SpecsSystem Spec
07 Sep 2010   #16
z3r010

 

Yeah I'm relocated now, my computer desk at my old house was sort of fitted and didn't come with me, the new ones are hopefully being deleivered today so I can get off this laptop and set mission control back up, the landline wont be live until tomorrow so it will be at least another 7 days before I get real internet
My System SpecsSystem Spec
07 Sep 2010   #17
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by z3r010 View Post
Yeah I'm relocated now, my computer desk at my old house was sort of fitted and didn't come with me, the new ones are hopefully being deleivered today so I can get off this laptop and set mission control back up, the landline wont be live until tomorrow so it will be at least another 7 days before I get real internet

Glad to have you back and settled. Shifting is far too much stress.
My System SpecsSystem Spec
07 Sep 2010   #18
Joan Archer

Windows 10 64bit/Windows 10 64bit
 
 

Especially after the health problems he's just come through so it's nice to see you here John and hopefully calm
My System SpecsSystem Spec
07 Sep 2010   #19
smarteyeball

 
 

Quote   Quote: Originally Posted by z3r010 View Post
the new ones are hopefully being deleivered today so I can get off this laptop and set mission control back up

Major Tom was wondering what happened to ground control...
My System SpecsSystem Spec
08 Sep 2010   #20
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by z3r010 View Post
I hope it's sorted, it's a nightmare trying to work without my PC or a decent internet connection
My internet connection is so bad I can't tell when the server is acting up
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
Good Windows Server forum?
I love how busy and helpful this forum is, can anyone recommend a Windows Server forum of the sevenforums quality?
Chillout Room
Forum Site Recommendations for MS Server 2008
Pardon ahead of time on the topic thread folks - I realize this is not a server forum site but there sure are really talented folks here and I was not too sure how to ask. My question is what are some great MS 2008 Server forums sites to visit? I realize the manufactures sites are great but I...
Chillout Room
New to the forum Problem with Desktop
Hey guys im not new to computers but im having a problem with installing windows 7 ultimate x64 on my tower. I actually got this tower from a guy on a trade. I put in a 500 gig hd in and also kept the 80 gig that was in there. After installation of windows 7 it says its going to reboot to complete...
Installation & Setup
Problem with the forum
Don't know if this is the right section but I have a problem with this forum. The forum doesn't refresh automaticly, and even when refreshing it doesn't work. That's when I use IE8. When I use Opera, it refresh but I'm not able to log in.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App