Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post your Start-up screen

28 Feb 2010   #241
Kari

 

My current:

Post your Start-up screen-logon_pc2.png




My System SpecsSystem Spec
.
16 Mar 2010   #242
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Here's the one I have just put up in VB, I believe the image was done by Mr GRiM

Post your Start-up screen-logon_vb.jpg


My System SpecsSystem Spec
12 Apr 2010   #243
Pablo24k

Microsoft Windows 7 Ultimate Build 7232
 
 

Post your Start-up screen-tigersw7.jpg


My System SpecsSystem Spec
.

12 Apr 2010   #244
DanFriday

Windows 7 (64bit)
 
 

She gets my computer AND me going:

[image removed by admin]
My System SpecsSystem Spec
12 Apr 2010   #245
Billy

 

This is the one I currently use


Attached Thumbnails
Post your Start-up screen-captain_zeros_hdwallpack162.png  
My System SpecsSystem Spec
13 Apr 2010   #246
edrik

Windows 7 Home Premium SP1 64-bit
 
 

Quote   Quote: Originally Posted by Kari View Post
My current:

Attachment 57400

can you share this one
My System SpecsSystem Spec
13 Apr 2010   #247
Kari

 

Quote   Quote: Originally Posted by edrik View Post
Quote   Quote: Originally Posted by Kari View Post
My current:

Attachment 57400

can you share this one
Install first Logon Studio, then download the image from here and open it with Logon Studio.

Kari
My System SpecsSystem Spec
13 Apr 2010   #248
edrik

Windows 7 Home Premium SP1 64-bit
 
 

Quote   Quote: Originally Posted by Kari View Post
Quote   Quote: Originally Posted by edrik View Post
Quote   Quote: Originally Posted by Kari View Post
My current:

Attachment 57400

can you share this one
Install first Logon Studio, then download the image from here and open it with Logon Studio.

Kari
Thanks mate
My System SpecsSystem Spec
14 Apr 2010   #249
sergiogarcia9

 

Here's mine...
Edo Competition Lamborghini Gallardo :droll:


Attached Thumbnails
Post your Start-up screen-edo-lamborghini_gallardo_lp600-4_2009_1600x1200_wallpaper_06.jpg  
My System SpecsSystem Spec
16 Apr 2010   #250
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

I like this one!
Post your Start-up screen-logon.jpg


My System SpecsSystem Spec
Reply

 Post your Start-up screen




Thread Tools




Similar help and support threads
Thread Forum
Start-up BIOS/POST Screen Message(s) Too Fast to Read
ASUS M5A88-V EVO mobo AMD FX4130 CPU W7 Pro 64-bit AMI BIOS On boot-up, the AMI POST screen flashes by so fast there's no way to read it. I have tried various BIOS Quick-Boot, Full Screen Logo, Force BIOS settings, together with mashing the keyboard's Pause/Break key. The 'del' key only...
Installation & Setup
Comp will not start (black screen NO POST) Cd drive making odd noise.
I'll give anyone who reads this as much info as possible. I have a desktop build that contains these parts: ASRock > N68-S UCC Rocketfish 200gb hdd (shows up as about 186 gb) 4 gb ddr ram (motherboard only supports ddr2) Amd Phenom II 3.1GHZ dual core cpu
General Discussion
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
No POST screen, straight into Windows 7 startup screen, and freeze
Usually POST screen would show up first with a laptop company logo, but now Windows 7 startup appears first instead. Then, the Windows 7 startup screen freezes immediately. What's the problem? Motherboard or corrupted BIOS? Thanks.
Hardware & Devices
Black Screen BEFORE Post Screen on Restart
Just purchased 2 new (refurb) PC's for my wife and I. It's all I could find with Windows 7 still available. They are both HP Pavilion p7-1233w 64 bit Desktops running Win 7 Home Premium SP1. During Windows setup of PC #1, it asked for a restart. When the PC powered back up, it had a black...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App