Fallout 3 on Windows 7.

Page 5 of 65 FirstFirst ... 3456715 ... LastLast

  1. Posts : 5
    windows 7
       #41

    I am of the opinion that this is entirely down to permissions or some variation thereof;partly because I'm coming from XP where they are not usually an issue,but mostly because no matter what I do the My games file,and anything in the documents library is READ-ONLY and stays read -only no matter what I do
    This explains the launcher problem pretty much in full ,as it is trying to save to a file that won't let it change anything
    SO- either I'm missing something about permissions-thanks,Chuki for the effort there ,even though it didn't work-or I need to get the launcher to save to an unprotected file; not apparently an option for fallout.
    Anyone got an idea?could it be a conflict with another program or group,canceling my permissions changes
      My Computer


  2. Posts : 4,282
    Windows 7 Ultimate Vista Ultimate x64
       #42

    Have you tried this.
      My Computer


  3. Posts : 5
    windows 7
       #43

    yup, takeownership installed and used;no joy so far
      My Computer


  4. Posts : 7
    Vista 64-bit
       #44

    Ladies & Gentlemen, here's what fixed the endless launcher loops on my Windows 7 64-bit test system using an ATi 4870 card. Big Kudos to Federkern for spotting this detail!

    http://www.bethsoft.com/bgsforums/index.php?s=&showtopic=940773&view=findpost&p=13618571
    Last edited by Slochy; 13 Jan 2009 at 16:12.
      My Computer


  5. Posts : 24
    Windows 7 & OS X 10.6.2 (Hackintosh drive)
       #45

    On a whim I switched my primary and secondary monitors. That fixed it. Seems my 24" Apple Cinema Display just ain't happy with the game in full screen mode.
      My Computer


  6. Posts : 12,364
    8 Pro x64
       #46

    I don't believe this. You guys have jinxed me. Now I'm getting the launcher loop

    The only difference is that I updated to the ATI beta drivers....

    EDIT:

    Following this thread:

    I tried changing the ? to a dash and deleting the FALLOUT.ini and it simply didn't work. I reverted back to CAT 8.12 and viola. No more loop.

    FO3 doesn't seem to like ATI beta drivers. Not much help if your using nvidia...
    Last edited by smarteyeball; 13 Jan 2009 at 17:07.
      My Computer


  7. Posts : 24
    Windows 7 & OS X 10.6.2 (Hackintosh drive)
       #47

    UPDATE! On another forum someone suggested checking the hz the monitor was set at. In the process I discovered W7 had activated my second monitor! (I normally have the smaller one shut off on Windows.) I disabled it and tried the game and it loaded fine in Full Screen! Fallout must have been getting confused with the two monitors set at different resolutions.
      My Computer


  8. Posts : 12,364
    8 Pro x64
       #48

    But how does that work for single monitor users? Also what was your monitor hz set to to?

    It seems like there are a few different issues going on here.
      My Computer


  9. Posts : 7
    Windows Vista
       #49

    ATI has released an updated Beta driver that doesn't include the endash and replaces it with a hyphen. It's available on Windows Update, and is reported to fix the Launcher Loop. Testing...
      My Computer


  10. Posts : 12,364
    8 Pro x64
       #50

    Can you post the driver version when your done? I'd like to check if it's the same driver I installed yesterday.
      My Computer


 
Page 5 of 65 FirstFirst ... 3456715 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:11.
Find Us