Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GTA San Andreas not working, patched, unpatched, clean

19 Oct 2009   #11
parshimers

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by dw96 View Post
Now for the serious part, have you had any mouse issues? And also I have tried various patches/fixes etc. ,but with no avail.
well i cant even get it to run past the intro movies & title screen so we'll have to see, but i believe that's a consequence of that dual processor bug as well. have you indeed gotten it to run into the game menus and such, and actually gotten ingame, regardless of how buggy it is?


My System SpecsSystem Spec
.
19 Oct 2009   #12
dw96

Windows 7 Home Premium [64-Bit]
 
 

Quote   Quote: Originally Posted by parshimers View Post
Quote   Quote: Originally Posted by dw96 View Post
Now for the serious part, have you had any mouse issues? And also I have tried various patches/fixes etc. ,but with no avail.
well i cant even get it to run past the intro movies & title screen so we'll have to see, but i believe that's a consequence of that dual processor bug as well. have you indeed gotten it to run into the game menus and such, and actually gotten ingame, regardless of how buggy it is?
Yes, but it's still fast. Will try your fix though
My System SpecsSystem Spec
19 Oct 2009   #13
Uber Philf

W7 RTM Ultimate x64
 
 

And as for GTA:SA ive had no problems what so ever with it, finished it 3 times, with no errors at all. except when i dont install it to its default install.
My System SpecsSystem Spec
.

20 Oct 2009   #14
parshimers

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
And as for GTA:SA ive had no problems what so ever with it, finished it 3 times, with no errors at all. except when i dont install it to its default install.
may i inquire as to what version of SA it is? im trying to isolate what the hell is making it crash so reliably for me. also perhaps what version of the nvidia drivers you're using? and what compatibility settings for the exe, if any.
My System SpecsSystem Spec
20 Oct 2009   #15
Uber Philf

W7 RTM Ultimate x64
 
 

Version 1.01, uhmm, Driver Version 190.62, and no compatibility settings at all, altho im about to update my Graphics Driver to 191.07, ill let you know how it goes after. :)
My System SpecsSystem Spec
20 Oct 2009   #16
johngalt

 

Watch out for the 191.07, they have caused some folks some issues....
My System SpecsSystem Spec
21 Oct 2009   #17
Uber Philf

W7 RTM Ultimate x64
 
 

John, you are so right, the new drivers are a death sentence, installed it, played GTA, it crashed on me, rolled back the drivers, and it works like a dream.
Parshimers, try and get yourself the 190.62 Nvidia Drivers, The ones im running now, and your GTA:SA should run perfectly, and not crash into a pile of virtual garbage. :)
My System SpecsSystem Spec
23 Oct 2009   #18
parshimers

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
John, you are so right, the new drivers are a death sentence, installed it, played GTA, it crashed on me, rolled back the drivers, and it works like a dream.
Parshimers, try and get yourself the 190.62 Nvidia Drivers, The ones im running now, and your GTA:SA should run perfectly, and not crash into a pile of virtual garbage. :)
couple things made it work for me:
a) 190.62 drivers, as you said
b) a nocd crack
which makes sense to me, because secuROM is a rootkit afaik, and it may not appreciate some of the kernel-level changes that have occured from xp to 7.
My System SpecsSystem Spec
24 Oct 2009   #19
Uber Philf

W7 RTM Ultimate x64
 
 

Good to hear you've got it going.
My System SpecsSystem Spec
31 Oct 2009   #20
johngalt

 

OK, I moved these posts into their own thread b/c the game list thread is just that - a game list thread. Any discussion is to be carried on outside of that thread.
My System SpecsSystem Spec
Reply

 GTA San Andreas not working, patched, unpatched, clean




Thread Tools




Similar help and support threads
Thread Forum
System patched but themes aren't working!
Hey! I just installed Windows 7 ultimate 64bit and then I patched it so that I could use 3rd party themes. But for some reason I can install them but they don't show any change on my computer. The style just stays the same as the original aero theme that came with it. I've tried scan now on cmd...
Themes and Styles
GTA: San Andreas
You no I looked this up before I got this new computer said it was compatible with Windows 7. But it kinda lied, it works but whenever I load the game this pops up: It changes the theme and give me that message, it load and plays fine but thats kind of annoying:shock:
Gaming
Is clean install still working?
I have seen a lot on clean installs but all guides are from like 2009. Is clean install still a way to install windows 7 with upgrade disc on a new hdd? Also if this is possible... since i have a hdd with vista on it and i have the licence how do i install 7 with the licence and a black hdd?
Installation & Setup
Infected XP owners left unpatched
Complete story at BBC News - Infected XP owners left unpatched
System Security
GTA San Andreas
HI, I decided i wanted to play gta SA again after a fair while, I havent played it since i had xp on my old laptop. It installed ok, no error messages etc. Now when I run the game the disk spins for a short while and then it stops, there's no mention of gta sa in the task manager. I've looked...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App