Windows 7 (7000) Screen Saver

Page 1 of 3 123 LastLast

  1. Joe
    Posts : 236
    Windows 7 RC
       #1

    Windows 7 (7000) Screen Saver


    After a couple of days of testing, I've discovered a possible bug in the code. It has to do with the screen saver and power saver settings. I've done every kind of voodoo I know of, and even had a consultation with our resident expert johngalt. We both agree that these features not working is part of either a bug in the code, or lack of code. In either case, if your screen saver isn't working along with your power saver options, you are not alone.

    Should some kind of work around be found, we'll post it in this thread.

    Possible solution: If you are using a Microsoft Mouse (like I am), you'll need to download the beta software for your mouse from Microsoft. This fixed the screen saver/power settings issue on my pc. Here's the link:

    Microsoft Hardware Windows® 7 Support
    Last edited by Joe; 12 Jan 2009 at 07:23.
      My Computer


  2. Posts : 4,364
    Windows 10 Pro X64 Insider Preview (Skip Ahead) latest build
       #2

    I am going to try to force power off / standby using the power button on my keyboard - let's see what happens.

    I also need to link the other thread to this one - at first I thought another user was having issues, but now I am not so sure....
      My Computer


  3. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #3

    wow you guys....

    i have it working correctly and have no issue....

    on both my server and workstation (fancy term for my laptop....)

    vanilla install
    nothing changed (apart from a few apps...)

    have intel proc with intel motherboard...

    amd proc with amd motherboard (customized by hp)
      My Computer


  4. Posts : 4,364
    Windows 10 Pro X64 Insider Preview (Skip Ahead) latest build
       #4

    Might be my nVidia board then....
      My Computer


  5. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #5

    might be a problem with APIC in your nvidia boards....

    as i have had a minor quirks myself

    with app compatibility....
      My Computer


  6. Posts : 4,364
    Windows 10 Pro X64 Insider Preview (Skip Ahead) latest build
       #6

    It could be that as well.
      My Computer


  7. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #7

    i was just thinking can you u guys test it with wizmo

    GRC | WIZMO - Steve's Windows Gizmo
      My Computer


  8. Posts : 307
    XP Pro, Windows 7 Ultimate 64 & 32 Build 7022
       #8

    No issues here with my screen saver but my laptop is running an Intel video card.
      My Computer


  9. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #9

    djhallucn8 said:
    No issues here with my screen saver but my laptop is running an Intel video card.
    so is mine....

    also Ati IGP has no problems whatsoever.....
      My Computer


  10. Posts : 18
    win7 x64 (7000)
       #10

    is the bug you are talking about:

    the computer goes into SS mode or power saver mode, it turns "off" the computer and then turns it back "on" (goes straight back to desktop) ?

    If so, one of my computers does that

    nvidia 9600gt vid
    asus mobo
    intel c2d chip.
      My Computer


 
Page 1 of 3 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:44.
Find Us