Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Forum browse to Library oddity....

14 Feb 2011   #11
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

I guess so. What happens if you look at the pictures library through a dialog from a local program?


My System SpecsSystem Spec
.
14 Feb 2011   #12
StalkeR

Windows 10 Pro x64
 
 

You got this problem in other browsers?
My System SpecsSystem Spec
14 Feb 2011   #13
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

If I use a browse option from MSWord or any other program, then I see my Picture Library exactly as it should be (the nVidia and Sample Pictures are NOT shown). I only use IE, so I can't comment on other browsers.

OK bedtime lads. I'll check back here tommorrow. Its a funny old issue....probably Library related.
My System SpecsSystem Spec
.

14 Feb 2011   #14
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

Ok so it must be either the browser or a permissions problem. Not my area of expertise.

Any ideas StalkR?
My System SpecsSystem Spec
14 Feb 2011   #15
StalkeR

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by kado897 View Post
Ok so it must be either the browser or a permissions problem. Not my area of expertise.

Any ideas StalkR?
No any idea... especially at the moment..
My System SpecsSystem Spec
14 Feb 2011   #16
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

Well let's think about it while Golden has his sleep.
My System SpecsSystem Spec
14 Feb 2011   #17
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

Did a little playing around with libraries and IE8. It looks like IE caches the library structure. While I wasn't able to directly get the same results as you I was able to get some strange ones like a removed public library still appearing in the dialog. I corrected this by using CCleaner to remove temporary intenet files. Doing it in IE didn't seem to work. I also cleared out a deal of crap built up over time from the other categories except saved passwords, cookies and form data.
My System SpecsSystem Spec
20 Feb 2011   #18
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Thanks Kado. I think its because I removed some of the default folders in the Library as I edited it - I'm not that fussed about it to be honest, since I rarely browse to my Picture from this forum..

Cheers,
Golden
My System SpecsSystem Spec
21 Feb 2011   #19
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

Hi Golden. You are welcome.
My System SpecsSystem Spec
Reply

 Forum browse to Library oddity....




Thread Tools




Similar help and support threads
Thread Forum
A start up oddity
Since my computer came back from the repair man, having been re-installed and with a new graphics card, a DOS screen appears very briefly. Can anyone tell me why this is happening now? Please!
General Discussion
Moved library oddity, any ideas what I might have done?
Hi, I repartitioned my new laptop last week and then relocated all the library folders to the D drive. After a few teething problems (which can be read here; https://www.sevenforums.com/customization/220601-moving-library-folder-locations-mistake-help.html) all seemed well. However I...
Customization
~ No Library pane in Browse Window ~ Please Help ...
Hello When im trying to save a file or photo I can't Choose the file Cuz the library pane is empty Even the address bar its not there So i can't locate the folder where i want to save to :rolleyes: Even when im trying to locate a folder for making a stack in xwindows i Can't
General Discussion
Activation Oddity
I pre-ordered 7 professional upgrade from Newegg and installed it on a dual boot with XP Pro. Everything went smoothly and all was well. Periodically the "windows is not activated" appears on the lower right hand corner of the desktop. When I right click my computer and choose properties it...
Windows Updates & Activation
Copying oddity
I have a personal habit, whenever I am about to re-format my OS drive, I copy every single directory and file off of it, to an external HDD. So that after I have installed the new OS, I can dig back through the old one for any configuration files, etc, that I need to manually recover and stick...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:28.
Twitter Facebook Google+