Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What don't you like about Windows 7?

10 Feb 2010   #1331
BunBun

Windows 7 Ultimate x64
 
 

Being able to customize it would be better but take a comparison of the Vista mspaint to the Win 7 mspaint and you will see exactly what I mean.

Vist there is just two nice small tool bars a the top left taking up very little room on the screen. Win7 from about 1/4 of the way accross my screen the ribbon stops and that big chuck of area to the right is completely wasted screen space. The ribbon is far too large. This can be seen in Office products as well as AutoCAD (at least AutoDesk lets you revert back to the old way and completely customize the ribbon to how you want).

The organizational structure and way of thinking of the ribbon is awesome. It's implementation of it is not. It wastes too much screen space period.


My System SpecsSystem Spec
.
10 Feb 2010   #1332
reasoner

Win7 64
 
 

thanks for all the tips in reference to my issues, especially the restore point

still getting double icons

anybody got a fix for that?

bitrakers
My System SpecsSystem Spec
10 Feb 2010   #1333
fseal

Windows 7 x64 Ultimate
 
 

I tried recreating it but couln't

Still betting on some third party software, Icon arranger, AV tool or something like that :/
My System SpecsSystem Spec
.

10 Feb 2010   #1334
reasoner

Win7 64
 
 

Been using W7 for a month. My system is lean and mean. No games. Just writing tools.

Word 2007
Final Draft 8
Adobe Acrobat 9
IE 8

The above software constantly hangs or crashes despite current updates.

Also, my nvidia GTX 260 never stays at the same level of brightness - I am constantly reseting both monitors.

As for the double icon mystery...Your guess is as good as mine.

All this on a brand new Dell Studio desktop straight out the box.

I can only hope that these are W7 growing pains and that successive updates will cure these annoying kerfuffles.

Not complaining - just telling it like it is.


bitraker
My System SpecsSystem Spec
10 Feb 2010   #1335
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by bitraker View Post
Been using W7 for a month. My system is lean and mean. No games. Just writing tools.

Word 2007
Final Draft 8
Adobe Acrobat 9
IE 8

The above software constantly hangs or crashes despite current updates.

Also, my nvidia GTX 260 never stays at the same level of brightness - I am constantly reseting both monitors.

As for the double icon mystery...Your guess is as good as mine.

All this on a brand new Dell Studio desktop straight out the box.

I can only hope that these are W7 growing pains and that successive updates will cure these annoying kerfuffles.

Not complaining - just telling it like it is.


bitraker
Exactly why pre-built PC's are very poor. Did you upgrade to 7 or clean install?
My System SpecsSystem Spec
10 Feb 2010   #1336
fseal

Windows 7 x64 Ultimate
 
 

Unfortunately most PC companies LOAD UP the OS with all kinds of trash they get payed to put on there

So unless you did your own completely clean W7 install. It's likely to be non stock.

I have word 2007 and IE 8 and neither have crashed on me ever. So it must be either driver related or related to some non-compatible software that Dell may have installed? Or possibly hardware related (bad ram, defective vid card etc, unfortuantely very common)

I have a 285 card and it's been pretty solid too.
My System SpecsSystem Spec
10 Feb 2010   #1337
midnitejam

Win 7
 
 
Network Compatibility

I haven't read all 500+ submissions here so the issue I have may have already been discussed. If that's the case, I offer my apologies.

My issue is with home office networking.
I have 3 desktop nodes and a laptop connected by an encripted wi-fi router. When my nodes were running Vista and XP, I had no issue with sharing files and directories among the nodes. I've updated the laptop and one of the nodes to WIN 7 ultimate and the remaining 2 nodes are updated to Vista Ultimate. Since the jump to Win 7, I can only share their 'Public' directories. I can see the hard drives on the other nodes, but cannot access them.

Has anyone else had issues with file sharing in Win 7?
My System SpecsSystem Spec
10 Feb 2010   #1338
Mitsubishiman

windows 7
 
 
I hate "Libraries"

I want to remove the “Libraries” function altogether, which I have made my new goal in life- because I absolutely hate it and if I cannot get rid of it I will uninstall W7 and purchase a copy of XP Pro, because unlike most PC users the only thing I use my C:\ for is the OS and the programs (which are backed up elsewhere) and a format of the HD and a new installation with programs is only about a 4 hour process and I have wasted much more than that on W7, I have been using Windows OS Systems daily since 1993, and I was around for the Windows ME disaster and the Vista disaster, the real problem I have is; M$ has not learned from those fiascos or listened to the dedicated users as to their workflow, instead they insist on trying to save face on the previous disaster when in fact they have created problems where they did not exist in the first place.
My System SpecsSystem Spec
11 Feb 2010   #1339
logicearth

Windows 10 Pro (x64)
 
 

Quote   Quote: Originally Posted by Mitsubishiman View Post
....M$ has not learned from those fiascos or listened to the dedicated users as to their workflow, instead they insist on trying to save face on the previous disaster when in fact they have created problems where they did not exist in the first place.
So every user (a billion users, btw) all use the same workflow as you? I didn't realize you were the most important Windows user! I bow down before your importantness [sic]!
My System SpecsSystem Spec
11 Feb 2010   #1340
DutchBigEd

 

Quote   Quote: Originally Posted by bitraker View Post
thanks for all the tips in reference to my issues, especially the restore point

still getting double icons

anybody got a fix for that?

bitrakers
No, not a fix, but in one of my computers in the lab I have the same problem: double icons.
So it's not a 7 specific problem.
My System SpecsSystem Spec
Closed Thread

 What don't you like about Windows 7?




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App