Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Inactive taskbar & icons

01 Aug 2009   #31
alecsio

Windows 7 RTM x64
 
 

OK no i`m really pissed off -.- a few minutes ago installed the RTM x64 version and OMG second login explorer freezes :|.


My System SpecsSystem Spec
.
01 Aug 2009   #32
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by alecsio View Post
OK no i`m really pissed off -.- a few minutes ago installed the RTM x64 version and OMG second login explorer freezes :|.
which driver is installed?
My System SpecsSystem Spec
01 Aug 2009   #33
alecsio

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by petrossa View Post
which driver is installed?
190.38
My System SpecsSystem Spec
.

01 Aug 2009   #34
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by alecsio View Post
190.38
boot in safe mode, delete graphics adaptor in devices. Install v186
My System SpecsSystem Spec
01 Aug 2009   #35
alecsio

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by petrossa View Post
boot in safe mode, delete graphics adaptor in devices. Install v186
same thing dude :|. i m gonna go crazy
My System SpecsSystem Spec
02 Aug 2009   #36
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by alecsio View Post
same thing dude :|. i m gonna go crazy
out of options Dodgy graphics card? Does it work properly with vista sp2?

aftertought;

Perhaps installing 190 leaves behind dll's which don't get replaced when you reinstall an older driver. If you're bored, clean install 7600 and let 7 install it's own driver. See if it works then.

if so DONT touch it anymore till the finalized drivers are out.
My System SpecsSystem Spec
02 Aug 2009   #37
alecsio

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by petrossa View Post
out of options Dodgy graphics card? Does it work properly with vista sp2?

aftertought;

Perhaps installing 190 leaves behind dll's which don't get replaced when you reinstall an older driver. If you're bored, clean install 7600 and let 7 install it's own driver. See if it works then.

if so DONT touch it anymore till the finalized drivers are out.
i didn t have any kind of problems with my GPU when i had vista. and like i said. the second login after i clean installed the RTM it happened. i didn t install anything. no drivers, no nothing. i guess i m gonna CTRL+ALT+DEL till october. or who knows :|
My System SpecsSystem Spec
02 Aug 2009   #38
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by alecsio View Post
i didn t have any kind of problems with my GPU when i had vista. and like i said. the second login after i clean installed the RTM it happened. i didn t install anything. no drivers, no nothing. i guess i m gonna CTRL+ALT+DEL till october. or who knows :|

you mean after you installed a clean install, windows installed nvidia 190.38 by itself? AFAIK this driver is not included in the 7's default drivers...

Don't give up now, you're almost there

things to check out: driver properties, is it really 190.
do you have nvidia cpl shortcut in the desktop rightclickmenu.

With default 7 drivers installed there shouldn't be an nvidia cpl.
My System SpecsSystem Spec
02 Aug 2009   #39
alecsio

Windows 7 RTM x64
 
 

well yes i have cuz last night i installed them...
My System SpecsSystem Spec
02 Aug 2009   #40
petrossa

vista x64/ win 7 x64
 
 

Quote   Quote: Originally Posted by alecsio View Post
well yes i have cuz last night i installed them...
well that's what i meant. Shouldn't have. Delete the graphics adaptor in Devices.msc in safe mode and reboot, if 7 itself doesn't install the driver do a New Hardware search and let 7 install it's default driver.
My System SpecsSystem Spec
Reply

 Inactive taskbar & icons




Thread Tools




Similar help and support threads
Thread Forum
Taskbar>Show Hidden Icons>Customize- old icons still there
Taskbar > Show Hidden Icons > Customize > there are some items there by description only (no actual icon next to it) that are from programs that were uninstalled. The drop down for show/hide etc is there for these items. After choosing Hide/No notifications and restarting, these items for...
General Discussion
problem with icons on taskbar (wrong icons or missing icons)
Hi all (I'm italian, excuse me for my bad english). I have a pc with windows 7 home premium 64 bit. I have a problem with some icons on taskbar: sometimes some applications are displaying the wrong icons, sometimes, as you can see (screenshot), I don't see some icons: sometimes a few are missing...
Performance & Maintenance
Hide inactive tray icons - behavior like in Windows XP
How do I make tray icons behave like in Windows XP, when "Hide inactive icons" is ON? I only see options to show all icons which is equivalent to unchecking "Hide inactive icons" in XP. And also options for each tray icon whether to always show it with notification, hide icon and show notification...
General Discussion
incorrect icons showing when customising taskbar icons
Hi everyone, I'm having another complete nightmare problem on my brand new Dell XPS running Win x64 Ultimate. When I try to customise what behaviour the various icons exhibit on the taskbar (and I'm taken to CONTROL PANEL- ALL CONTROL PANEL ITEMS-NOTIFICATION AREA ICONS), some of the icons...
General Discussion
TaskBar Icons Constantly Changing My Icons For Chrome any Help?
I created a few shortcuts from chrome and added them to my Taskbar for ease of use. I created one for each of my multiple Gmail accounts etc and I changed their icons to something so I can identify which was which. The shortcut's took the icon and worked fine for a short period than I noticed...
General Discussion
Taskbar inactive upon startup
Hi, I have a weid problem, not serious, but just damn annoying. When i start up my comp and log in everything looks ok, i can click any icon on my desktop and they work, but my windows taskbar is inactive. The only way i have found so far around this problem is to ctrl/alt/del which takes me...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App