BFE(Base filtering Engine) Error 5 Access Denied + Windows Firewall


  1. Posts : 2
    Windows 7 Premium 64 bit
       #1

    BFE(Base filtering Engine) Error 5 Access Denied + Windows Firewall


    Hi,

    I have tried starting BFE and Windows Firewall, but cant get anything to work.

    I came across this thread:Base Filtering Engine could not be started. System Error 5 has occured

    Everything is the same up until the commands : REG QUERY HKU
    REG QUERY HKU\S-1-5-20

    I get :
    C:\windows\system32>REG QUERY HKU

    HKEY_USERS\.DEFAULT
    HKEY_USERS\S-1-5-19
    HKEY_USERS\S-1-5-20
    HKEY_USERS\S-1-5-21-2352804387-1745691877-3320543892-1000
    HKEY_USERS\S-1-5-21-2352804387-1745691877-3320543892-1000_Classes
    HKEY_USERS\S-1-5-18
      My Computer


  2. Posts : 5,440
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
       #2

    Hi jc and welcome to the Forum
    I found this after Googling your problem, you might find it useful, though I would emphasize the importance of backing up your registry before editing it!
    Windows 7 Base Filtering Engine is not running - Microsoft Community
      My Computer


  3. Posts : 2
    Windows 7 Premium 64 bit
    Thread Starter
       #3

    Hi, thanks. Looks like it has solved the problem.
      My Computer


  4. Posts : 5,440
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
       #4

    That's good. Could you now just scroll up to your first post in this thread and in the line above the post click on "Mark this thread as solved" please?
      My Computer


  5. Posts : 31
    Windows 7 Ultimate x64
       #5

    Try to reinstall service, don't works, try everything don't works !!! Only works this (not common) way !!! a. Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\BFE b. Right click on it-permissions c. Click on ADD and type d. Everyone and click ok e. Now Click on Everyone f. Below you have permission for users g.Select full control and click ok - Start Service !!! (Wired but works !)
      My Computer


  6. Posts : 1
    South Australia
       #6

    Zenicablues said:
    Try to reinstall service, don't works, try everything don't works !!! Only works this (not common) way !!! a. Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\BFE b. Right click on it-permissions c. Click on ADD and type d. Everyone and click ok e. Now Click on Everyone f. Below you have permission for users g.Select full control and click ok - Start Service !!! (Wired but works !)
    Hey Mate this worked, Cheers and Thanks
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:20.
Find Us