Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "Access denied" as admin

12 Sep 2016   #1

Windows 7 Home Premium SP1 64 bit
"Access denied" as admin

I've inherited a Windows 7 box that was on a domain. I cannot add users or view the Security log to get a hint as to why. I'm 99.9% certain this is because of GPOs pushed to it while it was on the domain,a nd I'm nearly as certain that the admins of that domain will respond to my query with, "Dunno, you should reimage it." The last thing I want to do is reimage a Windows machine I don't give a fig about... a few users use it for email, and it works for that.

If anyone has any guesses as to what registry keys or whetever might be invovled, I'd appreciate a note!

My System SpecsSystem Spec
12 Sep 2016   #2

win 8 32 bit

Are you logging in as local administrator or a domain user?
My System SpecsSystem Spec
12 Sep 2016   #3

Windows 7 Home Premium SP1 64 bit

Quote   Quote: Originally Posted by samuria View Post
Are you logging in as local administrator or a domain user?
Local, it's been removed from the domain.
My System SpecsSystem Spec

12 Sep 2016   #4

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi J,
run these commands will show rules applied.


or for a graphical view


My System SpecsSystem Spec

 "Access denied" as admin

Thread Tools

Similar help and support threads
Thread Forum
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
!!UAC!! "File Access Denied" Even with admin, as owner, and permission
First off, I wasn't sure where the best place to post this would be, since UAC is supposed to be a security feature of windows 7 I figured the security section would be best. My apologies if I posted this in the wrong section. OK to the problem... Trying to simply copy/paste a game dll file...
System Security
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing
"Access denied:" How to overcome denied access to a folder
I'd like to put a .cmd file in my c:\Documents and Settings\All Users\Start Menu\Programs\Startup directory, but \Documents and Settings has a lock on it and tells me "Access denied" when I click on it. Is this a job for "Take Ownership" or is there another way? The instructions for "Take...
General Discussion
"Access Denied" for "Documents and Settings"
I have tried logging on as the hidden Admin and I have checked my permissions but I still can't access this folder. I think there are some Firefox files in this folder and I need to see them. Any help? Thanks, Frank
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:03.
Twitter Facebook