Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Getting permission

07 Mar 2010   #1
pursuant

windows 7
 
 
Getting permission

I have been working on blue screen crashes on my pc and I have been asked to post some mini dump files.When I tried to do this I did not have permission. I couldn't figure out how to do this. I read several online tutorials and none helped. I finally got some help and was told to run as administrator, which then let me zip the files, but when I tried to open them on my pc they were not recognize, nor was the zip file I posted. Now the folder mini dump has a lock on it. I tried downloading a reg editor that was suppose to give me permission but it didn't work. I can't address my blue screen crashes without zipping these files . Any help would be appreciated

Thanks


My System SpecsSystem Spec
.
07 Mar 2010   #2
logicearth

Windows 10 Pro (x64)
 
 

Drag the mini dump files onto your desktop and then zip them up.
My System SpecsSystem Spec
Reply

 Getting permission




Thread Tools




Similar help and support threads
Thread Forum
Permission issues. Fed up with "You do not have permission to....."
First, the important intro: I'm running two Win7 systems: my desktop runs 64bit Win7 Ultimate, the laptop is Win7 64bit home version. Both were clean installs, are routinely scanned for viruses, malware, hardware problems, regularly defragged, etc. I run lean machines; the only TSR (for all you DOS...
General Discussion
You need permission - happening on networked drive that has permission
Have looked at the other postings about Windows 7 and "You need permission" - this one seems new. I have a laptop and a desktop both running Windows 7, both part of HOMEGROUP. The desktop has two hard drives (C and D), both shared with full access to EVERYONE. I can see both but can only...
Network & Sharing
Need Permission from EVERYONE?
Well I try to copy a .dll from a virtual CD and I keep getting a annoying "Need permission from EVERYONE". I tried "taking ownership" but it didn't work. What should I do now? Note - I can get other files from the virtual drive with no issues
General Discussion
Don't have permission...
Hello all: I'm having trouble with some files that aren't allowing me access. My particular example situation is that I'm trying to add some fonts into Suitecase Fusion, a simple operation, but no. It's saying "You don't have permission to open this file. Contact the file owner or an administrator...
General Discussion
Permission?
I am trying to put pictures in my picture folder but i keep getting the error "You need permission to perform this action" I'm the only user and I'm an administrator on my laptop.. Whats the problem and how do i fix it? I'm running 7 professional.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App