Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: SSD Missing - BOOTMGR is gone too

10 Apr 2012   #1

Windows 7 Pro x64
SSD Missing - BOOTMGR is gone too

I have a very big problem with my reinstall of W7 Pro. I have now lost the bootmgr and am not able to "see" my SSD. Ouch! I searched the forum for my error: 0x800704f and couldn't find it nor could I get to see my SSD and am therefore not able to use the tutorial to "get it back." Well, I am at a loss at this point. I was originally trying a fresh install of Win7 pro. But, just prior, I got an error box that the Catalyst Control Center was not working properly(or something like that). But, when after all my efforts seemed to take me further down the rabbit hole. I concluded that I must post this thread! Please help. I built it myself and know just enough to make me dangerous! Thanks in advance for any help. Lewiedude.

Here is my rig:
MB-GA-X58A-UD3R LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX
G.SKILL Ripjaws Series 12GB (3 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9T-12GBRL
CPU-i7-950 Bloomfield 3.06GHz LGA 1366 130W Quad-Core Processor
VC-SAPPHIRE 100283-3L Radeon HD 5770 1GB
HD1-OCZ Vertex 2 OCZSSD3-2VTX90G 3.5" 90GB SATA II MLC Internal Solid State Drive (SSD)
HD2-SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive
HD3-Seagate Barracuda 7200.11 ST31500341AS 1.5TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard
PS-SeaSonic S12II 620 Bronze 620W ATX12V V2.3 / EPS 12V V2.91 80 PLUS BRONZE
DVD-SAMSUNG Black Blu-ray Combo Drive - Bulk SATA Model SH-B083L/BSBP
Windows 7 Professional 64-bit 1-Pack for System Builders - OEM

My System SpecsSystem Spec
10 Apr 2012   #2
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

1. are there any other disks on the system -internal or external
2. do any of these other disks have active partitions but no OS
3. was anything happening that could give us a clue why you got into that situation
My System SpecsSystem Spec
10 Apr 2012   #3

Windows 7 Pro x64

I will provide detailed information in a few hours. Thank you for the questions as I do have answers!
My System SpecsSystem Spec

11 Apr 2012   #4

Windows 7 Pro x64

1. are there any other disks on the system -internal or external - yes. Hd2 was the user data drive, while hd3 was to be used for backup images of the OS drive(the ssd). The Seagate hd3 has not been able to allow for a complete image. It tries weekly and fails weekly to successfully complete.
2. do any of these other disks have active partitions but no OS - hd2 & hd3 have no operating system files.
3. was anything happening that could give us a clue why you got into that situation - it started with running a video editor in the virtual XP machine. That OS froze two weeks ago, and i had to hard shut down. It had been acting up since. Then the CCC error box began to appear, at restart/wakeup and seemingly a every few minutes. Thought about removing CCC and reinstalling, but it went downhill fast. Continuous loops of 'startup recovery'...then i worked in safe mode to remove the data that i wanted to external FireWire drives. I then decided that i should diskpart the ssd and start fresh, but, didn't realize that there was a dialogue box stating that 25gb necessary and i only had 17gb free. Went to reformat, but decided to remove the hd2&hd3 drive while unplugged. Then i started up the system with the OEM w7 pro DVD media, and the expanding file error stuck at 0% showed up again. Then upon restart and me trying to access the ssd to wipe it with diskpart and i can't see the drive, then i cant do anything because of the BOOTMGR file is missing. When in the recovery tools and then accessing the c: prompt, mine is x: for some reason, i cant get it to change folders i.e. X: to some drive letter that is the DVD media. Help!
My System SpecsSystem Spec
11 Apr 2012   #5
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

This is such a mess that you better start from the very beginning.

1. first order of the day is to secure erase your SSD. There is so much junk on it now that you better clean it. You can use Parted Magic for that. Here are some instructions.

2. Disconnect all other disks and install on the SSD. If you leave it up to the installer, you will get a 100MB system partition. But you can also predefine your partition with Diskpart. Commands are those:

List disk
Select disk n (where n is the number that was given for your SSD in List disk)
Create partition primary align=1024
Format fs=ntfs quick
Active (assuming you want to install an OS)

Since you just did a secure erase, you may skip the Clean command.
My System SpecsSystem Spec

 SSD Missing - BOOTMGR is gone too

Thread Tools

Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
missing of bootmgr
hello i upgraded windows 7 home to windows 7 ultimate and laptop restarted then i found error message "BOOTMGR is missing, Alt+Ctrl+Delete to restart" how i can solve this problem
Installation & Setup
bootmgr missing error, became bootmgr MISSING.
I compressed my entire C drive. When I rebooted I got the error "Bootmgr is compressed" I don't have a optical drive, so I made a bootable USB drive using YUMI 0.2.3 and added the windows 7 recovery ISO. The USB drive boots and I can enter the recovery console, etc. It couldn't auto-repair...
General Discussion
Running windows7 home and bought windows 7 professional disk and installed it and it said that the file windows/system32/winload.exe is either missing or corrupt. How do I fix?u
Installation & Setup
bootmgr is missing.. tried everything..
hi guys. first of all. im beginner who trying to learn about computer. my son(at korea now) build a computer about 1 month ago. everything was so fine untill this msg came up "bootmgr is missing, press ctrl+alt+del" my son told me to put a win7 install cd to drive, and reboot...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:19.
Twitter Facebook Google+