Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: External HDD suddenly requires formatting, read as RAW instead of ntfs

24 Oct 2013   #41

Windows 7 Home Premium 32 bit

I have now seen atleast one July 2013 post wherein it states "that as soon as you wrote data beyond the 2TiB mark, it would have wrapped around to sector 0 and trashed your file system" That was for more than 2TB HDDs on incompatible docks. It is also recommended to "Buy a dock that advertises 4TB drive support and you should be good to go. 4tb usb dock " You may check on the specs for your dock since it may be the cause for your woes.

This however is not a resolution for your problem but I thought it is better you know it and others who want to go in for Docks know it.

There are many things which is still a mystery to me. What is that 128 MB partition that seems to start from LBA34.( LBA 0-33 is generally occupied by the GPT and partitions start from LBA34) What is the three 3.1MB boot partitions? In your last screenshot it is four. They all appear to be within the 2TB.

Anyway we shall go ahead with data recovery with PhotoRec and see what is in store. Keep me posted if you have any doubts and wait for the go ahead (between 0700hrs to 2300 hrs my time)

I only wish I have the same 4 TB Seagate drive to put it in to my Desktop. I can then copy the GPT sectors(LBAs) both at the beginning and end of the drive that could then be written on your drive to restore it. Ok, that is going to be a costly affair. I just checked the price here Rs.13000/- plus. OOps, more than what I can bite!

My System SpecsSystem Spec
24 Oct 2013   #42

Linux CENTOS 7 / various Windows OS'es and servers

Hi there
For disk sizes > 2TB you must set the disk as a GPT disk otherwise you can't read beyond 2TB -- note you can't BOOT this if your computer doesn't have UEFI enabled in BIOS (that's not the same as PROTECTED BOOT -- often mis-understanding here - you CAN have UEFI WITHOUT protected boot).

However if that isn't the problem have you tried unplugging the HDD and plugging it into ANOTHER computer or a different USB port.

If it still gives a problem then somehow your HDD as become corrupted and you'll have to re-initialize it again - hopefully you've taken backup.

My System SpecsSystem Spec
24 Oct 2013   #43

Windows 7 Home Premium 32 bit

Hi jimbo45,

The OP bought a 4TB Seagate 3.5" drive. Obviously it would have been formatted as a GPT drive by Seagate. He had been using it on a dock connected to his laptop for sometime atleast before it turned RAW. If you have any ideas on how to recover the data from it he will be most happy and me too.:)
My System SpecsSystem Spec

25 Oct 2013   #44

Windows 7 Home Premium 32 bit

I cleared one of my Seagate 750GB GoFlex external HDD of all data and then converted it into a GPT disk with Windows Disk Management.

Examining it with Partition Wizard, I do find an 128MB GPT (Reserved Partition). So far, all my efforts and tricks on hand to make this drive RAW to replicate the OP's HDD condition have not succeeded.

Any inputs on how to turn it RAW is most welcome.( I can then attempt data Recovery from that RAW drive.)

External HDD suddenly requires formatting, read as RAW instead of ntfs-26-10-2013-08-47-00.jpg

My System SpecsSystem Spec
25 Oct 2013   #45
Microsoft MVP

Windows 10 Pro x64 ; Xubuntu x64

I think a CLEAN from DISKPART will turn it RAW?
My System SpecsSystem Spec
26 Oct 2013   #46

Windows 7 Home Premium 32 bit

Thanks Golden. That was the one that I didn't try. I do it with HDD LLF Format Tool - Perform quick wipe (just remove partitions and MBR) which is the equivalent of it.

Not to leave it anyway I tried Disk Part Clean command. It only turned the HDD unallocated. But I want it RAW as in OP's Screenshot in post #8 G drive RAW.

EDIT:Now referring to the PW screenshot in post #44 where the GPT was in tact, I performed Wipe Disk of the 128 MB partition. PW went through the motions of writing zeroes to the 128 MB partition and announced successful completion but I found that nothing happened to the HDD and it was accessible as before with no changes. I am stumped.
My System SpecsSystem Spec
26 Oct 2013   #47

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

I might be way off course here Jumanji but I suppose you didn't try the Partition Wizard wipe it's a bit quicker I find than CLEAN ALL then format it with it as well?

Is that what you are trying to do??
My System SpecsSystem Spec
26 Oct 2013   #48

Windows 7 Home Premium 32 bit

@ICit2, It is not my intention to wipe the GPT Data partition at all. I do not want to overwrite it with zeros for I have precious data on it :) which I want to recover. ( To recoup, I want to create a RAW drive as it happened in the case of the OP and try to recover the data from that GPT drive that had turned RAW)

Now regarding the 128MB reserved partition, I found out that it is not part of the GPT at all but is an MS requirement to have it on the GPT drive to store any data.For example when one converts from a basic drive to Dynamic drive some data generated needs to be stored for later reversal of the process from dynamic to basic.GPT does not allow any data to be stored in hidden sectors.So Microsoft has created a reserved space of that 128MB. It is actually called MSR, (Microsoft Reserved). When one creates a GPT drive with Windows Disk Management it effectively hides this 128MB partition and a user does not have access to it. To begin with there is no data in it and that is why even after wiping it with PW the GPT drive continued to work as if nothing has happened. I wiped it hoping that it would turn my drive to RAW.

Now I am back to the problem. How to make my GPT drive containing valuable data RAW (as in OP's case) and then retrieve/recover the data?
My System SpecsSystem Spec
26 Oct 2013   #49

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem

You'll have to experiment using Diskpart setid, gpt attributes, or create partition msr
DiskPart Command-Line Options

I normally try to fix things, not break them - but I understand you are trying to recreate conditions so a fix can be found.

My System SpecsSystem Spec
26 Oct 2013   #50

Windows 7 Home Premium 32 bit

If I am to answer your post its going to be a long one so I won't go the long way.:)

In short Diskpart - no no ( Anyway I had a look at it.)

I am not breaking anything. Ya, I am wearing out my HDD but you know it can fail anytime even when sparsely used. So what are we counting?:)
My System SpecsSystem Spec

 External HDD suddenly requires formatting, read as RAW instead of ntfs

Thread Tools

Similar help and support threads
Thread Forum
USB drive formatting back to FAT32 after formatting to NTFS
Last night, I tried to transfer a video file as I've done dozens of times. It didn't work. I tried a second time and realized it was because the file was more than 4GB which FAT32 USB drives will not accept. I successfully formatted the new USB drive to NTFS. My question is can I convert it...
Hardware & Devices
External Seagate 1 TB HDD suddenly needs formatting
Okay, so this is how it started. I had my Android tablet (Acer A500) hooked to my x64 Windows 7 PC, to transfer a file to it. After that, I tried to safety remove it, but since it uses MTP, it was not in the connected devices list, so I accidentally safety removed my Ext HDD, a Seagate 1 TB HDD...
Hardware & Devices
After switching from IDE to AHCI disk requires formatting to be recogn
I reinstalled windows, and went with AHCI for eSata hot swap. 2 of my 6 drives did not appear in my computer. 1 of them I just assigned a drive letter in DM and it is fine. the other, which was previously working, says it requires initialization, which I did, and assigned a drive letter.......
Hardware & Devices
Laptop suddenly requires password for log in
Our family laptop (HP Pavillion g7, Windows 7) suddenly needs a password to log in. We did not have a password set for this computer. We were on it this weekend and it did not require a password. Can not log in safe mode. If this is a virus, how do we get rid of it?
General Discussion
Formatting NTFS ---> FAT32
Hi, I have a NAS that is capable of expanded storage by attaching a USB drive to it : the only catch is that USB drive has to be FAT32. In order to do that, I have to convert (format) my existing NTFS format USB drive to FAT32 format. I have two questions: 1. Do I use the format...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:06.
Twitter Facebook