Windows Not Recognizing 3TB HD


  1. Posts : 5
    windows 7 32bit
       #1

    Windows Not Recognizing 3TB HD


    Installed a WD 3TB HDD, instead I get 746GB

    1st off, I do NOT have an Intel Chipset so Intel's RST Drivers will not work,
    Secondly Partition Style Reads GUID Partition Table (GPT)

    (Yes I have been doing several google searches trying to figure this out already)

    The Motherboard I am Using is:
    Gigabyte GA-MA785GM-US2H
    GIGABYTE - Motherboard - Socket AM2+ - GA-MA785GM-US2H (rev. 3.3)

    I have tried Installing the Driver from the Site to see if that would fix the issue but it doesnt, I also noticed Gigabyte seems to have a 3TB+ Unlock utility but was unable to find my MB In the models that it supported:
    GIGABYTE Announces 3TB+ Unlock Utility
    So I figured might as well try and install it anyways, my model may have been added since the time of it's release and still no Dice.

    Anybody have any ideas as to what I might be able to do next?

    Thanks

    Also to note: This is a Secondary HDD for additional space on a HTPC, the primary HDD is a WD 1.5TB that works without any issues, I am just trying to use the space for storage. The motherboard does not have UEFI Bios, not sure if that really makes a difference as I thought that was required only to "Boot" a GPT drive
    Last edited by Abstract3000; 11 Aug 2016 at 02:02.
      My Computer


  2. Posts : 7,099
    Windows 7 Home Premium 32 bit
       #2

    Your motherboard - which I presume is quite old - perhaps does not support more than 2TB HDDs. IMO, Gigabyte Unlock utility you quoted is for using >2TB drives to overcome the Windows XP OS limitation but where motherboards support >2TB drives. Windows 7 for most part can handle more than 2TB drives - subject to certain conditions when a boot device - but only if motherboard does not limit it.

    https://support.microsoft.com/en-in/kb/2581408

    You are well advised to talk to Gigabyte support on this issue and get it clarified.

    In any case you can try deleting all volumes and formatting it as GPT again with MiniTools Partition Wizard Free Edition https://www.partitionwizard.com/

    https://www.partitionwizard.com/part...ows-746gb.html

    If it does not resolve your problem, whatever I had stated in the first para is true. Let me know how I fared or failed..
      My Computer


  3. Posts : 5
    windows 7 32bit
    Thread Starter
       #3

    Thanks for the advise, I will give it a shot later today when I get some more time to play around with it, I was also reading threads about GParted which seems to follow along the same lines as your thoughts on MiniTools.

    I sure hope it works though, not looking to upgrade or make changes the PC handles a Plex server and that is it and it does it very well. I will keep you posted
      My Computer


  4. Posts : 2,047
    Windows 7 Home Premium 64-BIT
       #4

    A change of motherboard will do the job if you don't plan on upgrading anything besides the motherboard. Any Gigabyte motherboards with AMD 880G Chipset (listed here: GIGABYTE 3TB+ Unlock Utility) should be sufficient.
      My Computer


  5. Posts : 5
    windows 7 32bit
    Thread Starter
       #5

    Ok got it working, Just did a BIOS update and everything resolved itself, then got into mintools deleted the partition and re set it up. Thanks for the suggestions :)
      My Computer


  6. Posts : 7,099
    Windows 7 Home Premium 32 bit
       #6

    Glad to know that a BIOS update resolved your problem. Enjoy. ( You may mark the thread as solved and that will help others )
      My Computer


  7. Posts : 5
    windows 7 32bit
    Thread Starter
       #7

    jumanji said:
    Glad to know that a BIOS update resolved your problem. Enjoy. ( You may mark the thread as solved and that will help others )
    Sorry about that, had no idea that was even an option, I will keep that in mind for future posts :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:51.
Find Us