Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SysPrep Product ID question

06 Nov 2012   #11
lmosla

 

Hi, I am more of a Backup Exec gal, but I think for what type of imaging and deployment needs something along the lines of Symantec Ghost better suited for your needs. Symantec System Recovery is more for a Disaster recover of individual machines.


My System SpecsSystem Spec
.
06 Nov 2012   #12
fsantiago

Windows 7 Enterprise
 
 

I haven't tried the new answer file yet but I will also try Backup Exec. Thank you!
My System SpecsSystem Spec
23 Aug 2016   #13
yongs90

Windows 7 Ultimate x64
 
 

I am having a similar issue. The clone machines are having similar product id. This is the command. sysprep.exe /generalize /oobe /shutdown. I am unable to create a new answer file from boot.wim. The boot.wim is from a custom windows iso. Error log when trying to add boot.wim in the windows image
1. How can I create a new answer file without boot.wim?
2. How do I resolve the similar product id problem?


Attached Files
File Type: txt 20160824_1760.txt (4.9 KB, 1 views)
My System SpecsSystem Spec
.

Reply

 SysPrep Product ID question




Thread Tools




Similar help and support threads
Thread Forum
Same product Id after Sysprep cloning in KMS environment
Hi guys, I have to setup 30 identical systems, with Windows 7 Enterprise edition for my lab. I decided to setup a machine, install all the required software in windows audit mode and clone it using Sysprep with an answer file. For the activation part my university uses KMS. The cloning was...
Backup and Restore
Sysprep - Windows 7 - unable to sysprep image that joins domain
Good morning all: Below is my unattend.xml. I am using the sysprep + win7 for creating virtual machines in Red Hat Enterprise Virtualization 3.0 but having difficulty getting them to auto-join the domain. My sysprep progression proceeds normally and completes. The initial boot of the image...
Virtualization
If I run Sysprep on Hp Elite 8200 OEM does the product key reset
Hello Need help deploying 70 HP Elite 8200 convertable mini towers with Windows 7 Pro. I took one of the desktops with the OEM image and added other applications to the image. I ran Sysprep/generalize/oobe and then captured the image using symantec recovery 2011. I then loaded the image to...
Installation & Setup
Sysprep Question
After sysprepping my image, when the system boots up again for the first time after sysprep, I am asked to create a user and provide a password for the new user. I expected to see the Administrator account autologin. Would anyone know why this is happening?
General Discussion
Sysprep problem / Question
I'm setting up / testing Windows 7 enterprise for my company. "Volume License" The info: We have about 70 office that average about 4 PC's each office. Each office uses the same base setup but has a few programs that are for that office only. What we like to do is create a base image...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:00.
Twitter Facebook Google+