Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can only connect to google and a few other sites (different problem)

08 Jul 2011   #1
Xanthom

Windows 7 Ultimate x64
 
 
Can only connect to google and a few other sites (different problem)

Hey there

I'm having a problem with my internet where I almost can't load any websites, only a few are working (gmail, google, youtube (cant load movies), sevenforums, and a few more)

It started yesterday evening while I was gaming, and hasn't been working since. I changed no settings on neither computer nor router.

The same problem persists on every computer we have - (tried an iMac, 2 desktops with Windows 7 and Windows XP, and an iPhone and an iPad) also tried both Wireless and with Cable. Tried resetting router settings and restarting everything.

My router is a ZyXEL P-320W


I have no idea what to do, anyone got any suggestions?

Thanks in advance


My System SpecsSystem Spec
.
08 Jul 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Xanthom View Post
Hey there

I'm having a problem with my internet where I almost can't load any websites, only a few are working (gmail, google, youtube (cant load movies), sevenforums, and a few more)

It started yesterday evening while I was gaming, and hasn't been working since. I changed no settings on neither computer nor router.

The same problem persists on every computer we have - (tried an iMac, 2 desktops with Windows 7 and Windows XP, and an iPhone and an iPad) also tried both Wireless and with Cable. Tried resetting router settings and restarting everything.

My router is a ZyXEL P-320W


I have no idea what to do, anyone got any suggestions?

Thanks in advance
Sounds like dns.

Try this start>cmd>ipconfig /flushdns then ipconfig /renew. Does this cure it?
My System SpecsSystem Spec
08 Jul 2011   #3
2xg

Win7 & Win8 64bit
 
 

Hello,

Is it hard reset or soft reset? You might want to consider a hard reset to the factory default settings if all computers are affected. Re-configuring all fresh is a good practice, make a note of the current router settings. Prior to the reset, see if there's a new firmware version for your Zyxel router.
Quote:
Tried resetting router settings
Please let us know.
My System SpecsSystem Spec
.

08 Jul 2011   #4
Xanthom

Windows 7 Ultimate x64
 
 

Hey there. Thanks for answering both of you!

Zigzag:
I doubt it's DNS when all computers in the network got affected at the same time, tried nonetheless without positive result

2xg:
I think it's a soft reset, just did it in the router settings in 192.168.1.1, how would I perform a hard reset?

And no there isn't a new firmware version
My System SpecsSystem Spec
08 Jul 2011   #5
2xg

Win7 & Win8 64bit
 
 

Here's your answer.
Quote:
how would I perform a hard reset?
Pls. don't forget to do print screens on make a note of the current settings before resetting to the factory default.
My System SpecsSystem Spec
09 Jul 2011   #6
Xanthom

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by 2xg View Post
Here's your answer.
Quote:
how would I perform a hard reset?
Pls. don't forget to do print screens on make a note of the current settings before resetting to the factory default.
I can't open almost all sites on the internet, and sevenforums is an exception. (Don't have a job atm, so can't really go there..)

Can you or someone else please post how to make a hard reset here on sevenforums? I would be most grateful
My System SpecsSystem Spec
09 Jul 2011   #7
Xanthom

Windows 7 Ultimate x64
 
 

Opened the website cached from google, so tried it and it didn't work. Still nothing..

Could the problem be at my ISP? Or maybe I need a new router? It's around 4 years old afterall
My System SpecsSystem Spec
09 Jul 2011   #8
Xanthom

Windows 7 Ultimate x64
 
 

Okay. I just tried with another router, and the problem persists - so the problem has to be caused by something else

By now I'm pretty sure it's my ISP
My System SpecsSystem Spec
09 Jul 2011   #9
2xg

Win7 & Win8 64bit
 
 

From this site: ZyXEL Support & Downloads - FAQ
Quote:
To perform a factory reset:

1) Power off the router,
2) Hold down the recessed reset button on the rear of the unit (keep it held down)
3) Power on the router with the reset button still pressed down.
4) You will notice all the LAN lights flash at the same time which will indicate that the router has reset - this takes up to 30 seconds.
5) When all the LAN lights do flash simultaneously you can let go of the reset button.

Your router is now reset. The default IP address is "192.168.1.1" and the default password is "1234".
My System SpecsSystem Spec
10 Jul 2011   #10
Xanthom

Windows 7 Ultimate x64
 
 

So the problem disappeared overnight just as random as it came.

Thanks for helping everyone
My System SpecsSystem Spec
Reply

 Can only connect to google and a few other sites (different problem)




Thread Tools




Similar help and support threads
Thread Forum
Can only connect to google & a very few other sites
Similar to this problem: https://www.sevenforums.com/network-sharing/41114-connected-network-only-google-website-works.html New build. Core i5-2500K, Asus P8P67 LE mobo, 2x4GB G.Skill DDR3 PC 1333 ram. Win.7.Pro.x64.sp1 w/ IE9, al updates. Firefox 3.6, 4, 5, Chrome ... several versions. ...
Network & Sharing
Can only access google sites!!!
Heres a quick run down, it affects all browsers and all operationg systems on MY computer, move over to my parents and all websites work!!! I have cleared dns and checked MTU values! Pluged in the eithernet cord, bam all websites work.... So I tried my usb wireless adapter, that works, this...
Network & Sharing
Not able to connect to certain sites.
Hey, Earlier today my Wi-Fi sort of cut out I guess. It will only let me access a few websites (this being one of the only tech websites I could get to work off google) like Google and Youtube. Say I type in yahoo.com in the address bar, after I go to it, it will sit there loading forever. I'm...
Network & Sharing
Can't Access Google and many other sites.
I can access some, for instance this. But bing, google and facebook do not load - same for my iPhone so I doubt it is a Virus concern. I can't get even get to my router's page. Anyone got any ideas?
Browsers & Mail
cannot upload, connect to sites, connect to itunes, etc
HI :D So yeah, im new to this forum and hopefully somebody could help me solve this annoying problem. About a week ago, i went onto itunes and it said i couldnt connect to the store, saying that my network connection timed out. Well its been like this since then, and later i noticed, i also...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App