Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Valet connector won't work

13 Jan 2012   #1
xbox360141

Windows 7 Home Premiumn x64
 
 
Valet connector won't work

I just got the Cisco valet connector for my desktop and I plug it in and run the setup file which is on the device, but I can't get it to connect to the network. It's running Windows 7 64bit. I've searched google and I was on the phone with customer service and still no solution. Any help is appreciated! Hope I posted this in the right place.


My System SpecsSystem Spec
.
13 Jan 2012   #2
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Welcome to SF.

Can you ping your wireless router at: 192.168.1.1
My System SpecsSystem Spec
Reply

 Valet connector won't work




Thread Tools




Similar help and support threads
Thread Forum
Need help getting 24 pin connector out of motherboard
I've tried everything to pull this connector out but it just doesn't seem to work. I push the pin down, I wiggle it, and do everything people say to help pull it out but it won't budge.
Hardware & Devices
What is this connector called
Hello All. I know this has nothing to do with windows 7, however I may install if the machine can run it, but can anyone tell me what the connector is called on this hard drive? It's a Hitachi Travelstar Model IC25N030ATCS04-0 , it's an ATA/IDE connection in an old Dell Inspiron 8500. Iv'e...
Hardware & Devices
Cisco Valet/TRENDnet Wireless Internet Problem
For awhile now I have been using TRENDnet TEW-432BRP wireless router and it was working fine until last Thursday. I don't know what caused it stop working it just did. I tried doing factory reset and unplugging the router and modem and that didn't fix the problem. The status keeps flashing green....
Network & Sharing
PSU Connector help
Hi, I have purchased a OCZ Stealth Xtream 500W PSU (model: OCZ500SXS2), I have also choosen a motherboard (Gigabyte GA-890GPA-UD3H 890GX Socket AM3 HDMI DVI VGA.. | Ebuyer.com) but this motherboard has a 8 pin CPU power connector and on this PSU I only see a 4 pin CPU power connector (P3):? I need...
Hardware & Devices
8 pin connector?
I noticed on a motherboard there was a 8pin connector but 4 were covered by a sticker...what is the 8pin for and is there a cable i can convert to a 8pin???
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App