Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: An error happened during the mapping process.

07 Mar 2012   #31
soho1

 

It's something in the DIR-655 firmware.


My System SpecsSystem Spec
.
Reply

 An error happened during the mapping process.




Thread Tools




Similar help and support threads
Thread Forum
Mapping Error
I have a Sky Router and "Q Box" TV service. These are connected from the router, as my network: * Sky Q Box, wireless. * TP Link 5-Port Gigabit Desktop Switch, TL-SG105, via Cat 6 ethernet, 2 rooms from the router. This is then connected to this - * Desktop I am using - * nsa310 NAS, both...
Network & Sharing
BSOD, not sure how it happened. Have error codes.
So I don't know how this happened at all as I came down stairs and saw this screen but I was able to capture a picture of the screen with the technical information. https://plus.google.com/u/0/photos/albums/p0s8lcha6t4c9lg0ummu19conn26v90l1?pid=6155081538667243058&oid=102498209344321712029 ...
BSOD Help and Support
"Error opening process" message in Process Explorer
Hi Everyone I recently did a System Restore on a Windows 7 Pro 64 bit system to correct a strange problem I was having with IE. It seems to have solved the problem, but now Process Explorer is displaying the messages in the screen shot below, and I'm not sure why. The computer is functioning...
Software
Windows 7 + Process Explorer + Patch: [Opening error process]
Hi fooks, I hope you all can read this, i'm from Belgium so my Englsich is not as good as it might be. I have bought last year a little notebook with Windows 7 Home Premium on it. On this machine i am the Administrator, and there are no other people on that, or guestaccounts made. On...
Installation & Setup
Network drive mapping for DNS-320 media server and error 0x80070035
Hi, I recently brought a Dlink DNS-320 and have searched the relevant forums for that product but all the solutions for resolving a 'map network drive error' have been unsuccessful. I have tried mapping the drive on this product using the IP address and I can ping the IP address for this...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:34.
Twitter Facebook Google+