Official Seven Forums Overclock Leader boards [2]


  1. NoN
    Posts : 4,167
    Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
       #1161

    Layback Bear said:
    Great job NoN. Also great results.
    How long did it take you?
    Thanks Layback,

    It took me a little hour with the Razor blade, then an hour & half cleaning with remover & purifier including mounting it back.
      My Computer


  2. Posts : 1,486
    Windows 10 Pro
       #1162

    So what is the load temp difference?

    My last 3770k I tried to delid, I ended up nicking the PCB, and had to buy another. I won't even try it again. Lol
      My Computer


  3. NoN
    Posts : 4,167
    Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
       #1163

    N00berG00ber said:
    So what is the load temp difference?
    From first mount is a of gain 3C at idle load temps from previous undelidded...with fresh tim paste less than two hours.

    My last 3770k I tried to delid, I ended up nicking the PCB, and had to buy another. I won't even try it again. Lol
    Yeah risky!!!!
      My Computer


  4. Posts : 6,077
    Windows 7 Professional 64 bit
    Thread Starter
       #1164

    Glad it went well NoN. Nice job

    Harrie, unless you are having heat issues I would not risk it.

    Noober, you kept that quiet unless I missed you posting about it somewhere when it went wrong?
      My Computer


  5. Posts : 1,486
    Windows 10 Pro
       #1165

    paulpicks21 said:
    Glad it went well NoN. Nice job

    Harrie, unless you are having heat issues I would not risk it.

    Noober, you kept that quiet unless I missed you posting about it somewhere when it went wrong?
    Yea I never said anything about it cause quite frankly, it was stupid of me. But now I'm just like $+%# it. Lol
      My Computer


  6. NoN
    Posts : 4,167
    Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
       #1166

    paulpicks21 said:
    Glad it went well NoN. Nice job

    Harrie, unless you are having heat issues I would not risk it.

    Noober, you kept that quiet unless I missed you posting about it somewhere when it went wrong?
    Thanks Paul, I'm pretty glad too!!!!:)

    I remember Noober have talk or meant about it in a post a while ago...we'll have to dig it and he was a new forum member at that time. Too bad for him !
      My Computer


  7. Posts : 1,486
    Windows 10 Pro
       #1167

    NoN said:
    paulpicks21 said:
    Glad it went well NoN. Nice job

    Harrie, unless you are having heat issues I would not risk it.

    Noober, you kept that quiet unless I missed you posting about it somewhere when it went wrong?
    Thanks Paul, I'm pretty glad too!!!!:)

    I remember Noober have talk or meant about it in a post a while ago...we'll have to dig it and he was a new forum member at that time. Too bad for him !
    It was a few months ago. I never mentioned it on here. But anywoot, I just bought my 780, so I'll have some new benches up on Friday hopefully!
      My Computer


  8. Posts : 6,077
    Windows 7 Professional 64 bit
    Thread Starter
       #1168

    N00berG00ber said:
    NoN said:
    paulpicks21 said:
    Glad it went well NoN. Nice job

    Harrie, unless you are having heat issues I would not risk it.

    Noober, you kept that quiet unless I missed you posting about it somewhere when it went wrong?
    Thanks Paul, I'm pretty glad too!!!!:)

    I remember Noober have talk or meant about it in a post a while ago...we'll have to dig it and he was a new forum member at that time. Too bad for him !
    It was a few months ago. I never mentioned it on here. But anywoot, I just bought my 780, so I'll have some new benches up on Friday hopefully!
    Nice one Noober. What model did you get?
      My Computer


  9. Posts : 6,077
    Windows 7 Professional 64 bit
    Thread Starter
       #1169

    N00berG00ber said:
    paulpicks21 said:
    Glad it went well NoN. Nice job

    Harrie, unless you are having heat issues I would not risk it.

    Noober, you kept that quiet unless I missed you posting about it somewhere when it went wrong?
    Yea I never said anything about it cause quite frankly, it was stupid of me. But now I'm just like $+%# it. Lol
    We all do stupid things. Like the time I fried a 3770K by chucking over 1.9V though it. I am sure everyone remembers that pmsl.
      My Computer


  10. Posts : 5,915
    Windows 10 Pro X64
       #1170

    Glad it went well Non!

    Congrats on the GPU Noober
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:35.
Find Us