Show Us Your WEI


  1. Posts : 10
    Windows 7-64
       #1761

    ....as for graphics cards sans fan - the Sapphire ATI 4670 Ultimate is fanless and runs for about 60 here in the UK, so should be under $100 in your neck of the woods. It uses DDR3 etc.

    I'd post an WEI - but,......see post above!
      My Computer


  2. Posts : 2,036
    Windows 7 Professional x64
       #1762

    Jeffs said:
    Thanks for the recommendations.

    What is the equivalent in the ATI world?
    Here's a good one at a similar price. I might look into this....


    Newegg.com - HIS H467QS1GH Radeon HD 4670 1GB 128-bit DDR3 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card - Desktop Graphics / Video Cards
      My Computer


  3. Posts : 114
    Windows 7 Eternity Build 7600 RTM Activated x86
       #1763

    Jeffs said:
    as for the vid card the only time you buy a card with out cooling is if you plan on doing liquid cooling
    I never said the board did not have cooling. To clarify, the board doesn't have a fan, it has a massive metal heatsink instead which is about twice the size of the card and wraps over the front and back of it. When I said fanless, I wanted it to be "noiseless" and not be another point of failure (failing proprietary design fan - been there done that).

    I STILL say 4.3 is way too low for my video based on other numbers I'm seeing here from other members with similar hardware. I'm sure it doesn't have anything to do with the i5, those scores are up in the high 7 range.
    i fotgot that they even make the vid cards like that. so you are right you should have somewhere in the neighborhood of 6.3 to 6.6 or better. did you at least try to research video cards and i5 issues? one thing i have noticed going back through the tread is than on almost all users ratings their graphics and gaming graphics are within .1 to .2 points of each other. your are 4.3 and 6.3. a difference of 2.0. that is hugh compared to the average. i would go back and go through you mobo manual and see if there is anything in there. maybe move your other daughter cards around if you can.:):)

    i found the following. http://www.tomshardware.com/forum/266517-28-gaming-best
    Last edited by InternetLord; 03 Nov 2009 at 11:03.
      My Computer


  4. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #1764

    Hello Mudmover, welcome to Seven Forums!


    Try this.

    Show Us Your WEI-action-center.jpg


    Post back to keep us informed.
      My Computer


  5. Posts : 15
    Windows 7 Home Premium
       #1765

    Here is mine - Its 4.9 is processor speed
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-hehe.jpg  
      My Computer


  6. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #1766

    Hello ChristianKlint, welcome to Seven Forums!
      My Computer


  7. Posts : 10
    Windows 7-64
       #1767

    Bare Foot Kid said:
    Hello Mudmover, welcome to Seven Forums!


    Try this.

    Show Us Your WEI-action-center.jpg


    Post back to keep us informed.

    Thanks for the welcome!

    I'll try that when I get home - bouncing around Europe for a few days - should be back on Monday.
      My Computer


  8. Posts : 458
    Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
       #1768

    InternetLord said:
    Jeffs said:
    as for the vid card the only time you buy a card with out cooling is if you plan on doing liquid cooling
    I never said the board did not have cooling. To clarify, the board doesn't have a fan, it has a massive metal heatsink instead which is about twice the size of the card and wraps over the front and back of it. When I said fanless, I wanted it to be "noiseless" and not be another point of failure (failing proprietary design fan - been there done that).

    I STILL say 4.3 is way too low for my video based on other numbers I'm seeing here from other members with similar hardware. I'm sure it doesn't have anything to do with the i5, those scores are up in the high 7 range.
    i fotgot that they even make the vid cards like that. so you are right you should have somewhere in the neighborhood of 6.3 to 6.6 or better. did you at least try to research video cards and i5 issues? one thing i have noticed going back through the tread is than on almost all users ratings their graphics and gaming graphics are within .1 to .2 points of each other. your are 4.3 and 6.3. a difference of 2.0. that is hugh compared to the average. i would go back and go through you mobo manual and see if there is anything in there. maybe move your other daughter cards around if you can.:):)

    i found the following. I7 920 vs i7 860 Gaming/OC which one is best?
    if you read my post on the other page, i give my 8400gs HTPC WEI score, the two scores are not within the .1-.2 range of each other. this is probably because they are low end and old cards. i highly doubt it has to do with the mobo/cpu config. on the other hand, you cant really overclock a fanless card either due to temps.

    I forgot about ATI cards, never used them, but i know they are cheap so maybe give an ATI a shot.
      My Computer


  9. Posts : 5
    windows 7 ultimate x64 build 7600.16 (technet)
       #1769

    dopeyrat said:
    Bare Foot Kid said:
    Hello dopeyrat, welcome to Seven Forums!


    Kickers is a 3 SSD RAID, I'm not sure about the rest.
    sergiogarcia9 said:
    dopeyrat said:

    thats pretty sweet. was it sli? this what i've just built,
    cpu: i7 975 @ 4.05ghz
    board:evga x58 classified 3x sli
    storage:team 128g SSD
    ram:4gig ddr3 1866 ram 9-9-9-24
    gpu:2x gtx 295 + 9800gt for physX
    psu:1200w zigmatech
    cooling: prowater 880i liquad cooling.

    the only thing i found at bit strange with WEI is my SSD drive only gets a 6.5 but yet back u further i see hotcrazyfruit got 7.1 and kickers got 7.8 and your was 7.3 how does that work?
    Hello dopeyrat, Welcome to the forums


    That is one hell of a system, wish i had the money and knowledge to build something like that.
    thanks guys. im just starting to learn the basics of o/cing but i dont think i did to bad. oh and ive just put another 8gig of ram in so now ive goa a total of 12gig of ddr3 1866 9-9-9-24 ram but there is 1 thing i would like some help if possible i turn my beast on and once i login i watch my ram usage go all the way up to 91% of 12gig on idle and takes about 40 mins of me doing nothing for it to slowly drop down to about 26%. ive read quite a few differant threads about this problem and disabled services and startup programs but when i reboot the same thing happens can anybody help please???


    Hey guys this is my new WEI after setting up my new RAID0 4xSDD setup. Now i will start off by saying i am very happy with my score but im starting to think its a bit of a gimic because with my setup being 4xSDD in RAID0, i7 975EE@ 4.05Ghz and so on which is over the top and extremely pricey (and im talking in $6000-$9000 range) which is out of 95% of peoples reach. So really what im trying to say is why does windows make it so hard to get that imfomous "7.9" that we would all love so much to have???
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-capture.jpg  
      My Computer


  10. Posts : 64
    Windows 7 x64
       #1770
    Last edited by yanks0826; 04 Nov 2009 at 13:55. Reason: Added text
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:39.
Find Us