Show Us Your WEI


  1. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #2331

    Hello ZaLiTH, welcome to Seven Forums!
      My Computer


  2. Posts : 41
    Windows 7 x64 Ultimate English + language kits
       #2332

    Old unchanged Vista machine: 5.3


    The 3 yo Intel Core 2 6420 2.13GHz CPU lets me down a bit, but still, 5.3 is not bad for a Vista machine unchanged since.
    Bonjour, sevenforums.com.
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei.png  
      My Computer


  3. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #2333

    Hello Chimel, welcome to Seven Forums!
      My Computer

  4.    #2334

    I just upgraded new board (Asus M4N82 Deluxe - NF980a SLi) and Phenom II X4 965 (AM3) and score now refresh to:

    CPU: 7.4 (Phenom II X4 965)
    RAM: 7.5 (8GB DDR2-800)
    Graphic: 6.9 (2xXFX GF9600GT XXX = SLI)
    Gaming: 6.9
    HDD: 5.9
      My Computer


  5. MdM
    Posts : 39
    Windows 7 Home Premium x64
       #2335

    What the... I posted my score here a couple of months ago, I didn't change my hardware, it's the same I had. So while I was doing stuff with my PC, Windows decided it'd be a good time to launch its WinSAT thing turning off my Aero and scaring me :LOL

    Anyway, after it finished, I couldn't believe my eyes!!!

    Show Us Your WEI-wei2.png

    My score was 5.8 determined by the hard disk which was the lowest and now it became 6.8 determined by the graphic which now is the lowest, and my hard disk earned 1.3 points!

    I'm scared and happy at the same time
      My Computer


  6. Posts : 1,223
    Win 10 x64 Pro x64 / Ubuntu 15.10 x64
       #2336

    Bare Foot Kid said:
    Hello ZaLiTH, welcome to Seven Forums!
    Thanks...
    I should be posting new results for my WEI score tomorrow; just heard that there's a parcel waiting at the local post office, and I suspect it's my second GeForce 8800GTS. SLI here I come...

    Lucky098 said:
    I just upgraded new board (Asus M4N82 Deluxe - NF980a SLi) and Phenom II X4 965 (AM3) and score now refresh to:

    CPU: 7.4 (Phenom II X4 965)
    RAM: 7.5 (8GB DDR2-800)
    Graphic: 6.9 (2xXFX GF9600GT XXX = SLI)
    Gaming: 6.9
    HDD: 5.9
    That's a really awesome score there, nice one! I need to try work on my HDD speed, it's a bit slow for some reason. Getting a new 500GB drive soon though, that should help...
      My Computer


  7. Posts : 12
    Windows 7 Professional x64
       #2337

    ZaLiTH said:
    Bare Foot Kid said:
    Hello ZaLiTH, welcome to Seven Forums!
    Thanks...
    I should be posting new results for my WEI score tomorrow; just heard that there's a parcel waiting at the local post office, and I suspect it's my second GeForce 8800GTS. SLI here I come...

    Lucky098 said:
    I just upgraded new board (Asus M4N82 Deluxe - NF980a SLi) and Phenom II X4 965 (AM3) and score now refresh to:

    CPU: 7.4 (Phenom II X4 965)
    RAM: 7.5 (8GB DDR2-800)
    Graphic: 6.9 (2xXFX GF9600GT XXX = SLI)
    Gaming: 6.9
    HDD: 5.9
    That's a really awesome score there, nice one! I need to try work on my HDD speed, it's a bit slow for some reason. Getting a new 500GB drive soon though, that should help...
    Another 500 gig hard drive will not drastically improve your score. A good SSD is the answer to get above the 5.9 score. I'm running an 80 gig Intel G2 drive.
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei.png  
      My Computer


  8. Posts : 1,223
    Win 10 x64 Pro x64 / Ubuntu 15.10 x64
       #2338

    restrada said:
    Another 500 gig hard drive will not drastically improve your score. A good SSD is the answer to get above the 5.9 score. I'm running an 80 gig Intel G2 drive.
    I wasn't implying that simply adding a drive will improve things; to be more specific I'm replacing my old 80GB C: with a newer 400GB that I've already had for a while (and that I know from benchmarks has faster access speeds), and setting my new 500GB as my secondary drive.

    I received my drive just now actually, it arrived about 15 minutes after my last post, so I'll set it up tonight and see what happens.
      My Computer


  9. Posts : 41
    Windows Seven Home Premium x64
       #2339

    is it just me or does 2.9 seem a bit low for my CPU?
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei-capture.png  
      My Computer


  10. Posts : 41
    Windows Seven Home Premium x64
       #2340

    sussed it.. just needed to let the cpu fan spin at max
    Attached Thumbnails Attached Thumbnails Show Us Your WEI-wei-capture.png  
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:28.
Find Us