Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

15 Apr 2011   #1861
RealGoneKid

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by RitualJman View Post
Quote   Quote: Originally Posted by RealGoneKid View Post
Quote   Quote: Originally Posted by RitualJman View Post
I think my score is pretty good.




Attachment 149128
I am sure your graphics card should score higher than that, make sure you have the latest ATI catalyst drivers. Also check your settings in catalyst control center My HD 5770 gets 7.4/7.4 at stock you should get more than that for a 2GB 6970 surely, Perhaps I'm wrong but it seems a little low. Also your Motherboard says 4 way SLI! is it also Crossfire compatible? if not your HD 6970 won't be able to have multiple cards added. If it is only SLI maybe the Nvidea 560 would have been a better buy. Just my opinion, but try the drivers and see if it helps your score.
If it is this 1 EVGA | Products Then it is only SLI compatible. (Not that 1 HD 6970 isn't powerful, just for expansion purposes).
It's working in with the Crossfire setup. But i have my video cards under clocked until i can get better cooling for them as they are air cooled right now.
Sorry, I totally missed the X3 at the end of your graphics description so just forget the whole Crossfire on an SLI board garbage. I still think that your scores are low, even more so now. I would hate to think that you could really have that high a spec of hardware and come in under 7.0 across the board.


My System SpecsSystem Spec
.
15 Apr 2011   #1862
RitualJman

Windows 7 Pro 64-bit
 
 

Quote   Quote: Originally Posted by RealGoneKid View Post
Quote   Quote: Originally Posted by RitualJman View Post
Quote   Quote: Originally Posted by RealGoneKid View Post
I am sure your graphics card should score higher than that, make sure you have the latest ATI catalyst drivers. Also check your settings in catalyst control center My HD 5770 gets 7.4/7.4 at stock you should get more than that for a 2GB 6970 surely, Perhaps I'm wrong but it seems a little low. Also your Motherboard says 4 way SLI! is it also Crossfire compatible? if not your HD 6970 won't be able to have multiple cards added. If it is only SLI maybe the Nvidea 560 would have been a better buy. Just my opinion, but try the drivers and see if it helps your score.
If it is this 1 EVGA | Products Then it is only SLI compatible. (Not that 1 HD 6970 isn't powerful, just for expansion purposes).
It's working in with the Crossfire setup. But i have my video cards under clocked until i can get better cooling for them as they are air cooled right now.
Sorry, I totally missed the X3 at the end of your graphics description so just forget the whole Crossfire on an SLI board garbage. I still think that your scores are low, even more so now. I would hate to think that you could really have that high a spec of hardware and come in under 7.0 across the board.
Just to let you know that one was from my laptop not my desktop.
My System SpecsSystem Spec
15 Apr 2011   #1863
KMoore4318

 
 

Quote   Quote: Originally Posted by RealGoneKid View Post
Quote   Quote: Originally Posted by RitualJman View Post
I think my score is pretty good.




Attachment 149128
I am sure your graphics card should score higher than that, make sure you have the latest ATI catalyst drivers. Also check your settings in catalyst control center My HD 5770 gets 7.4/7.4 at stock you should get more than that for a 2GB 6970 surely, Perhaps I'm wrong but it seems a little low. Also your Motherboard says 4 way SLI! is it also Crossfire compatible? if not your HD 6970 won't be able to have multiple cards added. If it is only SLI maybe the Nvidea 560 would have been a better buy. Just my opinion, but try the drivers and see if it helps your score. , If it is this 1 EVGA | Products Then it is only SLI compatible. (Not that 1 HD 6970 isn't powerful, just for expansion purposes).

The 762 is indeed Crossfire compatable, although not advertised as such EVGA is a Nvidia partner, so it's advertisment is geared twords that. But Crossfire and SLI, are functions of the chipset, not the board Manf. and the X58 chipset can handle either, a single 580 scores me a 7.9 on that board, a single X25M-G ssd a 7.8, Two or more is 7.9 no problem. 2( 295's) can easley get the 7.9 as well.you will have to make sure you have BIOS 44 or higher,to run a 980/990 in the board but I suspect most older boards would require a bios update for a 6 core processor. BIOS 81 Beta was just released for this board yesterday, I'm still running 77. I have seen 7.8 with the 980, but have yet to see a 7.9, ( not on extream cooling)
My System SpecsSystem Spec
.

15 Apr 2011   #1864
bartekxx12

Windows 7 Ultimate 64bit
 
 

Run it again this time without copying games in the background and got 5.9 for the H.D.D instead of 5.2
My System SpecsSystem Spec
15 Apr 2011   #1865
RobinSchouten

Windows 7 Ultimate 64-bit
 
 

Very nice, KMoore!
My System SpecsSystem Spec
15 Apr 2011   #1866
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Quote   Quote: Originally Posted by jeepmann4x4 View Post
here is my WEI score..... Damn I need to get an SSD
Yes you do.

If ever a system was begging for one, it's yours.
Even a small boot SSD, 60GB or you can do it with 40GB, will make a truly amazing performance jump.

Skip lunch, have a yard sale, sell one of the shotguns, family heirlooms aren't actually meant to be kept, extra car?
Tell me about...I'll get one at some point...

yard sale ... How do you think I got this far....lol All I got left are bills and kids....hummm kids, wonder how much I can get for them? o'well that's a whole other thread.....jk


Attached Thumbnails
Show Us Your WEI (2)-new-w.e.i.-oced-4.5.png   Show Us Your WEI (2)-oc-4.5-2.225-stress-test-2.png   Show Us Your WEI (2)-dsc_1051.jpg  
My System SpecsSystem Spec
15 Apr 2011   #1867
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

When I need some cash I just sell one of the kids for $50, then when they want to return them you can make much more
My System SpecsSystem Spec
16 Apr 2011   #1868
Emcee

7 Professional x64 - SP1
 
 

Finally got a discrete graphics card in, so these numbers are worth sharing.

Not sure why, but for the longest time my RAM was getting a 5.9. While messing with the BIOS OCing the CPU, I reset the settings back to their defaults. I went on to get a stable 3.8 GHz, and when I opened WEI it said new hardware was found, and ran the memory test again. 7.4 that time.

CPU OC bumped its score up .2, and everything else .1. Now, like many here, I just need an SSD.


Attached Thumbnails
Show Us Your WEI (2)-wei.png  
My System SpecsSystem Spec
16 Apr 2011   #1869
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Nice scores.

Yes, SSDs are very nice.
My System SpecsSystem Spec
16 Apr 2011   #1870
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

hmmm, my SSD result is still the slowest part of my WEI

Show Us Your WEI (2)-wei.jpg

the overall score has been as high as 7.3,
but the SSD result has lowered for some reason..

- strange.. (?)



My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App