Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Rhapsody

23 Mar 2009   #1
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 
Rhapsody

Does anyone use Rhapsody besides me? My player quit working yesterday and I can't figure out the problem.

I've done a system restore, didn't work.
Un-installed and re-installed 3 times today, that didn't work either.

Tried with both Firefox and IE8 ... compatibility mode is set for Vista ... nothing seems to bring it back. The message I get is "RealNetworks Rhapsody has stopped working ... a problem has caused the program to stop working correctly"
My Firewall and antivirus are set to allow it, I don't have Defender enabled.

Suggestions are most welcome!


My System SpecsSystem Spec
.
17 Dec 2009   #2
pgafuture

W7
 
 

I also want to use rhapsody, however I've looked on their site and they claim not to offer the program to W7 users yet.
My System SpecsSystem Spec
02 Feb 2010   #3
ParkerTerrace

windows 7
 
 

I know how to fix it. There are tools within Windows that you can use to troubleshoot this.
My System SpecsSystem Spec
.

08 Apr 2010   #4
andy7

Windows 7
 
 

Good to know you know how to fix this
My System SpecsSystem Spec
08 Apr 2010   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by ParkerTerrace View Post
I know how to fix it. There are tools within Windows that you can use to troubleshoot this.
Could you please elaborate on the details and give us some hints.
My System SpecsSystem Spec
12 Apr 2010   #6
ParkerTerrace

windows 7
 
 

yea, srry. I didn't realize it was Windows 7 forum at 1st. That why I did say how I fixed it. Since, I have Vista

What I did was use some of the Windows systems tools to find errors.

I went to C:\WINDOWS\System32
Deleted the file: wnaspi32.dll

Then, I just googled the "wnaspi32.dll" and downloaded it free.

I put it in C:\WINDOWS\System32

then when I started Rhapsody again, it was like in a "first time used" state. All was fixed though
My System SpecsSystem Spec
13 Apr 2010   #7
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

I have Rhapsody working. It wasn't set up to work with Windows 7 RC, but it works just fine with RTM.

BTW I have no such file in system\32 ---> wnaspi32.dll
My System SpecsSystem Spec
Reply

 Rhapsody




Thread Tools




Similar help and support threads
Thread Forum
"Flash Access Error" on Rhapsody
Hey, I'm trying to stream music off the Rhapsody website, and X number of seconds (it varies) into the song, it stops with a "Flash access error". It happens on every song (AFAIK). Has anyone encountered this error before? Any advice would be appreciated.
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App