Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: avast! Home/Professional "aavmker4.sys" Memory Corrupt

23 Feb 2010   #1
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 
avast! Home/Professional "aavmker4.sys" Memory Corrupt

Quote:
A vulnerability has been reported in avast! Home/Professional, which can be exploited by malicious, local users to cause a DoS (Denial of Service) or gain escalated privileges.
avast! Home/Professional "aavmker4.sys" Memory Corruption Vulnerability - Advisories - Community

About the update:
New avast program update 5.0.418


My System SpecsSystem Spec
.
23 Feb 2010   #2
mitchell64

Windows Seven Home Premium 32bit SP1
 
 

Thank You Jacee, there are probably a lot of users out there that have not yet updated from the 4.8 build to 5.0.418
My System SpecsSystem Spec
04 Mar 2010   #3
Vice

MS Windows 7 Ultimate 64-bit
 
 

I guess I will continue using 5.0 then
My System SpecsSystem Spec
.

Reply

 avast! Home/Professional "aavmker4.sys" Memory Corrupt




Thread Tools




Similar help and support threads
Thread Forum
Diff.between "available" and "free" physical memory?
When I look into the "Performance" tab of my TaskManager then there are the following values: Total: 4014 Cached: 1299 Available: 2697 Free: 1532 Hmm, What is the difference between available and free space? Shouldn't this be the same?
Performance & Maintenance
How do I stop W7 "calling home" and displaying "not genuine" messages?
MS thinks that one of my PCs is running W7 that's not genuine. It is genuine - at least I bought it from Amazon and paid 141 for it so that - to me - means it's genuine. It may not be but neither Amazon nor MS will take any responsibility for it not being genuine so I've given up with them both. I...
Windows Updates & Activation
"install now" on windows 7 home premium provides me with "no device.."
Hello, i have read up on this error, but i can't seem to find the solution :(. I know this post is common, but i feel i really do need assistance. The message comes up as "no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK". I have...
Installation & Setup
ie9 new browser opens "blank" windows 7. Changing it to "home" doesn't
ie9 new browser opens "blank" windows 7. Changing it to "home" doesn't last if you shut down. Next session, it still opens "blank"
Browsers & Mail
Professional's "XP" mode vs Premium's "compatability"
Quick question: Is Win 7 Professional's "XP" mode any different than Win 7 Premium's "Compatability" mode?
General Discussion
Avast has found "Win32:Tibs-AFH [Trj]" - any advice?
Hi My Avast anti-virus program has detected a Trojan Horse called "Win32:Tibs-AFH ". How do I find out how serious a problem it is? FWIW, it appears to be connected to some email (I am using Outlook2003) - something to do with Condoleeza Rice.... With thanks
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App