Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Updates Failed to install - Error Code 80071A91

30 Jan 2016   #11

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Drainbolt,
Got it from another post in this forum
Windows update error 80071A91 also 80070643

Have a read first then proceed as you see fit.


My System SpecsSystem Spec
30 Jan 2016   #12

Windows 7 Home Premium SP1 64bit
Error 80071A91

Hi Roy,

I am afraid that I could not find the instructions pasted into your post#4 in the link you gave me.

However, I tried to carry out those instructions - unsuccessfully.

The attrib -r-s-h* command attracted the rejoinder "Invalid switch - -r-s-h*" , and then when I tried the second part, the attrib -a-h-s*.TM* command resulted in the corresponding error response.

Any other suggestions?
My System SpecsSystem Spec
31 Jan 2016   #13

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Drainbolt,

Did you have a space between h #, and the >first< del, your post doesnt.

My System SpecsSystem Spec

31 Jan 2016   #14

Windows 7 Home Premium SP1 64bit

Hi Roy

Thank you for coming back so soon. I tried the set of commands again in the light of your query. I must have got the spacings wrong in the fiirst set of commands in some respect because this time I was able to get to the end of that set OK (I think). (On completing attrib -r -s -h * it came up with "Are you sure? (Y/N)" and I entered Y. I hope this was right.)

On the second set of commands, after entering
attrib -a -h -s *.TM*
it returned "File not found - *.TM*".

I tried several different permutations of . TM * with and without gaps between the various characters but that response is the best I got.

I am at a loss now as to how to proceed.
My System SpecsSystem Spec
31 Jan 2016   #15

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
Not Good

Hi Drainbolt,
Windows Update giving error code 80071A91 - Windows 7 Help Forums .

Have a read of the above thread, Those Guys are far more competant than me.

There is a slight change to 1 of the posts i suggested, from Troy.

As you go thru it, they seem to think this is one of the more UNsolveable errors.

You could try or go for the Repair.

My System SpecsSystem Spec
04 Feb 2016   #16

Windows 7 Home Premium SP1 64bit
Not good it looks like

Hi Torchwood

It certainly is looking like an unsolveable error, but thank you for your time and help, even if this time we have not been successful!

For the record, I have tried some of the routines suggested in the other thread you linked me to. I first tried what Troy6 suggested in his post #23 on the thread (which in turn referred to an MS article). That got me nowhere. Specifically, it could not find any *blf files on my machine, not any *regtrans-ms files.

That perhaps is not surprising since the MS article relates to the Windows Vista OS, whereas mine is Win7, as is the machine of the original poster on that thread. So that was no good.

I then went on to the routine in Troy6's further post #26. This again got me nowhere, because it could not locate c:\$Extend\$RmMetadata\$TxfLog\*, nor C:\Windows\System32\SMI\Store\Machine\*.blf, nor C:\Windows\System32\SMI\Store\Machine\*.regtrans-ms, as the attached output from the cmd prompt given below shows:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>fsutil resource stop c:\
The operation completed successfully.

C:\Windows\system32>takeown /f c:\$Extend\$RmMetadata\$TxfLog\*

INFO: There are no files (or folders) found in the specified file path.

C:\Windows\system32>icacls c:\$Extend\$RmMetadata\$TxfLog\* /grant Administrator
Successfully processed 0 files; Failed processing 0 files

C:\Windows\system32>del c:\$Extend\$RmMetadata\$TxfLog\*
Could Not Find c:\$Extend\$RmMetadata\$TxfLog\*

C:\Windows\system32>cd /d %SystemRoot%\System32\SMI\Store\Machine

C:\Windows\System32\SMI\Store\Machine>attrib -s -h *

C:\Windows\System32\SMI\Store\Machine>del *.blf
Could Not Find C:\Windows\System32\SMI\Store\Machine\*.blf

C:\Windows\System32\SMI\Store\Machine>del *.regtrans-ms
Could Not Find C:\Windows\System32\SMI\Store\Machine\*.regtrans-ms

So, I am not sure what to try now. I am loathe to do another reinstall, having done one only a couple of months ago. But anyhow, thank you again for your time and assistance.
My System SpecsSystem Spec

 Updates Failed to install - Error Code 80071A91

Thread Tools

Similar help and support threads
Thread Forum
Failed to install updates: Error Code 80070308
Good Afternoon, I am also having problems installing updates with the error code 80070308. I have spent this afternoon reading the other posts and following the Windows Update Posting Instructions thread so hopefully I've gathered has much info as I can. I downloaded and ran the System...
Windows Updates & Activation
Failed to install 9 updates: Error Code 80070308
Hi, Since 10/07/2014 I am having serious problems with 9 updates in Windows Update. I just took a look at some other topics in this forum section and it seems I am not the only one having these problems. I've already tried several things i've found on the internet, but nothing really...
Windows Updates & Activation
Unable to install Windows Updates, error code 80071A91
I keep getting this error, and following Error message when you try to install a Windows update, a hotfix, or a service pack after you perform System Restore in Windows Vista: "0x80071A91" and removing files manually did not resolve the problem. Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation
windows failed updates with Error Codes 80070643, 80071A91 and 78f
I am having this issue for months now, and i keep getting these errors. I have searched and tried different methods from other forums but only one worked for me, unfortunately just once ( flushing of the software distribution) but after the next day, when my pc was having its automatic update, it...
Windows Updates & Activation
windows updates, error code 80071a91, 80070643, 9c47
keep on getting this error anytime i want to update on windows 7. have a log here
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:09.
Twitter Facebook Google+