Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Usb ports extremely slow

02 Aug 2010   #1
patchwork

Windows 7
 
 
Usb ports extremely slow

So i was working on a midterm paper last night and i put in my sprint card into the usb port after removing it my computer started doing what it is not supposed to do have a mind of its own.... i plugged in my mouse to the usb port it it took 5 min. for it to even recongnize it, i have since shutdown my laptop and started it up again and still slower than turtle, i have tried looking for ways to find the latest drivers for the usb ports, i am currently running a Acer Aspire 5532 with wondows 7, i have a AMD Athelon 64 Processor (1.6 Ghz) i have 3 gb ram and i have 2.0 ubs plugins..... i am needing some help here cause i can't wait ten hours and a lifetime for my crap to be recognized any help would be great...


My System SpecsSystem Spec
.

02 Aug 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by patchwork View Post
So i was working on a midterm paper last night and i put in my sprint card into the usb port after removing it my computer started doing what it is not supposed to do have a mind of its own.... i plugged in my mouse to the usb port it it took 5 min. for it to even recongnize it, i have since shutdown my laptop and started it up again and still slower than turtle, i have tried looking for ways to find the latest drivers for the usb ports, i am currently running a Acer Aspire 5532 with wondows 7, i have a AMD Athelon 64 Processor (1.6 Ghz) i have 3 gb ram and i have 2.0 ubs plugins..... i am needing some help here cause i can't wait ten hours and a lifetime for my crap to be recognized any help would be great...

First check your drivers.

Please go to start>search>type device manager.
Are there any "unknown devices" with yellow triangles on them?
Is you driver there , listed, and working?

If your driver is missing, or there is a yellow triangle on it, you will need to update it.


If device manager is ok and all drivers are functioning correctly go to event viewer.

There are several ways to find what the problem is. The best is to go into event viewer (type eventvwr in search). Go to the windows log>application tab.

You want to look for critical errors (they have red in the left column ).

When you find them you want to look for critical errors that say app hang, app crash, or anything that relates to the problem.

When you find them please note the event ID, and the source codes and tell us what they are.

Let us know if you need help with any of this.

Ken
My System SpecsSystem Spec
03 Aug 2010   #3
patchwork

Windows 7
 
 

i checked that last night and here are the results at the bottom files i had several just info events which i presume just means they where OK and i also went through reports a little and found the second file (capture 2) the one that says user profile service and i went ahead and captured a shot of it report in full. i also did some looking and ever since i loaded Google chrome the Google update errors have been occurring.


Attached Thumbnails
-capture.png   -capture2.png   -capture3.png  
My System SpecsSystem Spec
.


03 Aug 2010   #4
patchwork

Windows 7
 
 

i also just realized i have disabled some programs on startup i will send a picture of that also i have not touched any of the services they are all left on so yeah just startup programs......

also to note the java(TM) pl... is the java updater


Attached Images
 
My System SpecsSystem Spec
Reply

 Usb ports extremely slow




Thread Tools





Similar help and support threads
Thread Forum
Extremely slow internet?
Hi, I just reinstalled windows 7 a few days ago. My internet became really really slow after that, with download speed of <1 Mbpsd. Before it was 70 Mbps. Does anyone know how to fix this?
Network & Sharing
Extremely slow LAN connection between 2 W7 PCs
I have 2 computers connected through a Linksys SE2500 (http://www.linksys.com/en-apac/products/switches/SE2500/). It's either CAT 5e or 6. There is 20 feet of cable total, maybe. The 2500 is connected to another router. The PCs are W7 home and W7 pro. Working off the home PC to the pro PC is...
Network & Sharing
Extremely slow windows 7
My fiancès computer is slow as they come Ive tried everything I created a rescue disk today from norton and it found nothing Is it slow for no reason Please help I'm running out of stuff to do
Performance & Maintenance
Computer extremely slow
Two days ago when the laptop was shutting down I accidently removed the AC Adapter( I wasn't using the battery) and like you might imagine the computer shut down. When I turned it on again, it showed me the three usual options and I selected the normal way. After that my computer is taking more...
Performance & Maintenance
Extremely Slow USB ports
For the last year or so my USB ports have been running really slowly. I'm almost positive they are supposed to be USB 2.0 but I can never get speeds of more than 4mbps. This happens when I'm transferring one 4gb file, or a folder of mp3s. It happens when using a flash drive, using an...
General Discussion
Rapidshare extremely slow
Well I need help, my Rapidshare downloads where like... 200kb/s and no they are of 1kb/s I am running windows 7 professional. all downloads from other places like megaupload or deposit files, etc... are normal speed (200kb/s) any idea? thanks in advance for the help:)
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App