Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Restore cannot validate zip file, 0x8100001A

06 May 2012   #1

Windows 7 Ultimate x64
Restore cannot validate zip file, 0x8100001A

I am trying to restore several folders from a backup on an external hard drive. The backup file appears to be empty (0 bytes), but I am certain it is not. When I try to restore some of the folders I get the following error:

> Restore encountered a problem while validating the zip file:
\\?\Volume{0f497a5d......435}\XXXX\Backup Set 2011-12-12 175633\Backup Files 2011-12-12 175633\Backup files

The following information might help you resolve the problem:
The backup file could not be found. Make sure the drive that the backup is saved on is attached or try to restore from a different backup. (0x8100001A)

Strangely, I am not even interested in restoring from the backup in the error message, only from my most recent one (2012-05-04).

I have not moved the location of the backup, so the additional/hidden files should still be on the external drive as far as I know.

Thanks for any assistance!

My System SpecsSystem Spec
23 May 2012   #2

Windows 7 Ultimate x64

I can manually go into the backup and extract individual files from hundreds of "Backup files" archives. It's only when I try to restore or search for files within the backup and restore tool that everything looks empty... almost as if some index file is missing/corrupt?

In a pinch I probably could extract everything and manually delete the oldest versions of everything, but we're talking over 100gb of backups over many months, and I'm interested in restoring about 600 files... If anyone knows how to rebuild the index that would save SO much effort!!!
My System SpecsSystem Spec

 Restore cannot validate zip file, 0x8100001A

Thread Tools

Similar help and support threads
Thread Forum
Unable to restore file (error code 0x8100001A)
Weeks ago I tried to restart backups after reconfiguring my hard drives. Now backups finish (with some files skipped) but I cannot restore, due to problems validating a zip archive. However, the zip archive mentioned is one that was deleted weeks ago, and it did not exist when the backup was made....
Backup and Restore
Windows Shell Common Dll Restore file type association restore.
Hi, I have been quite playing with some file with an unknown extensions like .ctp for a cakePhp file. Then I accidentally choose to open it using shell32.dll, so after that whenever i try to open the file it giving me an error. how can i restore the default association type of the file which is...
General Discussion
Restore error 0x8100001A
After a successful factory recovery, I tried to restore my backup got this error: Image - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting Any help is appreciated
Backup and Restore
Validate win 7
On booting up today, I got this message: Follow the instructions to install WGA plugin , click the validate button and you should get this: NOTE: If you are using FF go to Tools>Options and ensure Java script is enabled. If you have NoScript, allow scripts globally.
General Discussion
error 0x8100001a windows 7
Hello I thought I was so smart to make a backup of my Windows 7 on a second parttion specifically D so it wont be gone when i format the windows installation but i havent formated the windows just dealeted som of my file and want it back on the same hard drive when I want some of the files back...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:16.
Twitter Facebook Google+