Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to create system image or restore point

20 Dec 2009   #11

windows 7

Rich, that worked like a charm. Thanks to you and Tim for taking your time to help. It was much appreciated.


My System SpecsSystem Spec
20 Dec 2009   #12

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Its people like you that return and say thank you, that make this whole effort worth while.
Merry Christmas.
My System SpecsSystem Spec
20 Dec 2009   #13

Windows 7 Ultimate 64 bit

Quote   Quote: Originally Posted by richc46 View Post
Its people like you that return and say thank you, that make this whole effort worth while.
Merry Christmas.
Very true. The people that come back and say thanks (or even just let us know they are fixed) make it all worthwhile.
My System SpecsSystem Spec

21 Sep 2010   #14

Windows 7 Ultimate x64

Thanks richc46, your solution also helped me.
My System SpecsSystem Spec
21 Sep 2010   #15

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Thank you so much for telling me. Thats our only reward for helping.
My System SpecsSystem Spec
04 Sep 2011   #16

Windows 7 x64
Same problem as fr0gger -- time out error 0x81000101

Quote   Quote: Originally Posted by richc46 View Post
Its people like you that return and say thank you, that make this whole effort worth while.
Merry Christmas.
Starting 5 days ago (8/31/2011), I have the same situation as fr0gger. Unable to restore, create a restore point, or back up due to error 0x81000101.

Unaware of any changes to my system at that time. Two successful Symantec AV scans since then (although they took 15x normal time) and two Malwarebytes anti-Malware.

Followed your advice. Turned off system restore for both drives c: (Windows 7-64 boot disk) and d: (xp 32 boot disk; dual boot system although I have not used XP in months)). Apparently successful since i now have no restore points and so space used for them. Then turned it back on for c: only and allowed use of up to 100% of disk.

Attempted to create a restore point. Failed again; same error. Can you help?

Tim, I'm sorry to say that I do not understand your advice; can explain a little more fully?
My System SpecsSystem Spec
12 Apr 2012   #17

win. 7

I just wanted to say thx. I was researching for a result for the same problem same O.S. That's when I ran across your forum. just from reading the replies Fr: "TimStitt & Richc46" I had the confidence enough to try their solution. I was worried that when i turn off the sys. restore I would lose the restore points that I had saved and the problem wouldnt be fixed. Now it works as well for me as the person you were helping on the forum. thank you very much for helping me fix yet, another, problem!
My System SpecsSystem Spec
01 May 2012   #18

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
System restore timed out

Thank you to Richc. I have been having the same problem for weeks and I have researched the net many times. Nothing worked until now. I always had to go into configure and delete restore points before it let me create a new one. After turning system restore off and on again, I can now create system restore points when ever I want. I dont know if they will be created automatically though I shall wait and see.

Thanks again xxx
My System SpecsSystem Spec
12 May 2015   #19

Windows 7 Ultimate x64

Quote   Quote: Originally Posted by fr0gger View Post
I currently can't make a system image or restore point.

The error I receive for the system image attempt is:

The backup failed.

Windows Backup timed-out before the shared protection point was created. (0x80780021)

Additional Information:
The creation of a shadow copy has timed out. Try this operation again. (0x81000101)

When I attempt a restore point it gives me the (0x81000101) error.

Any help would be greatly appreciated. Thanks in advance.
After two years of trying everything, I finally fixed my System Restore using this post by WalterBerndl: Check if you have a program called "XFast USB" usually installed with the MoBo from the mainboard vendor ASRock.

When trying to create a restore point, it hung at "creating a restore point," followed by the error message: "The restore point could not be created for the following reasons: The creation of a shadow copy has timed out. Try this operation again. (0x81000101) Please try again."

I Googled and came across many others who had resolved the 0x81000101 problem by uninstalling XFAST USB. I was experiencing the problem with ASRock Xfast USB version 3.0.28.

I then uninstalled ASRock Xfast USB (xfastusb) and rebooted. This resolved the 0x81000101 problem.
NOTE: I first tried to upgrade to ASRock Xfast USB version 3.0.38, but again encountered the error message. Also removing it from the Start Up Menu does nothing, as there is an additional driver it installs to your system. Uninstalling it removes this driver

Another example of these "booster" programs is ASUS' "USB 3.0 Boost" But if you don't have those kinds of board, but have any kind of "USB turbo-boosters" installed, you still should remove it. They don't get along well with the Volume Shadow Copy service.
My System SpecsSystem Spec
15 Aug 2016   #20

Windows 7 Ultimate x64

This to old discussion and should be renewed !!! (att to Brink !) Today we have loot off non windows causes for timed out restore or backup (every depends on VSS ! ) I check all dependence and all work's perfectly, but there is new threat to VSS it's name is Rollback RX (from horizonDataSys) It won't to be insolent and rude and if they ask it to disable VSS, i never allow this, but after short time I see no one restore point, and cannot create new or backup, system image !!! Rollback disable it, no matter that all is running perfectly but nothing of restore options !!! I take several years real war with this company, and cannot beat them ! So that you now for new possible causes, ad there is several almost identical or very similar software what as threat to VSS !!
My System SpecsSystem Spec

 Unable to create system image or restore point

Thread Tools

Similar help and support threads
Thread Forum
System Restore Point - Create
How to Create a System Restore Point in Windows 7 By default in Windows 7 for all drives that System Protection is turned on for, System Protection creates a scheduled restore point only if no other restore points have been created in the last 7 days, and before significant system events such...
Long application installs, unable to create a restore point
Hi; My problem is that installing software or running Windows Update takes loads of time (6 minutes longer than usual) while the system otherwise appears to run quickly. Running Win7x64 and Security Essentials. Upon troubleshooting, I found that my computer cannot make System Restore...
Backup and Restore
Win 7 unable to use or create restore point after fbi virus
After being attacked and removing fbi virus I'm unable to use or create restore points. Tried repair and wmi.dat. Any other suggestions would be appreciated.
System Security
Unable to Create Restore Point - Access is Denied
Running Windows 7 Ultimate 64-bit and I cannot create a restore point. I've been trying to figure it out for about a month with no success! Create Restore Point is definitely enabled for my C drive. I ran an elevated cmd prompt to reset all permissions to default using the following command:...
Backup and Restore
Help! Unable to Create Restore Point
I am getting this error on trying to create a restore point: 0x80042308 "The specified object was not found" No old RPs are available either. I've tried: Turning off and on System Protection, restarting VSS, all to no avail. Event log error: "The shadow copies of volume C: were aborted...
Backup and Restore
Windows 7 system restore point. Can't create / restore .
Hi Ok I borke world recored for formating windows 7 , the last 2 months . The problem is ; Windows System restore keep freezing , I'm not trying to do system restore , but when I try to install/remove a software , windows try to create restore point , making the installation/removing...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App