Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Issue when updating Google Chrome

18 Jul 2013   #11

Windows 7 Ultimate

I'm using this one:

Attached Images
Issue when updating Google Chrome-regedit.png 
My System SpecsSystem Spec
18 Jul 2013   #12

windows 7 home 64bit

Hi there ... Try it and see if it will work now .. If not go back and read Apply New Group Policy Step 2
My System SpecsSystem Spec

 Issue when updating Google Chrome

Thread Tools

Similar help and support threads
Thread Forum
Google Chrome. Issue With FB
Hello all... I'm experiencing minor freezing on Chrome, this only started from late last night, maybe around 11pm. When I browse on FB it is perfectly fine and smooth...It's when I leave it for maybe 5 to 15 minutes then the lock up will show it's ugly face. The computer will not freeze just the...
Browsers & Mail
google chrome issue
I've noticed 2-instances where google chrome will not load a page properly: a) trip advisor, eg. I cannot select dates in either field as part of find hotel box; b) pbs frontline, eg. videos will not load and play curiously, both of these work fine in internet explorer 11. I understand that I...
Browsers & Mail
Google Chrome Sound Issue
When watching YouTube videos online it takes approx 5 seconds before I can hear the sound to the video. The picture continues showing and there is no buffering. Any ideas why on Google Chrome I can't hear sound until I'm 5 seconds into the video? Tried various videos, same thing. Sound loads...
Browsers & Mail
Google chrome portable not updating?
when i try to update chrome its saying "Update Server Not Available (error: 1)" what should i do?:rolleyes:
Browsers & Mail
Google chrome issue
after reinstalling 7229 it seem google chrome isnt work. ive tried older ones but no luck im getting this error message.. aw, snap something went wrong while displaying the web page to comtinue. press reload or go to another page

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App