Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD 0x10e while watching Youtube vid, but laptop is recently unstable

06 May 2013   #21

Windows 7 Home Premium 64bit

Steam seemed to have caused the bsod? Oh dear lord, I can imagine their Big Screen (it's a feature) detector might be involved in that... Pressing the Middle button (on the controller) with Steam activated will start Big Screen. Logically, this means they'll probably be involved with the driver...

The series of BSOD's fit the bill for 95% of the time. Most of the time, I ran Steam alongside Tera, and a few times applying overlay using a 'fix' I found on several forums on websites.
(copy the launcher and rename it to just Tera.exe, Overlay then wants to play nice with it. I know, makes little sense. Wouldn't believe it either if I didn't see it myself)
The one time I ran Tera without Steam, I had actually ran Steam earlier and closed it down.

Yes, indeed, a BSOD analyst may be required before I start making random speculations or accusations.
I have already contemplated on re-installing the drivers associated with the Wireless Receiver for the 360 controllers. But I can't seem to locate it in Device Manager, and the installer insists on it being uninstalled first.

I ran the sfc yesterday and it already reported everything was fine. I ran it again and am including the log for you.

My System SpecsSystem Spec
06 May 2013   #22

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Posting here as Tom982 wanted it.

Hello RJtheShadow. Is the post #10 is the last BSOD you uploaded?
BSOD 0x10e while watching Youtube vid, but laptop is recently unstable

Here the problem element is the touchpad driver.
fffff880`034b09c8  fffff880`0f43cf46Unable to load image \SystemRoot\system32\DRIVERS\SynTP.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for SynTP.sys
*** ERROR: Module load completed but symbols could not be loaded for SynTP.sys
And the driver seems to be old (though it is least problematic).
fffff880`0f400000 fffff880`0f451000   SynTP    T (no symbols)           
    Loaded symbol image file: SynTP.sys
    Image path: \SystemRoot\system32\DRIVERS\SynTP.sys
    Image name: SynTP.sys
    Timestamp:        Fri Oct 23 06:50:19 2009 (4AE104D3)
    CheckSum:         0005B20C
    ImageSize:        00051000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it from Drivers | Synaptics.

Let us know the result. If you get more BSODs (possibilities are there, I have checked a very little amount of data as you uploaded) dont upload a solitary crash dump but post it following the Blue Screen of Death (BSOD) Posting Instructions.

Edit: Tom pointed me out to post #19, which is an UNEXPECTED_KERNEL_MODE_TRAP (7f); and not showing any probable cause of the BSOD.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 7F, {8, 80050031, 6f8, fffff80003abb14e}

Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )

Followup: MachineOwner
In the mean time, you update XBox USB wireless controller driver from Software Downloads | Microsoft Hardware
fffff880`057eb000 fffff880`057fd100   xusb21     (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\xusb21.sys
    Image name: xusb21.sys
    Timestamp:        Fri Aug 14 03:40:17 2009 (4A848F49)
    CheckSum:         00020048
    ImageSize:        00012100
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
The 2009 version of this driver causes BSODs.

Scan the system for possible virus infection with the following programs, for a safety reason.
And next time post it following the Blue Screen of Death (BSOD) Posting Instructions.
My System SpecsSystem Spec
06 May 2013   #23

Windows 7 Home Premium 64bit

Before I read your edited post, I had only updated my Synaptics drivers. I then played Tera for quite a few hours without any BSOD whatsoever. Granted, I didn't unplug my Wireless Receiver at any point and Steam was not running and hadn't run at all yet.

Since I'm working tomorrow (or I should say 'today', seeing as its past midnight), I'm going to hold off further testing until tomorrow evening. I've already re-installed the wireless controller driver (turns out it was listed in programs, and not device manager, aka I was overthinking things) and the Kaspersky TDSSKiller found 1 threat I feel I should mention:

Hidden file
Service: Akamai
Suspicious object, medium risk
Service start: Auto (0x2)
File: c:\program files (x86)\common files\akamai/netsession_win_ca0e279.dll
MD5: C7074BD8D4B8F564859ED373433030AE

After Googling "akamai TDSSKiller" I landed on the following page, declaring a file with a closely similar name safe.
TDSSKiller - A Rootkit Destroyer

I've skipped it for now.

Tonight I'll continue doing the rest of the suggested actions, then do some stress testing. This should largely involve running Tera with Steam Overlay, and plugging out the Wireless 360 receiver before watching a few Youtube vids. If that doesn't lure out a reaction, I might declare my issue fixed then.

Regardless, thank you for the kind assistance so far. I'll keep the procedure in mind in the future.
My System SpecsSystem Spec

08 May 2013   #24

Windows 7 Home Premium 64bit

So far, I've had no more BSOD's. I'd give it two more days, then call it solved if still nothing happens.
My System SpecsSystem Spec
09 May 2013   #25

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Its ok :)
You really give it a time to decide. Best of luck :)
In between, for any more issue, we are here to help you.
My System SpecsSystem Spec
10 May 2013   #26

Windows 7 Home Premium 64bit

Well, I suppose a report is in order... I'm in a dilemma whether I can really call this solved yet or not. I clarify my reasoning below.
Combining Steam and Tera goes flawless. Several sessions and not so much as a hang.
However, only an hour or so ago, I pulled out the Wireless for the Controller, and plugged in my External Hard drive. Then forgot about it and went on to watch some Youtube video's.
A bluescreen eventually happened, but the information I read on the dump afterwards is interesting.
To get you quickly up to speed, I'll just paste what WhoCrashed says about it.

On Fri 10/05/2013 18:44:17  GMT your computer crashed
crash dump file:  C:\Windows\Minidump\051013-59046-01.dmp
This was probably caused by the  following module: ntoskrnl.exe (nt+0x75C00) 
Bugcheck code: 0xC4  (0x91, 0x0, 0xFFFFFA800C6A5060, 0x0)
file path:  C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel &  System
Bug check description: This is the general bug check code for fatal  errors found by Driver Verifier. 
The driver switched stacks using a method  that is not supported by the operating system. The only supported way to extend  a kernel mode stack is by using KeExpandKernelStackAndCallout. This appears to  be a typical software driver bug and is not likely to be caused by a hardware  problem. 
The crash took place in the Windows kernel. Possibly this problem  is caused by another driver which cannot be identified at this time.

Yes, I am well aware what Driver Verifier is, which is why I am baffled it seems to be running.
In the past, I used it due to other BlueScreens I had long, long ago, and to narrow down which one was actually the culprit (as the kernel was being blamed).

I'm pretty sure it's settings were cleared (so it wouldn't run anymore, as is default).

The only reason I could think it would be enabled again, is because I actually ran the SF_Diagnostic_Tool.exe you mentioned. I had clicked the Grab All button, so here are my questions:
- Does said program or one of it's button enable Driver Verifier?
- Is it necessary I post the dump file in a following post or should the above be sufficient?

And have a nice weekend.

EDIT: I just checked it's settings. Everything was already turned off.
My System SpecsSystem Spec
10 May 2013   #27

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

The Grab all button should not enable DV. Still, Disable DV manually.
Driver Verifier - Enable and Disable

And, you should post the crash dump, too. Better to get it checked :)
My System SpecsSystem Spec
10 May 2013   #28

Windows 7 Home Premium 64bit

Well, removing the existing settings eventually leads to it saying "The settings have not been changed".
(my OS is set to Dutch may not exactly be that, but close enough)
So, it probably wasn't running at all. Which begs the question why it was detecting something then...

Regardless, the dump file should be below.

The possible culprit then is that the Wireless Controller driver still doesn't like to be disconnected suddenly, and may cause a cascade of events... This is purely speculation.
Except for today, I have always unplugged it while it was shutting down or has been shut down. Possibly not giving it time to go...well, crazy, I suppose.
My System SpecsSystem Spec
10 May 2013   #29

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit


Please upload your msinfo32.nfo file so we can see what programs etc are installed.
To get this:
Start Menu -> Type msinfo32 into the Search programs and files box
-> When it opens, go to File, Save -> Save as msinfo32.nfo and save in a place you will remember
-> Let it finish the process of gathering and saving the system info
-> Right click the .nfo file, click send to compressed (zipped) folder -> Upload the .zip file here.

From your logs:

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
Use !analyze -v to get detailed debugging information.
BugCheck C4, {91, 0, fffffa800c6a5060, 0}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+4884 )
Followup: MachineOwner
4: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
Usual causes: Device driver - see parameters for more information
NOTE: May occur in Win7 and later w/o Driver Verifier being enabled

For now we will assume this violation has appeared w/o Verifier being enabled
as you verified in your previous post it was actually disabled.
Can you please check again to be certain?

Your logs show your Nvidia drivers as a possible culprit:

Driver: nvlddmkm.sys
Dated: Fri Mar 15 01:37:00 2013
Refers to: nVidia Video drivers NVIDIA GeForce GTX 460M
As you have the latest driver installed and have tried rolling them back, please
install this "Stable" driver for testing purposes:

Courtesy of Arc.

Download and install
Driver Fusion.
Reboot the computer in
Advanced Boot Options, safe mode. Search Driver Fusion in your start menu,
and remove all components of your nVidia display driver.
If it says the the free version of Driver Fusion cannot remove all the elements, stop there and follow
Drivers - Clean Left over Files after Uninstalling
Boot normally now. Go to:
Drivers - Download NVIDIA Drivers, Drivers > Beta and Legacy; search there with your cards particulars for:
GeForce 306.23 Driver, dated 13.9.2012 and install it.


Update or uninstall:

Driver: atksgt.sys
Refers to: part of a Copy Protection platform developed by Tages SA   
Dated: Mon Oct 20 08:50:38 2008 
Web-site: TAGES, the AAA Copy Protection System

Driver: WinRing0x64.sys
Dated: Sat Jul 26 14:29:37 2008
Refers to: Many different programs that center around the using of the WinRing libraries (RealTemp, Corsair Link2 (known BSOD issues w/Win8), Razer GameBooster, etc)

According to your logs this driver is present still, did you remove this
driver as requested?:

Unloaded modules:
fffff880`09c1b000 fffff880`09c2e000   xusb21.sys
    Timestamp: unavailable (00000000)
    Checksum:  00000000
Ensure all drivers are updated, you can use the "Analyse System
for Updates" button for ease:

Please update your BIOS, there is a newer version available:
Dated :1/19/2011
Version: A09

[BIOS Information (Type 0) - Length 24 - Handle 0001h]
  Vendor                        Alienware
  BIOS Version                  A08
  BIOS Starting Address Segment e257
  BIOS Release Date             08/24/2010
  BIOS ROM Size                 200000

warning   Warning
Please follow the manufacturer's instructions carefully when updating the BIOS, as incorrectly updated, may render your computer unusable!!

Post back any observations/ results

My System SpecsSystem Spec
10 May 2013   #30

Windows 7 Home Premium 64bit

Alright, here goes!
Uploaded file should be below.

I've clicked "Show existing settings" in DV (again, it's in dutch and I've translated freely, you should get the point though :)) and there are absolutely no drivers set to be checked. All the test types have been disabled as well.

Some time ago, I was also wondering what that Tages program was doing on my computer. But I'm looking at my installed programs, and it's gone... knowing me, I usually didn't like having that sort of software running on my system, so it should have been promptly removed. Seems the driver remained. What would be the suggested course of action to remove it?

I'll be uninstalling Python since I only had it installed for Wryebash to work, a mod-users tool for Oblivion and New Vegas. Which are both uninstalled at the moment.

I'll of course be updating any drivers provided by Dell. And my BIOS.

I've installed Driver Fusion, and I'll be doing all of the above (and of course following your instructions meticulously) tomorrow during the day, seeing as it's starting to get pretty late here.

I'll keep you posted!
My System SpecsSystem Spec

 BSOD 0x10e while watching Youtube vid, but laptop is recently unstable

Thread Tools

Similar help and support threads
Thread Forum
BSOD sometimes when watching youtube (mostly)
Hello I've been having occasional BSOD since I built my new computer 18 months ago. Sometimes I can go weeks without having any, but it mostly occurs when I'm watching youtube in Google Chrome. Majority of the time I can watch youtube fine, but around 1 in 95 time it BSOD's. I've put up with...
BSOD Help and Support
BSOD while watching youtube.
So the most recent bsod i had was when i was watching youtube, but I forgot to note down the error. Before this, i had many different bsods and so I formatted my laptop, ran chkdsk and SFC, where the sfc found corrupted files but unable to fix them. I also ran Windows Defender Offline which...
BSOD Help and Support
BSOD while watching youtube
Brand new machine Shuttle sh67h3 -- h67 motherboard with an Intel i3-2105 processor. 8 gig memory, using HD3000 integrated graphics,
BSOD Help and Support
BSOD Whilst Watching Youtube Video, After Watching Tumblr Video.
Would appreciate any help. Thank you! I just want to make sure it's nothing too serious. When I was watching the Tumblr Video, It went all green, and then I got a popup bubble from the task bar saying something crash and restarted successfully, then when i went to YouTube i clicked the video to...
BSOD Help and Support
BSoD when watching YouTube
So my computer is a Windows 7 Home Premium 64-bit. OEM and I bought it back in August 2010 at Tiger Direct. My problem is that everytime I try to watch videos on youtube in fullscreen, I get a BSoD after several minutes into the video. My browser is Google Chrome and is updated to the latest...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:51.
Twitter Facebook Google+